<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
<link rel="shortcut icon" href="https://www.americanbazaaronline.com/wp-content/themes/ab/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/themes/ab/images/favicon.ico" type="image/x-icon">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Are foreign-funded NGOs curbing India’s growth? - The American Bazaar</title>
<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Intelligence Bureau report claims that internationally-backed NGOs in India have a profoundly negative impact on India’s economic growth."/>
<meta name="news_keywords" content="india" />
<meta name="original-source" content="https://www.americanbazaaronline.com/2014/06/13/foreign-funded-ngos-curbing-indias-growth/" />
<meta name="keywords" content="Intelligence, Bureau, internationally, Non-Government, Organizations, NGO, india, negative, India, economic, growth"/>
<link rel="canonical" href="https://www.americanbazaaronline.com/2014/06/13/foreign-funded-ngos-curbing-indias-growth/" />
<link rel="publisher" href="https://plus.google.com/+Americanbazaaronline"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are foreign-funded NGOs curbing India’s growth? - The American Bazaar" />
<meta property="og:description" content="Intelligence Bureau report claims that internationally-backed NGOs in India have a profoundly negative impact on India’s economic growth." />
<meta property="og:url" content="https://www.americanbazaaronline.com/2014/06/13/foreign-funded-ngos-curbing-indias-growth/" />
<meta property="og:site_name" content="The American Bazaar" />
<meta property="article:publisher" content="https://www.facebook.com/americanbazaaronline/" />
<meta property="article:section" content="India headlines" />
<meta property="article:published_time" content="2014-06-13T17:15:59-04:00" />
<meta property="article:modified_time" content="2014-06-16T13:24:58-04:00" />
<meta property="og:updated_time" content="2014-06-16T13:24:58-04:00" />
<meta property="fb:app_id" content="442995099113504" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Intelligence Bureau report claims that internationally-backed NGOs in India have a profoundly negative impact on India’s economic growth." />
<meta name="twitter:title" content="Are foreign-funded NGOs curbing India’s growth? - The American Bazaar" />
<meta name="twitter:site" content="@ambazaarmag" />
<meta name="twitter:creator" content="@ambazaarmag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.americanbazaaronline.com\/","name":"The American Bazaar","alternateName":"AB","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.americanbazaaronline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.americanbazaaronline.com\/2014\/06\/13\/foreign-funded-ngos-curbing-indias-growth\/","sameAs":["https:\/\/www.facebook.com\/americanbazaaronline\/","https:\/\/www.linkedin.com\/company-beta\/2867143","https:\/\/plus.google.com\/+Americanbazaaronline","https:\/\/www.youtube.com\/user\/americanbazaar","https:\/\/twitter.com\/ambazaarmag"],"@id":"#organization","name":"The American Bazaar","logo":"http:\/\/i3.wp.com\/americanbazaaronline.com\/wp-content\/uploads\/2016\/03\/6ca51800d5f1edf538d72cb26ebc46c0_400x400.jpeg"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.americanbazaaronline.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//vuukle.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Feed" href="https://www.americanbazaaronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Comments Feed" href="https://www.americanbazaaronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Are foreign-funded NGOs curbing India’s growth? Comments Feed" href="https://www.americanbazaaronline.com/2014/06/13/foreign-funded-ngos-curbing-indias-growth/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americanbazaaronline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='vuukle-widget-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.americanbazaaronline.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fonts-georgia-stylesheet-css'  href='https://www.americanbazaaronline.com/wp-content/themes/ab/fonts/Georgia/stylesheet.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bootstrap-min-css-css'  href='https://www.americanbazaaronline.com/wp-content/themes/ab/css/bootstrap.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-min-css'  href='https://www.americanbazaaronline.com/wp-content/themes/ab/css/font-awesome.min.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='abz-style-css'  href='https://www.americanbazaaronline.com/wp-content/themes/ab/style.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/19825b9adcf149be51d00c3adf0b8620/1503560908index.css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='html5shiv-css'  href='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='respond-min-js-css'  href='https://oss.maxcdn.com/respond/1.4.2/respond.min.js' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/a7a64dcb8a6c8f35a49d7c6b94f1fcf6/1503560908index.css" media="all"/>
<script src='//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/0bb2feb7729e1280ef3294331c9ac571/1503560908index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/jquery/jquery.js'></script> -->
<!-- <script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"1.81","api_key":"1"};
/* ]]> */
</script>
<script src='//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/061a27ddc3be01c728b200b457e74502/1503560908index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js'></script> -->
<script type='text/javascript' src='//vuukle.com/js/vuukle.js'></script>
<script src='//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/1bea0c9c668a937680273e4cac40e2ce/1503560908index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/ab/js/jquery.min.js'></script> -->
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://www.americanbazaaronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbazaaronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbazaaronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.americanbazaaronline.com/?p=21098' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2014%2F06%2F13%2Fforeign-funded-ngos-curbing-indias-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2014%2F06%2F13%2Fforeign-funded-ngos-curbing-indias-growth%2F&#038;format=xml" />
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.americanbazaaronline.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5b9d7c63-3d67-4dcf-a0d9-85f7eccb56c6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4b99c5db-a7c9-461a-8333-facb0838095d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<link rel="amphtml" href="https://www.americanbazaaronline.com/2014/06/13/foreign-funded-ngos-curbing-indias-growth/amp/" /><link rel="icon" href="//i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="//i3.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//i1.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
.entry-content p {
font-size: 15.5px;
line-height: 30px;
}
img.alignright {
float: right;
margin: 0 0 1em 1em;
}
img.alignleft {
float: left;
margin: 0 1em 1em 0;
}
img.aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
}
.alignright {
float: right;
}
.alignleft {
float: left;
}
.aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
}		</style>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PX3NZWM':true});
</script>
<script>
(function (i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function () {
(i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-37177650-1', 'auto');
ga('require', 'GTM-PX3NZWM');
ga('send', 'pageview');
</script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
</head>
<body>
<nav>
<div class="nav-top">
<div class="top_header_nav_menu">
<div class="container-fluid">
<div class="pull-left">
<ul class="nav_top_menu">
<li><a href="http://abevents.americanbazaaronline.com">AB Events</a></li>
<li> <a href="https://www.americanbazaaronline.com/careers/">Careers</a></li>
</ul>
</div>
<div class="pull-right">
<div class="social-icons">
<ul>
<li class="twitter">
<a href="https://twitter.com/ambazaarmag" target="_blank">Twitter</a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/americanbazaaronline" target="_blank">Facebook</a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/user/americanbazaar" target="_blank">YouTube</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/+Americanbazaaronline" target="_blank">Google +r</a>
</li>
</ul></div>
</div>
<div itemscope itemtype="https://schema.org/WebSite">
<meta itemprop="url" content="https://www.americanbazaaronline.com/"/>
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
<meta itemprop="target" content="https://americanbazaaronline.com/search?q={s}"/>
<div id="custom-search-input" class=" col-md-3 pull-right">
<div class="input-group col-md-12">
<input itemprop="query-input" type="text" class="form-control input-sm" placeholder="Search" name="s" />
<span class="input-group-btn">
<button class="btn btn-info btn-sm" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</span>
</div>
</div>
</form>
</div>  
</div>
</div>
<div class="container-fluid">
<header>
<a href="https://www.americanbazaaronline.com"><img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/logo.png" class="img-responsive logo pull-left" alt="americanbazaar logo" longdesc="https://americanbazaaronline.com"></a>
<button class="navbar-toggle" data-target=".navbar-collapse" data-toggle="collapse" type="button"><span class="sr-only">Toggle navigation</span><i class="fa fa-bars"></i></button>
<div class="header_ad pull-right">
</div>
</header>
</div>
</div>
<div class="main-nav navbar-collapse collapse">
<div class="container-fluid">
<div class="minilogo">
<a href="https://www.americanbazaaronline.com"><img src="//i3.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/logo2.png" alt="Logo" class="img-responsive"></a> </div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav nav-justified brdr"><li id="menu-item-403830" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403830"><a href="https://www.americanbazaaronline.com/">HOME</a></li>
<li id="menu-item-403831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403831"><a href="https://www.americanbazaaronline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-403832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403832"><a href="https://www.americanbazaaronline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-403834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403834"><a href="https://www.americanbazaaronline.com/category/immigration/">IMMIGRATION</a></li>
<li id="menu-item-403833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403833"><a href="https://www.americanbazaaronline.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-403835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403835"><a href="https://www.americanbazaaronline.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-403836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403836"><a href="https://www.americanbazaaronline.com/category/community/">COMMUNITY</a></li>
<li id="menu-item-403838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403838"><a href="https://www.americanbazaaronline.com/category/opinion/">OPINION</a></li>
<li id="menu-item-403837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403837"><a href="https://www.americanbazaaronline.com/category/crime/">CRIME</a></li>
<li id="menu-item-403840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403840"><a href="https://www.americanbazaaronline.com/category/india-headlines/">INDIA HEADLINES</a></li>
<li id="menu-item-403839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403839"><a href="https://www.americanbazaaronline.com/category/arts-books/">ARTS &#038; BOOKS</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="margin_top"></div>
<div class="clearfix"></div>
<div class="container-fluid">
<div class="post_slider cop">
<div class="container">
<div class="row">
<div class="col-md-1"> 
<!-- Controls -->
<div class="controls"> <a class="fa fa-chevron-left btn btn-default" href="#carousel-example-generic" data-slide="prev"></a> <a class="fa fa-chevron-right btn btn-default" href="#carousel-example-generic" data-slide="next"></a> </div>
</div>
<div class="col-md-11">
<div id="carousel-example-generic" class="carousel slide" data-ride="carousel" data-interval="false"> 
<!-- Wrapper for slides -->
<div class="carousel-inner">
<div class="item active">
<div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/24/indian-american-youth-missing-delaware-located-says-police/" title="Indian American youth missing from Delaware located, says police">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i3.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/prudhvinath-kanduri-300x300.jpg" class="img-responsive" alt="prudhvinath-kanduri" title="prudhvinath-kanduri">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American youth missing from Delaware located, says police</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/24/indian-american-singer-to-release-her-debut-ep-at-texas-428305/" title="Indian American singer Shreya Kaul to release her debut EP at Texas">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/Shreya-Kaul-300x300.jpg" class="img-responsive" alt="Shreya Kaul" title="Shreya Kaul">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American singer Shreya Kaul to release her debut EP at Texas</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/24/miss-india-america-2017-crowned-25th-anniversary-gala-singer-mickey-singh/" title="Miss India America 2017 crowned at 25th Anniversary gala by singer Mickey Singh">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i3.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/Anisha-Gupta-India-Galaxy-_-Jaskiran-Waraich-India-Globe-_Navjot-Kaur-Miss-India-California_Karan-Malik-_Indi6728-300x300.jpg" class="img-responsive" alt="Anisha-Gupta-India-Galaxy-_-Jaskiran-Waraich-India-Globe-_Navjot-Kaur-Miss-India-California_Karan-Malik-_Indi[6728]" title="Anisha-Gupta-India-Galaxy-_-Jaskiran-Waraich-India-Globe-_Navjot-Kaur-Miss-India-California_Karan-Malik-_Indi[6728]">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Miss India America 2017 crowned at 25th Anniversary gala by singer Mickey Singh</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/23/shah-rukh-khan-salman-khan-akshay-kumar-in-forbes-list-of-highest-paid-actors428287/" title="Shah Rukh Khan, Salman Khan, Akshay Kumar in Forbes’ list of highest-paid actors">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2016/08/Shah-rukh-khan-300x300.jpg" class="img-responsive" alt="Shah rukh khan" title="Shah rukh khan">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Shah Rukh Khan, Salman Khan, Akshay Kumar in Forbes’ list of highest-paid actors</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/23/indian-american-entrepreneur-ravin-gandhi-faces-hate-messages-expressing-views-trump/" title="Indian American entrepreneur Ravin Gandhi faces hate messages after expressing views against Trump">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i3.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/ravin-gandhi-300x300.jpg" class="img-responsive" alt="" title="">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American entrepreneur Ravin Gandhi faces hate messages after expressing views against Trump</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/23/los-angeles-sues-trump-administration-threats-cut-federal-funding/" title="Los Angeles sues Trump administration for threats to cut federal funding of sanctuary cities">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i3.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/11/Immigration-form-e1447880522206.jpg" class="img-responsive" alt="Immigration-form" title="Immigration-form">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Los Angeles sues Trump administration for threats to cut federal funding of sanctuary cities</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/22/trump-sees-india-important-strategic-partner-setting-policy-south-asia-warns-pakistan-breakup-terrorism/" title="Trump sees India as important strategic partner in setting policy in South Asia; warns Pakistan of breakup over terrorism">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i3.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/MODI-and-TRUMP-300x300.jpg" class="img-responsive" alt="MODI and TRUMP" title="MODI and TRUMP">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Trump sees India as important strategic partner in setting policy in South Asia; warns Pakistan of breakup over terrorism</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/22/indian-american-davan-maharaj-fired-la-times-publisher-rift-promoters/" title="Davan Maharaj fired as LA Times publisher after rift with Tronc honchos">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/Davan-Maharaj-fired-editor-la-times-300x300.jpg" class="img-responsive" alt="Davan Maharaj fired editor la times" title="Davan Maharaj fired editor la times">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Davan Maharaj fired as LA Times publisher after rift with Tronc honchos</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/21/indo-american-chamber-of-commerce-of-greater-houston-to-honor-three-indian-americans428233/" title="Indo-American Chamber of Commerce of Greater Houston to honor three Indian Americans">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i3.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/gala-photo-stitch-300x300.jpg" class="img-responsive" alt="gala-photo-stitch" title="gala-photo-stitch">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indo-American Chamber of Commerce of Greater Houston to honor three Indian Americans</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/21/indian-american-rathnesh-ron-raman-to-swear-in-as-san-pablo-police-chief-428227/" title="Indian American Rathnesh “Ron” Raman to swear in as San Pablo police chief">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/San-Pablo-police-300x300.jpg" class="img-responsive" alt="San-Pablo-police" title="San-Pablo-police">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American Rathnesh “Ron” Raman to swear in as San Pablo police chief</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/21/india-may-soon-adopt-us-anti-missile-system-nasams/" title="India may soon adopt the US anti-missile system NASAMS">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/US-anti-missile-system-NASAMS-300x300.jpg" class="img-responsive" alt="US anti-missile system NASAMS" title="US anti-missile system NASAMS">                       
</div>
<div class="col-xs-9 col-md-9">
<p>India may soon adopt the US anti-missile system NASAMS</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/08/20/nine-indian-immigrants-who-served-in-us-military-during-world-war-i428204/" title="Nine Indian immigrants who served in US military during World War I">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/Bhagat-Singh-Thind-300x300.jpg" class="img-responsive" alt="Bhagat Singh Thind" title="Bhagat Singh Thind">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Nine Indian immigrants who served in US military during World War I</p>
</div>
</div>
</div>
</a> 
</div>
</div></div>	
</div></div><div class="item"><div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="flexsearch">
<div class="flexsearch--wrapper">
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/">      
<div class="flexsearch--input-wrapper">
<input class="flexsearch--input" type="search" placeholder="search" name="s">
</div>
<button class="flexsearch--submit" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</form>
</div>
</div>
<div class="below_menu_ad">
<div>
</div>
</div>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<div class="container-fluid">
<div class="brear_crumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/" rel="v:url" property="v:title">Home</a> » <strong class="breadcrumb_last">Are foreign-funded NGOs curbing India’s growth?</strong></span></span></div></div>
<section class="container">
<div class="row content">
<div class="col-md-8">
<div class="row">
<div class="col-md-3 cop">
<h3 class="related_post_title">RELATED POSTS</h3>
<div id="carousel-example-generic2" class="carousel slide" data-ride="carousel">
<div class="carousel-inner single_side_sec">
<div class="item active">
<div class="row">
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/08/24/ravin-gandhi-says-racist-communicator-not-represent-conservative-republicans/">
Ravin Gandhi says the racist communicator did not represent conservative Republicans                                                        </a></h2>
<a href="#"><span class="date">
August 24, 2017                                                        </span></a> </article>
</div>
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/08/24/indian-american-youth-missing-delaware-located-says-police/">
Indian American youth missing from Delaware located, says police                                                        </a></h2>
<a href="#"><span class="date">
August 24, 2017                                                        </span></a> </article>
</div>
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/08/24/katrina-kaif-says-she-wants-to-be-a-part-of-game-of-thrones-series428310/">
Katrina Kaif says she wants to be a part of &#8216;Game of Thrones&#8217; series                                                        </a></h2>
<a href="#"><span class="date">
August 24, 2017                                                        </span></a> </article>
</div>
</div>
</div>
</div>
</div>
<div class="item">
<div class="row">
</div>
</div>
<div class="controls pull-right"> <a class="left fa fa-chevron-left btn btn-default" href="#carousel-example-generic2" data-slide="prev"></a> <a class="right fa fa-chevron-right btn btn-default" href="#carousel-example-generic2" data-slide="next"></a> </div>
<div class="clearfix"></div>
<div class="content_left_ad2">
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="2696963500"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
</div>
<div class="col-md-9">
<article>
<h1 class="entry-title">
Are foreign-funded NGOs curbing India’s growth?                </h1>
<h6 class="auther pull-left">
<a class="entry-meta-date updated">June 13, 2014</a></h6>
<div class="entry-content clearfix">
<div class="at-above-post addthis_tool" data-url="https://www.americanbazaaronline.com/2014/06/13/foreign-funded-ngos-curbing-indias-growth/"></div><p>Intelligence Bureau thinks so.<span id="more-21098"></span></p>
<p>By The American Bazaar Staff</p>
<p>NEW DELHI: A new Intelligence Bureau (IB) report claims that internationally-backed Non-Government Organizations (NGOs) stationed within the country have had a profoundly negative impact on India’s economic growth.</p>
<p>The “Impact of NGOs on Development” alleges that NGOs backed by donors in the US, UK, Germany, and the Netherlands – among other nations – have been stunting domestic economic progress by blocking certain projects, mostly geared towards energy solutions, that would help India grow substantially.</p>
<p>In particular, Greenpeace – one of the largest NGOs in the world, headquartered in Amsterdam and conducting work in some 40 nations around the world – has been fingered as a leading contributor to the problem.</p>
<p>Projects in the areas of coal power, hydro power, genetically modified food, and mega-industrial projects were listed in the report, which has been leaked to several media outlets. Specifically, the report singles out projects like the POSCO steel plant, which is backed by South Korean financiers, and the Vedanta bauxite manufacturing plant in Odisha, as having been affected by these maneuvers.</p>
<p>In total, the report estimates that the blocking of these energy projects – especially because of the fact that India has long had problems with energy production and distribution, especially in its more rural areas – has cost the Indian economy anywhere from 2-3% of its annual GDP growth, which is huge considering that the country’s total GDP has fallen off by a margin of about 5% in the least year.</p>
<p>The significance of this news is being felt the most in New Delhi, where Prime Minister Narendra Modi is preparing to make good on his campaign vows to open up India to more foreign investment and opportunity, in order to help the country’s flagging economy grow out of the doldrums it has been in of late.</p>
<p>The report has drawn equal parts ire and shock from the political, economic, and social spheres, with many calling on the government to enact laws that would give these NGOs more transparency and the government more oversight. But that runs the risk of alienating more foreign businesses, who see India has a nightmare of red-tape and government interference already.</p>
<p>Greenpeace has denied any wrongdoing, saying that such claims are simply dissenters looking to impede the NGO’s important progress within the nation. Meanwhile, Modi and his BJP have remained tight-lipped, largely because the report hasn’t been officially released yet.</p>
<p>All eyes will be on Modi to see how he manages the delicate balancing act of letting more foreign companies invest in India, while prioritizing the country’s own growth as Asia’s third-largest economic power.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:table;width:336px;height:280px;float:none;margin:auto"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="2644761100"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.americanbazaaronline.com/2014/06/13/foreign-funded-ngos-curbing-indias-growth/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id="respond"></div> 
<div id="vuukle_div"></div>
<script type="text/javascript">
var VUUKLE_STAR_RATING_HIDE = false; 
var VUUKLE_CHAT_HIDE = false;
var VUUKLE_CUSTOM_STRINGS = '{"common":{"name":"Name","email":"Email","me":"Me","writeComment":"Write a comment","blankName":"Name can not be blank","blankEmail":"Email can not be blank","blankComment":"Comment can not be blank","invalidEmail":"Invalid email please try again","invalidName":"Name should not contain numbers www or special characters Thank You","checkTerms":"Please Check the TC box to post comments"},"messages":{"charlimits":"The moderator has set a character limit up to","alreadyVoted":"You have already Voted","alreadyReported":"You have already reported this comment to moderator","commentsClosed":"Comments are now closed","commentsClosedModerator":"Comments have been closed by the site moderator","writeComment":"Please write a comment","alreadySubmitted":"Your comment has been already submitted for this article","loginFirst":"Please enter your Name and Email or login to comment","loginTry":"Please login and try again","loginToVote":"Please sign in to vote","flaggedMessage":"Thanks the moderator will be notified","loginToFlag":"Please sign in to flag a comment","errorSubmitting":"There was an error while saving your comment please refresh the page and try again","invalidLogin":"Invalid login please log in again","errorContactVuukle":"error  please notify us at supportvuuklecom","spammerComment":"Your comment is under moderation","nonSenseComment":"Please enter a more descriptive comment","moderationMessage":"Your comment is under moderation and will be approved by the site moderator Thank you for your patience"},"timeAgo":{"suffixAgo":"ago","suffixFromNow":"from now","seconds":"less than a minute","minute":"about a minute","minutes":"%d minutes","hour":"about an hour","hours":"about %d hours","day":"a day","days":"%d days","month":"about a month","months":"%d months","year":"about a year","years":"%d years"},"shareIcons":{"google":"Share using Google Plus","facebook":"Share using Facebook","twitter":"Share using Twitter","linkedin":"Share using Linkedin"},"login":{"google":"Login using Google","facebook":"Login using Facebook","twitter":"Login using Twitter","linkedin":"Login using Linkedin"},"commentText":{"when0":"Leave a comment","when1":"comment","whenX":"comments"},"rating":{"header":"Give your rating","average":"Average","starsFrom":"start from","ratings":"ratings","yourRating":"Your rating","stars":"stars"},"buttons":{"loadMore":"Load more","singin":"Sign in","post":"Post"},"recommendedStories":"Recommended"}';
if (
/MSIE 10/i.test(navigator.userAgent) ||
/MSIE 9/i.test(navigator.userAgent) || /rv:11.0/i.test(navigator.userAgent) ||
/Edge\/\d./i.test(navigator.userAgent)
){
var ARTICLE_AUTHORS = '';
} else {
var ARTICLE_AUTHORS = btoa(encodeURI('[{"name":"AB Wire","email":"asifismail@americanbazaarmag.com"}]'));
}
create_vuukle_platform(
"88db2366-1d00-495c-aeaa-41fcd9af436d", 
"21098",
"0",
"India headlines",
"Are foreign-funded NGOs curbing India\u2019s growth?",
"en", 
"", 
"", 
"", 
"ec0303",
ARTICLE_AUTHORS
); 
</script>                    <div class="ad">
</div>
</div>
</article>
</div>
</div>
<div class="clearfix"></div>
<hr>
<div class="row science_tech6">
<div class="col-md-5 col-sm-5">
<div class="pull-left"><i class="fa fa-angle-double-left"></i>
<a href="https://www.americanbazaaronline.com/2014/06/13/india-joins-washington-accord-boon-students-seek-employment-overseas/" rel="prev">Previous Article</a>            </div>
<div class="clearfix"></div>
<article class="margin_top-15">
<div class="row">
<div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2014/06/13/india-joins-washington-accord-boon-students-seek-employment-overseas/"><img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/AB.jpg" alt="..." class="img-responsive"></a> </div>
<div class="col-xs-8 nopadding">
<h2>
<a href="https://www.americanbazaaronline.com/2014/06/13/india-joins-washington-accord-boon-students-seek-employment-overseas/" rel="prev">India joins Washington Accord, boon for students who seek employment overseas</a>                        </h2>
</div>
</div>
</article>
</div>
<div class="col-md-2 col-sm-2"></div>
<div class="col-md-5 col-sm-5">
<div class="pull-right">
<a href="https://www.americanbazaaronline.com/2014/06/14/walmart-launch-b2b-operations-india/" rel="next">Next Article</a>                    <i class="fa fa-angle-double-right"></i> </div>
<div class="clearfix"></div>
<article class="margin_top-15">
<div class="row">
<div class="col-xs-8 nopadding">
<h2>
<a href="https://www.americanbazaaronline.com/2014/06/14/walmart-launch-b2b-operations-india/" rel="next">Walmart to launch B2B operations in India</a>                            </h2>
</div>
<div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2014/06/14/walmart-launch-b2b-operations-india/"><img src="//i1.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/AB.jpg" alt="..." class="img-responsive"></a> </div>
</div>
</article>
</div>
</div>
<div class="clearfix"></div>
<section class="commment_form margin_top_30">        
<div class="col-md-12" id="fb-comm">
</div>
<script>
window.addEventListener('message', receiveMessage, false);
function receiveMessage(event)
{
if (event.data) {
var msg;
try {
msg = JSON.parse(event.data);
} catch (err) {
// Do nothing
}
if (!msg)
return false;
if (msg.name === 'resize') {
window.parent.postMessage({
sentinel: 'amp',
type: 'embed-size',
height: msg.data.height
}, '*');
}
}
}
</script>
</section>
<div class="clearfix"></div>
<div class="google_related">
</div>
<div class="clearfix"></div>    
</div>
<div class="col-md-4 sidebar_tab">
<div class="ad3">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="2696963500"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div class="tabbable-panel">
<div class="tabbable-line">
<ul class="nav nav-tabs ">
<li class="active"> <a href="#tab_default_1" data-toggle="tab"> POPULAR</a> </li>
<li> <a href="#tab_default_2" data-toggle="tab"> RECENT</a> </li>
<li> <a href="#tab_default_3" data-toggle="tab"> EDITOR'S PICK</a> </li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="tab_default_1">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/06/indian-american-urologist-shot-dead-detroit/">
Indian American urologist shot dead in Detroit                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/26/shobha-tharoor-srinivasan-gifted-wordsmith/">
Shobha Tharoor Srinivasan: The Gifted Wordsmith                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/03/31/indian-researcher-at-johns-hopkins-develops-worlds-first-5d-ultrasound-system-to-assist-cancer-detection-and-treatment-424058/">
Indian researcher at Johns Hopkins develops world’s first 5D ultrasound system to assist cancer detection and treatment                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2016/03/01/407247/">
Donald Trump, Jeff Sessions plan to end OPT for F-1 visa students, restrict H-1B visa                  </a></h2>
</div>
</article>
</div>
</div>
<div class="tab-pane" id="tab_default_2">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/08/24/ravin-gandhi-says-racist-communicator-not-represent-conservative-republicans/">Ravin Gandhi says the racist communicator did not represent conservative Republicans</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/08/24/indian-american-youth-missing-delaware-located-says-police/">Indian American youth missing from Delaware located, says police</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/08/24/katrina-kaif-says-she-wants-to-be-a-part-of-game-of-thrones-series428310/">Katrina Kaif says she wants to be a part of 'Game of Thrones' series</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/08/24/indian-american-singer-to-release-her-debut-ep-at-texas-428305/">Indian American singer Shreya Kaul to release her debut EP at Texas</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/08/24/miss-india-america-2017-crowned-25th-anniversary-gala-singer-mickey-singh/">Miss India America 2017 crowned at 25th Anniversary gala by singer Mickey Singh</a></h2>
</div>
</article>
</div>
</div>
<div class="tab-pane" id="tab_default_3">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/07/04/as-modi-lands-in-israel-a-new-era-in-india-israel-relations-426710/">
As Modi lands in Israel, a new era in India-Israel relations                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/02/ny-based-interior-designer-develops-emergency-refugees-shelter-424952/">
NY-based Indian interior designer develops emergency shelter for refugees                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/26/shobha-tharoor-srinivasan-gifted-wordsmith/">
Shobha Tharoor Srinivasan: The Gifted Wordsmith                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/15/bharti-mukherjee-the-matriarch-of-multiculturalism-424465/">
Bharti Mukherjee – the Matriarch of Multiculturalism                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/01/23/big-bollywood-omi-vaidyas-story-charms-touches-new-documentary/">
‘Big in Bollywood’: Omi Vaidya’s story charms and touches in new documentary                  </a></h2>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar_2_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Tower Ad -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="1894759903"></ins><script data-cfasync="false">(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<section class="sidebar">
<div class="second_stories">
<h3 class="cat_headings">VIDEO. <i class="fa fa-angle-double-right"></i></h3>
<hr>
<article style="border:none"> <a href="https://www.americanbazaaronline.com/2017/08/14/video-us-diplomat-in-india-learns-kite-flying-in-old-delhi-to-celebrate-indian-independence-day-428040/">
<img src="//i1.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/08/Andrea-Robles-Olson.png" class="img-responsive" alt="blog-post-details-">
</a>
<h2 class="content-lead"><a href="https://www.americanbazaaronline.com/2017/08/14/video-us-diplomat-in-india-learns-kite-flying-in-old-delhi-to-celebrate-indian-independence-day-428040/">
Video: US diplomat in India learns kite flying in Old Delhi to celebrate Indian Independence Day          </a></h2>
<a><span class="date">
August 14, 2017        </span></a>        
<p>The Kite Flying tradition on Independence Day is strong in the northern states of India</p>
</article>
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/07/02/video-baba-sehgal-uploads-new-rap-song-about-gst426622/">
Video: Indian Rapper Baba Sehgal uploads new song about GST          </a></h2>
<a><span class="date">
July 2, 2017        </span></a> </article>
</div>
</section>
<div class="sidebar_3_ad">
</div>
</div>
</div>
</section>
<script type="application/ld+json">{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":"https://www.americanbazaaronline.com/2014/06/13/foreign-funded-ngos-curbing-indias-growth/",
"headline": "Are foreign-funded NGOs curbing India’s growth?",
"image": {
"@type": "ImageObject",
"url": "",
"height": 800,
"width": 800
},
"datePublished": "2014-06-13T17:15:59+00:00",
"dateModified": "2014-06-16T13:24:58+00:00",
"author": {
"@type": "Person",
"name": "AB Wire"
},
"publisher": {
"@type": "Organization",
"name": "The American Bazaar",
"logo": {
"@type": "ImageObject",
"url": "https://www.americanbazaaronline.com/wp-content/themes/ab/images/logo.png",
"width": 286,
"height": 26
}
}, 
"keywords":"",
"description":"Intelligence Bureau thinks so.",
"articleSection":"India headlines",
"articleBody":"Intelligence Bureau thinks so.<span id=\"more-21098\"><\/span>\r\n\r\nBy The American Bazaar Staff\r\n\r\nNEW DELHI: A new Intelligence Bureau (IB) report claims that internationally-backed Non-Government Organizations (NGOs) stationed within the country have had a profoundly negative impact on India\u2019s economic growth.\r\n\r\nThe \u201cImpact of NGOs on Development\u201d alleges that NGOs backed by donors in the US, UK, Germany, and the Netherlands \u2013 among other nations \u2013 have been stunting domestic economic progress by blocking certain projects, mostly geared towards energy solutions, that would help India grow substantially.\r\n\r\nIn particular, Greenpeace \u2013 one of the largest NGOs in the world, headquartered in Amsterdam and conducting work in some 40 nations around the world \u2013 has been fingered as a leading contributor to the problem.\r\n\r\nProjects in the areas of coal power, hydro power, genetically modified food, and mega-industrial projects were listed in the report, which has been leaked to several media outlets. Specifically, the report singles out projects like the POSCO steel plant, which is backed by South Korean financiers, and the Vedanta bauxite manufacturing plant in Odisha, as having been affected by these maneuvers.\r\n\r\nIn total, the report estimates that the blocking of these energy projects \u2013 especially because of the fact that India has long had problems with energy production and distribution, especially in its more rural areas \u2013 has cost the Indian economy anywhere from 2-3% of its annual GDP growth, which is huge considering that the country\u2019s total GDP has fallen off by a margin of about 5% in the least year.\r\n\r\nThe significance of this news is being felt the most in New Delhi, where Prime Minister Narendra Modi is preparing to make good on his campaign vows to open up India to more foreign investment and opportunity, in order to help the country\u2019s flagging economy grow out of the doldrums it has been in of late.\r\n\r\nThe report has drawn equal parts ire and shock from the political, economic, and social spheres, with many calling on the government to enact laws that would give these NGOs more transparency and the government more oversight. But that runs the risk of alienating more foreign businesses, who see India has a nightmare of red-tape and government interference already.\r\n\r\nGreenpeace has denied any wrongdoing, saying that such claims are simply dissenters looking to impede the NGO\u2019s important progress within the nation. Meanwhile, Modi and his BJP have remained tight-lipped, largely because the report hasn\u2019t been officially released yet.\r\n\r\nAll eyes will be on Modi to see how he manages the delicate balancing act of letting more foreign companies invest in India, while prioritizing the country\u2019s own growth as Asia\u2019s third-largest economic power."    }</script>
<div class="ad2">
<div></div>
</div>
<footer>
<div class="container">
<div class="row">
<div class="col-md-3">
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/dark-logo_03.png" alt="logo">
<p>The American Bazaar is a property of American Bazaar Inc., a company based in the Washington, DC, area.</p>
<h2>Follow Us</h2>
<ul class="social-network social-circle">
<li><a href="https://www.facebook.com/americanbazaaronline" class="icoFacebook" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/ambazaarmag" class="icoTwitter" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+Americanbazaaronline" class="icoGoogle" title="Google +"><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-american-bazaar" class="icoLinkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/user/americanbazaar" class="icoRss" title="Rss"><i class="fa fa-youtube"></i></a></li>
</ul>	
</div>
<div class="col-md-4">
<h3 class="cat_headings margin_top_30">NEWS </h3>
<hr>
<br>
<ul class="menu">
<li> <a href="https://www.americanbazaaronline.com/category/business/"> BUSINESS</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/politics/"> POLITICS</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/immigration/"> IMMIGRATION</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/technology/"> TECHNOLOGY</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/entertainment/"> ENTERTAINMENT</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/community/"> COMMUNITY</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/opinion/"> OPINION</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/crime/"> CRIME</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/india-headlines/"> INDIA HEADLINES </a></li>
<li> <a href="https://www.americanbazaaronline.com/category/arts-books/"> ARTS & BOOKS</a></li>
</ul>
</div>
<div class="col-md-5">
<h3 class="cat_headings margin_top_30">Contacts </h3>
<hr>
<br>
<span><i class="fa fa-map-marker"></i> 19709 Executive Park Cir., Germantown, MD 20874</span>&nbsp; &nbsp;	
<span><i class="fa fa-phone"></i> 202-709-7010</span><br>
<span><i class="fa fa-fax"></i> 202-379-3332</span>&nbsp; &nbsp;	
<span><i class="fa fa-envelope"></i> faizal@americanbazaaronline.com</span><br>
<span><i class="fa fa-envelope"></i> Editorial: Asif Ismail asifismail@americanbazaaronline.com</span><br>
<h2 class="margin_top_30">SUBSCRIBE TO NEWSLETTER</h2>
<div class="subscribe">                
<form action="#" method="post">
<div class="input-group">
<input type="email" value="" placeholder="Enter your email here" name="EMAIL" class="email form-control">
<span class="input-group-btn">
<input type="submit" class="button btn btn-default subscribe" value="Subscribe" name="subscribe">
</span>
</div>
</form>
</div>    
</div>
</div>
<hr class="margin_top_30">
<span class="pull-left">Copyright &copy;2017 The American Bazaar. All Rights Reserved</span>
<span class="pull-right"><a href="https://www.americanbazaaronline.com/copyright/">Privacy & Copyright</a> | <a href="https://www.americanbazaaronline.com/staff-bios/">Staff Bios</a> | <a href="https://www.americanbazaaronline.com/why-advertise-with-us/">Advertise With Us</a></span>
</div>
</footer>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-54d06a704886e01d'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/ab/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/ab/js/custom.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.52732992172241 seconds, on 24-08-17 14:03:01 -->