<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
<link rel="shortcut icon" href="https://www.americanbazaaronline.com/wp-content/themes/AB/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/themes/AB/images/favicon.ico" type="image/x-icon">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm - The American Bazaar</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There is a sudden spurt in EB-5 applications from India because of a bipartisan Senate bill that calls for an end to investor visa program."/>
<meta name="news_keywords" content="eb-5, eb5, h-1b, h1b, investor visa program, s. 232" />
<link rel="original-source" href="https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="EB-5, EB5, S. 232, investor visa program, H-1B, H1B"/>
<link rel="canonical" href="https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/" />
<link rel="publisher" href="https://plus.google.com/+Americanbazaaronline/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm" />
<meta property="og:description" content="“Proposed increase in H1-B minimum another reason for the increase.”" />
<meta property="og:url" content="https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/" />
<meta property="og:site_name" content="The American Bazaar" />
<meta property="article:publisher" content="https://www.facebook.com/americanbazaaronline" />
<meta property="article:tag" content="EB-5" />
<meta property="article:tag" content="EB5" />
<meta property="article:tag" content="H-1B" />
<meta property="article:tag" content="H1B" />
<meta property="article:tag" content="investor visa program" />
<meta property="article:tag" content="S. 232" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-02-07T14:11:25-05:00" />
<meta property="article:modified_time" content="2017-02-07T14:18:35-05:00" />
<meta property="og:updated_time" content="2017-02-07T14:18:35-05:00" />
<meta property="fb:admins" content="1161740282" />
<meta property="og:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2013/02/Statue-of-Liberty.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“Proposed increase in H1-B minimum another reason for the increase.”" />
<meta name="twitter:title" content="Senate bill to end EB-5 triggers huge spike in investor visa applications from India: law firm" />
<meta name="twitter:site" content="@ambazaarmag" />
<meta name="twitter:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2013/02/Statue-of-Liberty.jpg" />
<meta name="twitter:creator" content="@ambazaarmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.americanbazaaronline.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Feed" href="https://www.americanbazaaronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Comments Feed" href="https://www.americanbazaaronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm Comments Feed" href="https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.americanbazaaronline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5b9d7c63-3d67-4dcf-a0d9-85f7eccb56c6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4b99c5db-a7c9-461a-8333-facb0838095d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americanbazaaronline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fonts-georgia-stylesheet-css'  href='https://www.americanbazaaronline.com/wp-content/themes/AB/fonts/Georgia/stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://www.americanbazaaronline.com/wp-content/themes/AB/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='https://www.americanbazaaronline.com/wp-content/themes/AB/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='abz-style-css'  href='https://www.americanbazaaronline.com/wp-content/themes/AB/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='html5shiv-css'  href='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='respond-min-js-css'  href='https://oss.maxcdn.com/respond/1.4.2/respond.min.js' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/jquery.min.js'></script>
<script type='text/javascript' async='async' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://www.americanbazaaronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbazaaronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbazaaronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://wp.me/p3g653-1LRB' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F02%2F07%2Fsenate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F02%2F07%2Fsenate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm%2F&#038;format=xml" />
			<meta property="fb:pages" content="306602469441616" />
			<link rel="amphtml" href="https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/amp/" /><link rel="icon" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.entry-content p {
	font-size: 15.5px;
	line-height: 30px;
}

img.alignright {
	float: right;
	margin: 0 0 1em 1em;
}

img.alignleft {
	float: left;
	margin: 0 1em 1em 0;
}

img.aligncenter {
	display: block;
	margin-left: auto;
	margin-right: auto;
}

.alignright {
	float: right;
}

.alignleft {
	float: left;
}

.aligncenter {
	display: block;
	margin-left: auto;
	margin-right: auto;
}
			</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37177650-1', 'auto');
  ga('require', 'GTM-PX3NZWM');
  ga('send', 'pageview');
</script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0708576958599012",
    enable_page_level_ads: true
  });
</script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
</head>
<body>
<nav>
        <div class="nav-top">
        <div class="top_header_nav_menu">
        <div class="container-fluid">
        	<div class="pull-left">
                  <ul class="nav_top_menu">
                    <li><a href="http://abevents.americanbazaaronline.com">AB Events</a></li>
                    <li> <a href="http://abinc.americanbazaaronline.com/">AB Inc</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/careers/">Careers</a></li>
                    
                  </ul>
   			 </div>
             <div class="pull-right">
      <div class="social-icons">
  <ul>
<li class="twitter">
<a href="https://twitter.com/ambazaarmag" target="_blank">Twitter</a>
</li>

<li class="facebook">
<a href="https://www.facebook.com/americanbazaaronline" target="_blank">Facebook</a>
</li>

<li class="youtube">
<a href="https://www.youtube.com/user/americanbazaar" target="_blank">YouTube</a>
</li>

<li class="googleplus">
<a href="https://plus.google.com/+Americanbazaaronline" target="_blank">Google +r</a>
</li>
</ul></div>
    </div>
            
            
<div itemscope itemtype="https://schema.org/WebSite">
    <meta itemprop="url" content="https://www.americanbazaaronline.com/"/>
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
    <meta itemprop="target" content="https://query.americanbazaaronline.com/search?q={s}"/>
     <div id="custom-search-input" class=" col-md-3 pull-right">
                <div class="input-group col-md-12">
                
                    <input itemprop="query-input" type="text" class="form-control input-sm" placeholder="Search" name="s" />
                    <span class="input-group-btn">
                        <button class="btn btn-info btn-sm" type="submit">
                            <i class="glyphicon glyphicon-search"></i>
                        </button>
                    </span>
                    
                </div>
            </div>
            </form>
</div>  
        </div>
    </div>
        <div class="container-fluid">
          <header>
    	 <a href="https://www.americanbazaaronline.com"><img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo.png" class="img-responsive logo pull-left" alt="americanbazaar logo" longdesc="https://americanbazaaronline.com"></a>
        <button class="navbar-toggle" data-target=".navbar-collapse" data-toggle="collapse" type="button"><span class="sr-only">Toggle navigation</span><i class="fa fa-bars"></i></button>
      
     <div class="header_ad pull-right">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2543353901"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
      </div>
          </header>
        </div>
      </div>

      <div class="main-nav navbar-collapse collapse">
        <div class="container-fluid">
          <div class="minilogo">
          <a href="https://www.americanbazaaronline.com"><img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo2.png" alt="Logo" class="img-responsive"></a> </div>
         
          <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav nav-justified brdr"><li id="menu-item-403830" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403830"><a href="https://www.americanbazaaronline.com/">HOME</a></li>
<li id="menu-item-403831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403831"><a href="https://www.americanbazaaronline.com/business/">BUSINESS</a></li>
<li id="menu-item-403832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403832"><a href="https://www.americanbazaaronline.com/politics/">POLITICS</a></li>
<li id="menu-item-403834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403834"><a href="https://www.americanbazaaronline.com/immigration/">IMMIGRATION</a></li>
<li id="menu-item-403833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403833"><a href="https://www.americanbazaaronline.com/technology/">TECHNOLOGY</a></li>
<li id="menu-item-403835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403835"><a href="https://www.americanbazaaronline.com/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-403836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403836"><a href="https://www.americanbazaaronline.com/community/">COMMUNITY</a></li>
<li id="menu-item-403838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403838"><a href="https://www.americanbazaaronline.com/opinion/">OPINION</a></li>
<li id="menu-item-403837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403837"><a href="https://www.americanbazaaronline.com/crime/">CRIME</a></li>
<li id="menu-item-403840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403840"><a href="https://www.americanbazaaronline.com/india-headlines/">INDIA HEADLINES</a></li>
<li id="menu-item-403839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403839"><a href="https://www.americanbazaaronline.com/arts-books/">ARTS &#038; BOOKS</a></li>
</ul></div>                                 
                                 
        </div>
      </div>
    </nav>
<div class="margin_top"></div>
<div class="clearfix"></div>
<div class="container-fluid">
<div class="post_slider cop">
  <div class="container">
    <div class="row">
      <div class="col-md-1"> 
        <!-- Controls -->
        <div class="controls"> <a class="fa fa-chevron-left btn btn-default" href="#carousel-example-generic" data-slide="prev"></a> <a class="fa fa-chevron-right btn btn-default" href="#carousel-example-generic" data-slide="next"></a> </div>
      </div>
      <div class="col-md-11">
        <div id="carousel-example-generic" class="carousel slide" data-ride="carousel" data-interval="false"> 
          <!-- Wrapper for slides -->
          <div class="carousel-inner">
          
          
                    <div class="item active">
              <div class="row">
            
                             <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/07/indian-american-teen-shreya-bhadriraju-nominated-for-presidential-scholars-program-2017422310/" title="Indian American teen Shreya Bhadriraju nominated for Presidential Scholars Program, 2017">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Shreya-Badriraju-300x300.png" class="img-responsive" alt="Shreya Badriraju" title="Shreya Badriraju">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Indian American teen Shreya Bhadriraju nominated for Presidential Scholars Program, 2017</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/07/indias-permanent-representative-to-un-pushes-for-more-members-in-security-council422295/" title="India’s Permanent Representative to UN pushes for more members in Security Council">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Syed-Akbarduddin-300x300.png" class="img-responsive" alt="Syed Akbarduddin" title="Syed Akbarduddin">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>India’s Permanent Representative to UN pushes for more members in Security Council</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/07/indian-stand-up-comedian-vir-das-to-perform-in-new-york-city422293/" title="Indian stand-up comedian Vir Das to perform in New York City">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/das_vir_2017-300x300.jpg" class="img-responsive" alt="Vir Das" title="Vir Das">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Indian stand-up comedian Vir Das to perform in New York City</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                 
            </div></div><div class="item"><div class="row">
                            <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/06/priyanka-chopra-ridicules-her-own-accent422273/" title="Priyanka Chopra ridicules her own accent">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Priyanka-Chopra-with-Stephen-Colbert-300x300.jpg" class="img-responsive" alt="Priyanka Chopra with Stephen Colbert" title="Priyanka Chopra with Stephen Colbert">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Priyanka Chopra ridicules her own accent</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/06/trumps-proposed-changes-in-visa-rules-might-hurt-h-1b-applicants-422269/" title="Trump’s proposed changes in visa rules might result in fewer H-1B aspirants">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2015/08/Trump-mug-shot.jpg" class="img-responsive" alt="Trump-mug-shot" title="Trump-mug-shot">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Trump’s proposed changes in visa rules might result in fewer H-1B aspirants</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/06/arun-kumar-joins-kpmg-india-head/" title="Former Assitant Secretary Arun Kumar joins KPMG as its India head">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Arun-Kumar-at-AB-conference-300x300.jpg" class="img-responsive" alt="Arun Kumar at AB conference" title="Arun Kumar at AB conference">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Former Assitant Secretary Arun Kumar joins KPMG as its India head</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                 
            </div></div><div class="item"><div class="row">
                            <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/06/indian-american-teen-finds-cost-effective-method-to-turn-saltwater-drinkable422261/" title="Indian American teen finds cost-effective method to turn saltwater drinkable">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Chaitanya-300x300.png" class="img-responsive" alt="Chaitanya" title="Chaitanya">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Indian American teen finds cost-effective method to turn saltwater drinkable</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/04/raja-krishnamoorthi-frank-islam-and-reenat-sandhu-headline-republic-day-event422204/" title="Raja Krishnamoorthi, Frank Islam and Reenat Sandhu headline Republic Day event">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2016/12/Raja-Krishnamoorthi-featured-300x300.jpg" class="img-responsive" alt="raja-krishnamoorthi-featured" title="raja-krishnamoorthi-featured">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Raja Krishnamoorthi, Frank Islam and Reenat Sandhu headline Republic Day event</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/04/air-indias-washington-delhi-nonstop-flight-to-start-in-early-july422200/" title="Air India’s Washington-Delhi nonstop flight to start in early July">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2015/04/AirIndia-e1448763129916.jpg" class="img-responsive" alt="AirIndia" title="AirIndia">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Air India’s Washington-Delhi nonstop flight to start in early July</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                 
            </div></div><div class="item"><div class="row">
                            <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/03/apple-setup-iphone-manufacturing-unit-bengaluru/" title="Apple to set up iPhone manufacturing unit in Bengaluru">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2016/04/apple-logo.jpg" class="img-responsive" alt="apple logo" title="apple logo">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Apple to set up iPhone manufacturing unit in Bengaluru</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/03/visa-denial-to-indian-muslims-not-linked-to-trumps-executive-order-us-embassy422167/" title="Visa denial to Indian Muslims not linked to Trump’s Executive Order, US Embassy">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Tanvir-Hussain-300x300.jpg" class="img-responsive" alt="Tanvir Hussain" title="Tanvir Hussain">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Visa denial to Indian Muslims not linked to Trump’s Executive Order, US Embassy</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/02/03/this-has-deeply-affected-me-priyanka-chopra-on-donald-trumps-immigration-ban422163/" title="Priyanka Chopra hits out against Trump&#8217;s immigration executive order">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Priyanka-Chopra-300x300.jpg" class="img-responsive" alt="Priyanka-Chopra" title="Priyanka-Chopra">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Priyanka Chopra hits out against Trump&#8217;s immigration executive order</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                       </div></div>	
          
            </div></div><div class="item"><div class="row">
                        
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>

<div class="container-fluid">
  <div class="flexsearch">
    <div class="flexsearch--wrapper">
 
    
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/">      
        <div class="flexsearch--input-wrapper">
          <input class="flexsearch--input" type="search" placeholder="search" name="s">
        </div>
        <button class="flexsearch--submit" type="submit">
                            <i class="glyphicon glyphicon-search"></i>
                        </button>
        
      </form>
    </div>
  </div>
  
  

  <div class="below_menu_ad">
    <div align="center">
</div>
  </div>
</div>

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<div class="container-fluid">
    <div class="brear_crumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/headline/" rel="v:url" property="v:title">Headline</a> » <strong class="breadcrumb_last">Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm</strong></span></span></span></div>    <!--<div class="brear_crumb">You are here: <a href="#">Home</a> /
      
    </div>-->

    <!--<ul class="social-network social-circle pull-right social-network-single">
            <li style="font-size: 11px; font-weight: bold">Follow Us</li>
            <li><a href="https://www.facebook.com/americanbazaaronline" class="icoFacebook" title="Facebook"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://twitter.com/ambazaarmag" class="icoTwitter" title="Twitter"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://plus.google.com/+Americanbazaaronline" class="icoGoogle" title="Google +"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="https://www.linkedin.com/company/the-american-bazaar" class="icoLinkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a></li>
            <li><a href="https://www.youtube.com/user/americanbazaar" class="icoRss" title="Rss"><i class="fa fa-youtube"></i></a></li>
   </ul>-->

</div>
<style>
    .newsletter-table td{
        border-top: none !important;
        padding: 5px;
    }
    
    .newsletter-table th{
        padding: 10px !important;
    }
    
    .newsletter-table input{
        border:1px solid #ccc !important;
    }
    table{
        border-bottom: none !important;
    }
    #fvpp-blackout {
        display: none;
        z-index: 499;
        position: fixed;
        width: 100%;
        height: 100%;
        top: 0;
        left: 0;
        background: #000;
        opacity: 0.5;
    }

    #my-welcome-message {
        display: none;
        z-index: 500;
        position: fixed;
        top: 20%;
        font-family: Calibri, Arial, sans-serif;
        background: #FFF;
    }

    #fvpp-close {
        position: absolute;
        top: 10px;
        right: 20px;
        cursor: pointer;
    }

    #fvpp-dialog h2 {
        font-size: 2em;
        margin: 0;
    }

    #fvpp-dialog p { margin: 0; }
</style>

<script type="text/javascript">
//<![CDATA[
    if (typeof newsletter_check !== "function") {
        window.newsletter_check = function (f) {
            var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
            if (!re.test(f.elements["ne"].value)) {
                alert("The email is not correct");
                return false;
            }
            if (f.elements["nn"] && (f.elements["nn"].value == "" || f.elements["nn"].value == f.elements["nn"].defaultValue)) {
                alert("The name is not correct");
                return false;
            }
            for (var i = 1; i < 20; i++) {
                if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
                    alert("");
                    return false;
                }
            }
            if (f.elements["ny"] && !f.elements["ny"].checked) {
                alert("You must accept the privacy statement");
                return false;
            }
            return true;
        }
    }
//]]>
</script>
<div class="col-md-12 col-xs-12">
<div class="col-md-4 col-xs-12"></div>
<div class="col-md-4 col-xs-12">
<div id="my-welcome-message">


    <div class="tnp tnp-subscription">
        <form method="post" action="https://americanbazaaronline.com/?na=s" onsubmit="return newsletter_check(this)">
            <h4 style="text-align:center">Sign up for Newsletter</h4>
            <table cellspacing="0" cellpadding="3" border="0" class="newsletter-table">
                <!-- first name -->
                <tr>
                    <th>Name</th>
                    <td><input class="tnp-firstname" type="text" name="nn" size="30"required></td>
                </tr>
                <tr>
                    <th>Email</th>
                    <td align="left"><input class="tnp-email" type="email" name="ne" size="30" required></td>
                </tr>



                <!-- preferences -->
                <tr>
                    <th>Category</th>
                    <td>
                        <input type="checkbox" name="nl[]" value="1"/>&nbsp;&nbsp;Business &nbsp;&nbsp;<input type="checkbox" name="nl[]" value="2"/>&nbsp&nbspImmigration
                    </td>
                </tr>
                <tr>
                    <td class="tnp-td-submit">
                        <input class="tnp-submit" type="submit" value="Subscribe"/>
                    </td>
                </tr>

            </table>
        </form>
    </div>

</div>
</div>
<div class="col-md-4 col-xs-12"></div>
</div>

<!--<script src="/js/jquery.firstVisitPopup.js"></script>-->
<section class="container">
    <div class="row content">
        <div class="col-md-8">
            <div class="row">
                <div class="col-md-3 cop">

                    <!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2696963500"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

                                            <h3 class="related_post_title">RELATED POSTS</h3>
                        <div id="carousel-example-generic2" class="carousel slide" data-ride="carousel">
                            <div class="carousel-inner single_side_sec">
                                                                        <div class="item active">
                                            <div class="row">
                                                                                        <div class="col-sm-12">
                                                <article>
                                                    <h2><a href="https://www.americanbazaaronline.com/2017/02/06/trumps-proposed-changes-in-visa-rules-might-hurt-h-1b-applicants-422269/">
                                                            Trump’s proposed changes in visa rules might result in fewer H-1B aspirants                                                        </a></h2>
                                                    <a href="#"><span class="date">
                                                            February 6, 2017                                                        </span></a> </article>
                                            </div>
                                                                                        <div class="col-sm-12">
                                                <article>
                                                    <h2><a href="https://www.americanbazaaronline.com/2017/02/04/most-h-1b-visa-holders-sent-back-from-airports-appear-to-employees-of-consulting-firms-attorney-myalil422207/">
                                                            Most H-1B visa holders sent back from airports appear to be employees of consulting firms: Attorney Myalil                                                        </a></h2>
                                                    <a href="#"><span class="date">
                                                            February 4, 2017                                                        </span></a> </article>
                                            </div>
                                                                                        <div class="col-sm-12">
                                                <article>
                                                    <h2><a href="https://www.americanbazaaronline.com/2017/01/30/more-and-more-immigration-lawyers-are-advising-h-1b-visa-holders-not-to-travel-abroad-for-time-being422031/">
                                                            More and more immigration lawyers are advising H-1B visa holders not to travel abroad for time being                                                        </a></h2>
                                                    <a href="#"><span class="date">
                                                            January 30, 2017                                                        </span></a> </article>
                                            </div>
                                                                                </div>
                                </div>
                                                            </div>
                        </div>
                        <div class="item">
                            <div class="row">
                                
                    </div>
                </div>

                <!-- Controls -->
                <div class="controls pull-right"> <a class="left fa fa-chevron-left btn btn-default" href="#carousel-example-generic2" data-slide="prev"></a> <a class="right fa fa-chevron-right btn btn-default" href="#carousel-example-generic2" data-slide="next"></a> </div>
                        <div class="clearfix"></div>
            <div class="content_left_ad2">
                            </div>
        </div>
        <div class="col-md-9">

            <article>
                <h1 class="entry-title">
                    Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm                </h1>

                <h6 class="auther pull-left">
                                            By <a href="https://www.americanbazaaronline.com/author/admin/" title="Posts by AB Wire" rel="author" class="entry-author">AB Wire</a> |  
                    

                    <a class="entry-meta-date updated">February 7, 2017</a></h6>
                <div class="social-like-follow">
                    <div class="fb-like-button" style="float: left; padding: 5px;">
                        <div id="fb-root"></div>
                        <script>(function (d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id))
                                    return;
                                js = d.createElement(s);
                                js.id = id;
                                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=611070945765987";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>


                        <div class="fb-like" data-href="https://www.facebook.com/americanbazaaronline" data-width="200px" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
                    </div>
                    <div class="tw-follow-button" style="float:left; padding: 5px">
                        <a class="twitter-follow-button" href="https://twitter.com/ambazaarmag" data-show-count="false">Follow @ambazaarmag</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                    </div>
                    <div class="entry-content clearfix">
                        <!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm' data-url='https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/'></div><p><strong><em>“Proposed increase in H1-B minimum another reason for the increase.”</em></strong></p>
<p>An immigration law firm that represents Indian investors has reported “a record breaking spike” in the number of Indians applying for the EB-5 Immigrant Investor Visa Program this year.</p>
<p>The sudden spurt in the green card application is because of a bipartisan bill, introduced in the US Senate by Sen. Dianne Feinstein (D-California) and Chuck Grassley (R-Iowa), that calls for an end to the EB-5 program.</p>
<div style="margin:auto;display:table;float:right">
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2644761100"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The program allows anyone that invests anywhere from $500,000 to $1 million in the United States and creates at 10 full-time jobs to qualified American workers to apply for  green cards. The major beneficiaries of the program, which awards roughly 10,000 EB-5 visas annually, are Chinese investors. According to <a href="http://www.savills-studley.com/research/eb5-investment-and-the-impact-on-commercial-real-estate">one study</a>, as many as 85 percent of such visas issued in 2014 went to Chinese investors.</p>
<p>The bill was introduced in the Senate on January 24. In a joint statement the two senators termed the EB-5 program as “inherently flawed.” They said: &#8220;It says that U.S. citizenship is for sale. It is wrong to have a special pathway to citizenship for the wealthy while millions wait in line for visas.&#8221;</p>
<p><a class="twitter-follow-button" href="https://twitter.com/ambazaarmag" data-show-count="false">Follow @ambazaarmag</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div style="margin:auto;display:table;float:none"><ins class="adsbygoogle inner_ad"
     style="inline-block;width:336px;height:280px;"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2644761100"></ins>



<div class="ad-container"><amp-ad width=300 height=250
    type="adsense"
    data-ad-client="ca-pub-0708576958599012"
    data-ad-slot="2644761100">
</amp-ad></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>“This is the first time we have seen a Bill to completely end the EB-5 program,” said Mark Davies, Global Chairman of Davies &amp; Associates, LLC, which represents a number of Indian EB-5 investors, in a press release. “While we feel it unlikely that S. 232 will pass, the Regional Center EB-5 program is due to end at the end of April 2017 anyway unless extended by Congress. If the EB-5 program is extended in April there is a much higher chance than ever before that the investment requirement will be substantially increased in the near future.”</p>
<blockquote><p><strong>RELATED POSTS:</strong></p>
		

<div class="ad-container"><amp-ad width=300 height=250
    type="adsense"
    data-ad-client="ca-pub-0708576958599012"
    data-ad-slot="2644761100">
</amp-ad></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p><strong><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">EB-5 visa investment amount hiked to $1.35 million – $1.8 million minimum</a></strong> (January 13, 2017)<br />
<strong><a href="https://www.americanbazaaronline.com/2017/01/05/us-congress-must-remove-country-based-caps-eb-2-eb-3-visas-help-skilled-indian-immigrants/">Column: US Congress must remove country-based caps on EB-2 and EB-3 visas, help skilled Indian immigrants </a></strong>(January 5, 2017)<br />
<strong><a href="https://www.americanbazaaronline.com/2017/01/31/new-h-1b-reform-bill-proposing-twofold-hike-in-minimum-wage-introduced-in-house-of-representatives422045/">New H-1B reform bill proposing twofold hike in minimum wage introduced in House of Representatives</a></strong> (January 31, 2017)</p></blockquote>
<p>Davies &amp; Associates associate did not quantify the increase in the number of petitions.</p>

<div class="ad-container"><amp-ad width=300 height=250
    type="adsense"
    data-ad-client="ca-pub-0708576958599012"
    data-ad-slot="2644761100">
</amp-ad></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p>The firm says, apart from concerns about the future of the program, “clients are also flocking to the EB-5 program given the increase in the H1-B salary requirements in the H1-B Reform Bill.”</p>
<p>A bill that <a href="https://www.americanbazaaronline.com/2017/01/31/new-h-1b-reform-bill-proposing-twofold-hike-in-minimum-wage-introduced-in-house-of-representatives422045/">was introduced recently proposes</a> to increase the minimum salary for H-1B workers to a whopping $130,000.</p>
<p>The firm says that bill “would place the H1-B program beyond the reach of most Indian students graduating in the US and force them to use the EB-5 program in order to obtain long-term US employment.”</p>
<p>Davies says, by filing an I-526 Immigrant Petition by Alien Entrepreneur petition before April, many “before April clients are trying to protect themselves from either the termination of the program or a substantial increase in the required capital.”</p>
<p>He added: “Given the likely H1-B salary hike, some clients are rushing to use this window to insure their children are well equipped to pursue post-graduation employment in the US.”</p>
<p>A discussion document circulated by the US government suggested increasing the minimum investment requirement to $1.3 million if the program is kept alive.</p>
<p><em>To receive breaking news alert on Immigration, H-1B and related visa issues, emal us at newsletter@americanbazaaronline.com. Mention H-1B in the subject line.</em></p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm' data-url='https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>                        <div class="col-md-12">
                            <div class="thumbnail center well well-small text-center">
                                <h2 style="color: #0077b5;font-size: 18px;"><b>H-1B Newsletter</b></h2>
                                    <p>To receive breaking news alert on H-1B and related visa issues, please subscribe with Us</p>
                                    <div id="divNewsletterFrm" style="color:#ca0909; font-weight: bold"></div>
                                    <form action="" method="post" name="h1b-newsletter-form" id="h1b-newsletter-form">
                                        
                                        <div class="form-group">
                                            <input class="form-control" type="text" id="h1b-newsletter-name" name="h1b-newsletter-name" placeholder="Enter your Name" >
                                        </div>
                                        <div class="form-group">
                                            <input class="form-control" type="text" id="h1b-newsletter-email" name="h1b-newsletter-email" placeholder="Enter your Email Id" >
                                        </div>
                                        <br>
                                        <input type="submit" value="Send" class="btn btn-default h1b-newsletter-btn">
                                    </form>
                            </div>    
                        </div>
                                                            
                        <div class="ad">
                                                    </div>
                    </div>
            </article>
        </div>

    </div>
    <div class="clearfix"></div>
    <!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2696963500"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    <hr>
        <div class="row science_tech6">
        <div class="col-md-5 col-sm-5">
            <div class="pull-left"><i class="fa fa-angle-double-left"></i>
                <a href="https://www.americanbazaaronline.com/2017/02/06/trumps-proposed-changes-in-visa-rules-might-hurt-h-1b-applicants-422269/" rel="prev">Previous Article</a>            </div>
            <div class="clearfix"></div>
            <article class="margin_top-15">
                <div class="row">
                    <div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2017/02/06/trumps-proposed-changes-in-visa-rules-might-hurt-h-1b-applicants-422269/"><img src="https://www.americanbazaaronline.com/wp-content/uploads/2015/08/Trump-mug-shot-150x150.jpg" alt="..." class="img-responsive"></a> </div>
                    <div class="col-xs-8 nopadding">
                        <h1>
                            <a href="https://www.americanbazaaronline.com/2017/02/06/trumps-proposed-changes-in-visa-rules-might-hurt-h-1b-applicants-422269/" rel="prev">Trump’s proposed changes in visa rules might result in fewer H-1B aspirants</a>                            </a></h1>
                    </div>
                </div>
            </article>
        </div>
        <div class="col-md-2 col-sm-2"></div>
            </div>
    <div class="clearfix"></div>
    <hr>



    <div class="google_related">
        <!-- Responsive 2 -->
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-client="ca-pub-0708576958599012"
             data-ad-slot="2525495504"
             data-ad-format="autorelaxed"></ins>
        <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>
    <div class="clearfix"></div>
    <section class="commment_form margin_top_30">
        <!--<h5>Join the Conversation</h5>
        <p>Your email address will not be published.</p>-->
        


            <div id="disqus_thread"></div>
            <script>
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(event)
                {
                    if (event.data) {
                        var msg;
                        try {
                            msg = JSON.parse(event.data);
                        } catch (err) {
                            // Do nothing
                        }
                        if (!msg)
                            return false;

                        if (msg.name === 'resize') {
                            window.parent.postMessage({
                                sentinel: 'amp',
                                type: 'embed-size',
                                height: msg.data.height
                            }, '*');
                        }
                    }
                }
            </script>
            <script>
                /**
                 *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                 *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
                 */
                var disqus_config = function () {
                    this.page.url = window.location;  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = window.location.hash; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                };
                (function () {  // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');

                    s.src = '//theamericanbazaar.disqus.com/embed.js';

                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            </script>
            <script id="dsq-count-scr" src="//theamericanbazaar.disqus.com/count.js" async></script>

                </section>
</div>

<div class="col-md-4 sidebar_tab">

<div class="ad3">
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5804891/300x600', [300, 600], 'div-gpt-ad-1486184552053-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /5804891/300x600 -->
<div id='div-gpt-ad-1486184552053-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486184552053-0'); });
</script>
</div>  </div>
  <div class="tabbable-panel">
    <div class="tabbable-line">
      <ul class="nav nav-tabs ">
        <li class="active"> <a href="#tab_default_1" data-toggle="tab"> POPULAR</a> </li>
        <li> <a href="#tab_default_2" data-toggle="tab"> RECENT</a> </li>
        <li> <a href="#tab_default_3" data-toggle="tab"> EDITOR'S PICK</a> </li>
      </ul>
      <div class="tab-content">
        <div class="tab-pane active" id="tab_default_1">
          <div class="middle_sec sidebar2">
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">1.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
                  EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">2.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2016/12/01/an-open-letter-to-the-children-of-india-india-needs-your-help-come-on-kiddos-be-ninja-warriors419969/">
                  An open letter to the children of India &#8211; India needs your help! Come on Kiddos, be Ninja Warriors!                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">3.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2016/11/25/demonetization-in-india-a-silent-scream-a-plea-and-a-suggestion-to-help-the-20-million-homeless-and-those-in-bonded-labor-and-slavery-in-india-419795/">
                  Demonetization in India &#8211; A silent scream, a plea, and a suggestion, to help the 20 million homeless, and those in bonded labor and slavery in India                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">4.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2016/11/15/sikh-high-school-teenager-shot-dead-at-home-in-california-on-election-night419432/">
                  Sikh high school teenager shot dead at home in California on Election Night                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">5.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2016/10/17/rhc-trump-event-makes-us-hindu-and-indian-american-community-look-like-buffoons418328/">
                  RHC Trump event makes Hindu Americans and Indian American community look like buffoons                  </a></h2>
              </div>
            </article>
            

          </div>
        </div>
        <div class="tab-pane" id="tab_default_2">
          <div class="middle_sec sidebar2">

            <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">1.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/">Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm</a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">2.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/02/07/indian-american-teen-shreya-bhadriraju-nominated-for-presidential-scholars-program-2017422310/">Indian American teen Shreya Bhadriraju nominated for Presidential Scholars Program, 2017</a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">3.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/02/07/isro-to-launch-record-104-satellites-at-one-go422303/">ISRO to launch record 104 satellites at one go</a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">4.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/02/07/meteor-streaks-across-midwest-sky-early-monday-morning-422298/">Meteor streaks across Midwest sky early Monday morning</a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">5.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/02/07/indias-permanent-representative-to-un-pushes-for-more-members-in-security-council422295/">India’s Permanent Representative to UN pushes for more members in Security Council</a></h2>
              </div>
            </article>
                        
          </div>
        </div>
        <div class="tab-pane" id="tab_default_3">
          <div class="middle_sec sidebar2">
            <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">1.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/02/01/aapi-condemns-trumps-executive-orders422072/">
                  AAPI condemns Trump’s executive order                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">2.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/23/big-bollywood-omi-vaidyas-story-charms-touches-new-documentary/">
                  ‘Big in Bollywood’: Omi Vaidya’s story charms and touches in new documentary                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">3.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
                  EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">4.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/11/h-1b-visa-reform-bill-by-darrell-issa-would-be-good-for-highly-skilled-indians-us-economy421414/">
                  H-1B visa reform bill by Darrell Issa would be good for highly-skilled Indians, US economy                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">5.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/07/the-rise-and-rise-of-shalabh-kumar421265/">
                  The rise and rise of Shalabh Kumar                  </a></h2>
              </div>
            </article>
            

          
            
          </div>
        </div>
      </div>
    </div>
  </div>

<div class="sidebar_2_ad">
 <!-- Tower Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="1894759903"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  
  <section class="sidebar">
    <div class="second_stories">
      <h3 class="cat_headings">VIDEO. <i class="fa fa-angle-double-right"></i></h3>
      <hr>
            <article style="border:none"> <a href="https://www.americanbazaaronline.com/2017/02/07/meteor-streaks-across-midwest-sky-early-monday-morning-422298/">
                <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/meteor.jpg" class="img-responsive" alt="blog-post-details-">
                </a>
        <h2 class="content-lead"><a href="https://www.americanbazaaronline.com/2017/02/07/meteor-streaks-across-midwest-sky-early-monday-morning-422298/">
          Meteor streaks across Midwest sky early Monday morning          </a></h2>
        <a><span class="date">
        February 7, 2017        </span></a>
        <p>
          <p><!-- AddThis Sharing Buttons above --></p>
<div class='at-above-post-cat-page addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Meteor streaks across Midwest sky early Monday morning' data-url='https://www.americanbazaaronline.com/2017/02/07/meteor-streaks-across-midwest-sky-early-monday-morning-422298/'></div>
<p>Sightings in Illinois, Wisconsin, Indiana, Michigan and other states<!-- AddThis Sharing Buttons below --></p>
<div class='at-below-post-cat-page addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Meteor streaks across Midwest sky early Monday morning' data-url='https://www.americanbazaaronline.com/2017/02/07/meteor-streaks-across-midwest-sky-early-monday-morning-422298/'></div>
        </p>
      </article>
            <article>
        <h2><a href="https://www.americanbazaaronline.com/2017/01/31/indian-american-teacher-suspended-for-mock-trump-assassination-video422053/">
          Indian American teacher suspended for mock Trump assassination video          </a></h2>
        <a><span class="date">
        January 31, 2017        </span></a> </article>
          </div>
  </section>
<div class="sidebar_3_ad">
 <center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5804891/zero-foundation', [300, 250], 'div-gpt-ad-1479289218085-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /5804891/zero-foundation -->
<div id='div-gpt-ad-1479289218085-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479289218085-0'); });
</script>
</div></center></div>

	  </div>
</div>
</section>

<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":""
    },
    "headline": "Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm",
    "image": {
    "@type": "ImageObject",
    "url": "https://www.americanbazaaronline.com/wp-content/uploads/2013/02/Statue-of-Liberty.jpg",
    "height": 800,
    "width": 800
    },
    "datePublished": "February 7, 2017",
    "dateModified": "February 7, 2017",


    "author": {
    "@type": "Person",
    "name": "AB Wire"
    },
    "publisher": {
    "@type": "Organization",
    "name": "American Bazaar",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo.png",
    "width": 286,
    "height": 26
    }
    },
    "description": "<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm' data-url='https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/'></div>“Proposed increase in H1-B minimum another reason for the increase.”<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Senate bill that calls for ending EB-5 program triggers huge spike in investor visa applications from India: law firm' data-url='https://www.americanbazaaronline.com/2017/02/07/senate-bill-calls-ending-eb-5-program-triggers-huge-spike-investor-visa-applications-india-law-firm/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>"
    }</script>




﻿<div class="ad2">
        	<div align="center"></div>
  </div>
  </div>
  <footer>
  	<div class="container">
    	<div class="row">
        	<div class="col-md-3">
            	<img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/dark-logo_03.png" alt="logo">
<p>The American Bazaar is a property of American Bazaar Inc., a company based in the Washington, DC, area.</p>
	<h2>Follow Us</h2>
      <ul class="social-network social-circle">
                    
          <li><a href="https://www.facebook.com/americanbazaaronline" class="icoFacebook" title="Facebook"><i class="fa fa-facebook"></i></a></li>
          <li><a href="https://twitter.com/ambazaarmag" class="icoTwitter" title="Twitter"><i class="fa fa-twitter"></i></a></li>
          <li><a href="https://plus.google.com/+Americanbazaaronline" class="icoGoogle" title="Google +"><i class="fa fa-google-plus"></i></a></li>
          <li><a href="https://www.linkedin.com/company/the-american-bazaar" class="icoLinkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a></li>
          <li><a href="https://www.youtube.com/user/americanbazaar" class="icoRss" title="Rss"><i class="fa fa-youtube"></i></a></li>
          
                    </ul>	
          </div>
          <div class="col-md-4">
          	<h3 class="cat_headings margin_top_30">NEWS </h3>
        <hr>
        <br>
             	<ul class="menu">
                	<li> <a href="https://www.americanbazaaronline.com/business/"> BUSINESS</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/politics/"> POLITICS</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/immigration/"> IMMIGRATION</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/technology/"> TECHNOLOGY</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/entertainment/"> ENTERTAINMENT</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/community/"> COMMUNITY</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/opinion/"> OPINION</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/crime/"> CRIME</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/india-headlines/"> INDIA HEADLINES </a></li>
                    <li> <a href="https://www.americanbazaaronline.com/arts-books/"> ARTS & BOOKS</a></li>
                  
                </ul>
          </div>
          <div class="col-md-5">
          	<h3 class="cat_headings margin_top_30">Contacts </h3>
        <hr>
        <br>
            <span><i class="fa fa-map-marker"></i> 19709 Executive Park Cir., Germantown, MD 20874</span>&nbsp; &nbsp;	
            <span><i class="fa fa-phone"></i> 202-709-7010</span><br>
            <span><i class="fa fa-fax"></i> 202-379-3332</span>&nbsp; &nbsp;	
            <span><i class="fa fa-envelope"></i> faizal@americanbazaaronline.com</span><br>
	    <span><i class="fa fa-envelope"></i> Editorial: Asif Ismail asifismail@americanbazaaronline.com</span><br>
            <h2 class="margin_top_30">SUBSCRIBE TO NEWSLETTER</h2>
            <div class="subscribe">                
                <form action="" method="post">
                   <div class="input-group">
					    <input type="email" value="" placeholder="Enter your email here" name="EMAIL" class="email form-control">
					    <span class="input-group-btn">
						<input type="submit" class="button btn btn-default subscribe" value="Subscribe" name="subscribe">
					    </span>
					</div>
              </form>
            </div>    
          </div>
        </div>
        <hr class="margin_top_30">
        <span class="pull-left">Copyright © 2016 The American Bazaar. All Rights Reserved</span>
         <span class="pull-right"><a href="https://www.americanbazaaronline.com/copyright/">Privacy & Copyright</a> | <a href="https://www.americanbazaaronline.com/staff-bios/">Staff Bios</a> | <a href="https://www.americanbazaaronline.com/why-advertise-with-us/">Advertise With Us</a></span>
    </div>
  </footer>
  <!-- This site is running CAOS: Complete Analytics Optimization Suite for Wordpress --><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.americanbazaaronline.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create', 'UA-37177650-1', 'auto');ga('send', 'pageview');setTimeout("ga('send','event','adjusted bounce rate','30 seconds')",30000);</script>	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-a023cc4d4cd9e129f5e11afa05ee659b","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"categories","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-37177650-1","data_ga_social":true,"ui_language":"en","ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"ambazaarmag"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d06a704886e01d "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/custom.js'></script>
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/jquery.firstVisitPopup.js'></script>
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' async='async' src='https://www.americanbazaaronline.com/wp-includes/js/wp-embed.min.js'></script>
<!--wp_footer-->  </body>
</html><script>

                $(window).load(function () {

                    $('#my-welcome-message').firstVisitPopup({
                        cookieName: 'homepage',
                        showAgainSelector: '#show-message'
                    });
                    var image = $('.entry-content img');
                    if (image.width() > 550) {
                        $('.entry-content img').addClass('img-greater550');
                    }

                });


                jQuery(document).ready(function ($) {
                    $(".h1b-newsletter-btn").click(function () {
                        $("#h1b-newsletter-name").removeClass('input-error');
                        $("#h1b-newsletter-email").removeClass('input-error');
                        var fname = $("#h1b-newsletter-name").val();
                        var email = $("#h1b-newsletter-email").val();
                        var re = /[A-Z0-9._%+-]+@[A-Z0-9.-]+\.[A-Z]{2,4}/igm;

                        if (fname == "") {
                            $("#h1b-newsletter-name").addClass('input-error');
                            return false;
                        } else if (!re.test(email)) {
                            $("#h1b-newsletter-email").addClass('input-error');
                            return false;
                        } else {


                            $.ajax({
                                type: "POST",
                                url: "https://www.americanbazaaronline.com/wp-content/themes/AB/h1b-emailer.php",
                                data: $('#h1b-newsletter-form').serialize(),
                                timeout: 3000,
                                success: function (data) {                                        
                                    if (data == 1) {
                                        var alert_msg = "Thank you for the subscription.";
                                    } else {
                                        var alert_msg = "Subscription failed , Please try again later";
                                    }

                                    $("#h1b-newsletter-form").hide();
                                    $('#divNewsletterFrm').html("<div id='divSuccessMsg'></div>");
                                    $('#divSuccessMsg').html(alert_msg)
                                            .hide()
                                            .fadeIn(1500, function () {
                                                $('#divSuccessMsg');
                                            });

                                    function resetAll() {

                                        $('#divSuccessMsg').remove();
                                        $("#h1b-newsletter-form").show();
                                        $('#h1b-newsletter-form').trigger("reset");

                                    }
                                    setTimeout(resetAll, 5000);
                                },
                                error: function () {
                                    $('#divNesletterFrm').html("<div id='divErrorMsg'></div>");
                                    $('#divErrorMsg').html("Something is going wrong...")
                                            .hide()
                                            .fadeIn(1500, function () {
                                                $('#divErrorMsg');
                                            });
                                }
                            });
                            return false;

                        }

                    });
                });


</script>


<div class="scroll-top-wrapper" > <a id="comments_scroll" title="Add Comment">
        <p>
                    </p>
        Write a comment<i class="fa fa-lg fa-pencil" style="margin-left: 8px;margin-bottom: 5px;"></i></a> </div>

<amp-iframe width=400 height=500  
            sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox"
            layout="responsive"
            frameborder="0"
            src="https://YOUR_DOMAIN.com/disqus-page.php?page_url=http://YOUR_DOMAIN.com/URL_PATH/[@page_id]&id=[@id]">
</amp-iframe>
