<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
<link rel="shortcut icon" href="https://www.americanbazaaronline.com/wp-content/themes/AB/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/themes/AB/images/favicon.ico" type="image/x-icon">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Bollywood Star Shilpa Shetty highlights gender equity in New Jersey - The American Bazaar</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The temperatures have been see-sawing from mild to biting cold and spring-like weather is appearing and disappearing on the East Coast. The evening of March 5th, though, turned out to be one of those chilly ones. But that did not deter hundreds of women from New Jersey and other surrounding areas to come and celebrate “women power” at a glitzy and colorful evening."/>
<meta name="news_keywords" content="bollywood, shilpa shetty, gender equity, new jersey, women empowerment gala, kavita gupta" />
<meta name="original-source" content="https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Bollywood, Shilpa Shetty, gender equity, New Jersey, Women Empowerment Gala, Kavita Gupta"/>
<link rel="canonical" href="https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/" />
<link rel="publisher" href="https://plus.google.com/+Americanbazaaronline/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bollywood Star Shilpa Shetty highlights gender equity in New Jersey - The American Bazaar" />
<meta property="og:description" content="The temperatures have been see-sawing from mild to biting cold and spring-like weather is appearing and disappearing on the East Coast. The evening of March 5th, though, turned out to be one of those chilly ones. But that did not deter hundreds of women from New Jersey and other surrounding areas to come and celebrate “women power” at a glitzy and colorful evening." />
<meta property="og:url" content="https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/" />
<meta property="og:site_name" content="The American Bazaar" />
<meta property="article:publisher" content="https://www.facebook.com/americanbazaaronline" />
<meta property="article:tag" content="Bollywood" />
<meta property="article:tag" content="gender equity" />
<meta property="article:tag" content="Kavita Gupta" />
<meta property="article:tag" content="New Jersey" />
<meta property="article:tag" content="Shilpa Shetty" />
<meta property="article:tag" content="Women Empowerment Gala" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-03-10T05:23:32-05:00" />
<meta property="article:modified_time" content="2017-03-10T06:02:50-05:00" />
<meta property="og:updated_time" content="2017-03-10T06:02:50-05:00" />
<meta property="fb:admins" content="1161740282" />
<meta property="og:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty.jpg" />
<meta property="og:image:width" content="932" />
<meta property="og:image:height" content="613" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The temperatures have been see-sawing from mild to biting cold and spring-like weather is appearing and disappearing on the East Coast. The evening of March 5th, though, turned out to be one of those chilly ones. But that did not deter hundreds of women from New Jersey and other surrounding areas to come and celebrate “women power” at a glitzy and colorful evening." />
<meta name="twitter:title" content="Bollywood Star Shilpa Shetty highlights gender equity in New Jersey - The American Bazaar" />
<meta name="twitter:site" content="@ambazaarmag" />
<meta name="twitter:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty.jpg" />
<meta name="twitter:creator" content="@ambazaarmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.americanbazaaronline.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Feed" href="https://www.americanbazaaronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Comments Feed" href="https://www.americanbazaaronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Bollywood Star Shilpa Shetty highlights gender equity in New Jersey Comments Feed" href="https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.americanbazaaronline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5b9d7c63-3d67-4dcf-a0d9-85f7eccb56c6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4b99c5db-a7c9-461a-8333-facb0838095d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americanbazaaronline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fonts-georgia-stylesheet-css'  href='https://www.americanbazaaronline.com/wp-content/themes/AB/fonts/Georgia/stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css-css'  href='https://www.americanbazaaronline.com/wp-content/themes/AB/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='https://www.americanbazaaronline.com/wp-content/themes/AB/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='abz-style-css'  href='https://www.americanbazaaronline.com/wp-content/themes/AB/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='html5shiv-css'  href='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='respond-min-js-css'  href='https://oss.maxcdn.com/respond/1.4.2/respond.min.js' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/newsletter/subscription/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/jquery.min.js'></script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://www.americanbazaaronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbazaaronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbazaaronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://wp.me/p3g653-1M8g' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F03%2F10%2Fbollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F03%2F10%2Fbollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352%2F&#038;format=xml" />
			<meta property="fb:pages" content="306602469441616" />
			<link rel="amphtml" href="https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/amp/" /><link rel="icon" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.entry-content p {
	font-size: 15.5px;
	line-height: 30px;
}

img.alignright {
	float: right;
	margin: 0 0 1em 1em;
}

img.alignleft {
	float: left;
	margin: 0 1em 1em 0;
}

img.aligncenter {
	display: block;
	margin-left: auto;
	margin-right: auto;
}

.alignright {
	float: right;
}

.alignleft {
	float: left;
}

.aligncenter {
	display: block;
	margin-left: auto;
	margin-right: auto;
}
			</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37177650-1', 'auto');
  ga('require', 'GTM-PX3NZWM');
  ga('send', 'pageview');
</script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0708576958599012",
    enable_page_level_ads: true
  });
</script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
</head>
<body>
<nav>
        <div class="nav-top">
        <div class="top_header_nav_menu">
        <div class="container-fluid">
        	<div class="pull-left">
                  <ul class="nav_top_menu">
                    <li><a href="http://abevents.americanbazaaronline.com">AB Events</a></li>
                    <li> <a href="http://abinc.americanbazaaronline.com/">AB Inc</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/careers/">Careers</a></li>
                    
                  </ul>
   			 </div>
             <div class="pull-right">
      <div class="social-icons">
  <ul>
<li class="twitter">
<a href="https://twitter.com/ambazaarmag" target="_blank">Twitter</a>
</li>

<li class="facebook">
<a href="https://www.facebook.com/americanbazaaronline" target="_blank">Facebook</a>
</li>

<li class="youtube">
<a href="https://www.youtube.com/user/americanbazaar" target="_blank">YouTube</a>
</li>

<li class="googleplus">
<a href="https://plus.google.com/+Americanbazaaronline" target="_blank">Google +r</a>
</li>
</ul></div>
    </div>
            
            
<div itemscope itemtype="https://schema.org/WebSite">
    <meta itemprop="url" content="https://www.americanbazaaronline.com/"/>
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
    <meta itemprop="target" content="https://query.americanbazaaronline.com/search?q={s}"/>
     <div id="custom-search-input" class=" col-md-3 pull-right">
                <div class="input-group col-md-12">
                
                    <input itemprop="query-input" type="text" class="form-control input-sm" placeholder="Search" name="s" />
                    <span class="input-group-btn">
                        <button class="btn btn-info btn-sm" type="submit">
                            <i class="glyphicon glyphicon-search"></i>
                        </button>
                    </span>
                    
                </div>
            </div>
            </form>
</div>  
        </div>
    </div>
        <div class="container-fluid">
          <header>
    	 <a href="https://www.americanbazaaronline.com"><img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo.png" class="img-responsive logo pull-left" alt="americanbazaar logo" longdesc="https://americanbazaaronline.com"></a>
        <button class="navbar-toggle" data-target=".navbar-collapse" data-toggle="collapse" type="button"><span class="sr-only">Toggle navigation</span><i class="fa fa-bars"></i></button>
      
     <div class="header_ad pull-right">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2543353901"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
      </div>
          </header>
        </div>
      </div>

      <div class="main-nav navbar-collapse collapse">
        <div class="container-fluid">
          <div class="minilogo">
          <a href="https://www.americanbazaaronline.com"><img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo2.png" alt="Logo" class="img-responsive"></a> </div>
         
          <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav nav-justified brdr"><li id="menu-item-403830" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403830"><a href="https://www.americanbazaaronline.com/">HOME</a></li>
<li id="menu-item-403831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403831"><a href="https://www.americanbazaaronline.com/business/">BUSINESS</a></li>
<li id="menu-item-403832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403832"><a href="https://www.americanbazaaronline.com/politics/">POLITICS</a></li>
<li id="menu-item-403834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403834"><a href="https://www.americanbazaaronline.com/immigration/">IMMIGRATION</a></li>
<li id="menu-item-403833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403833"><a href="https://www.americanbazaaronline.com/technology/">TECHNOLOGY</a></li>
<li id="menu-item-403835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403835"><a href="https://www.americanbazaaronline.com/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-403836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403836"><a href="https://www.americanbazaaronline.com/community/">COMMUNITY</a></li>
<li id="menu-item-403838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403838"><a href="https://www.americanbazaaronline.com/opinion/">OPINION</a></li>
<li id="menu-item-403837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403837"><a href="https://www.americanbazaaronline.com/crime/">CRIME</a></li>
<li id="menu-item-403840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403840"><a href="https://www.americanbazaaronline.com/india-headlines/">INDIA HEADLINES</a></li>
<li id="menu-item-403839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403839"><a href="https://www.americanbazaaronline.com/arts-books/">ARTS &#038; BOOKS</a></li>
</ul></div>                                 
                                 
        </div>
      </div>
    </nav>
<div class="margin_top"></div>
<div class="clearfix"></div>
<div class="container-fluid">
<div class="post_slider cop">
  <div class="container">
    <div class="row">
      <div class="col-md-1"> 
        <!-- Controls -->
        <div class="controls"> <a class="fa fa-chevron-left btn btn-default" href="#carousel-example-generic" data-slide="prev"></a> <a class="fa fa-chevron-right btn btn-default" href="#carousel-example-generic" data-slide="next"></a> </div>
      </div>
      <div class="col-md-11">
        <div id="carousel-example-generic" class="carousel slide" data-ride="carousel" data-interval="false"> 
          <!-- Wrapper for slides -->
          <div class="carousel-inner">
          
          
                    <div class="item active">
              <div class="row">
            
                             <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/10/sikh-man-kills-muslim-daughter-in-law-with-hammer-in-solano-county-california423357/" title="Sikh man kills Muslim daughter-in-law with hammer in Solano County, California">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Amarjith-Singh-300x293.jpg" class="img-responsive" alt="Amarjith Singh" title="Amarjith Singh">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Sikh man kills Muslim daughter-in-law with hammer in Solano County, California</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/10/skilled-indian-professionals-a-positive-for-us-economy-says-indian-ministry-of-external-affairs423350/" title="Skilled Indian professionals a positive for US economy, says Indian Ministry of External Affairs">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/India-US-300x251.jpg" class="img-responsive" alt="India US" title="India US">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Skilled Indian professionals a positive for US economy, says Indian Ministry of External Affairs</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/10/indian-american-seema-verma-gets-one-step-closer-to-confirmation423347/" title="Indian American Seema Verma gets one step closer to confirmation">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Seema-Verma-300x300.jpg" class="img-responsive" alt="Seema Verma" title="Seema Verma">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Indian American Seema Verma gets one step closer to confirmation</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                 
            </div></div><div class="item"><div class="row">
                            <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/10/us-stands-united-india-eradicate-likes-kansas-city-incident-white-house-crime/" title="US stands united with India to eradicate likes of Kansas City incident: White House">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Press-Secretary-Sean-Spicer-The-White-House-300x300.jpg" class="img-responsive" alt="Press Secretary Sean Spicer-The White House" title="Press Secretary Sean Spicer-The White House">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>US stands united with India to eradicate likes of Kansas City incident: White House</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/09/six-states-go-to-court-block-trumps-revised-travel-ban423336/" title="Six states go to court to block Trump’s revised travel ban">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Donald-Trump-Press-Conference-Photo-300x300.jpg" class="img-responsive" alt="Donald Trump -- Press Conference Photo" title="Donald Trump -- Press Conference Photo">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Six states go to court to block Trump’s revised travel ban</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/09/conservative-daily-caller-why-hasnt-trump-abolished-h-1b-so-far423334/" title="Conservative &#8216;Daily Caller&#8217;: Why hasn’t Trump abolished H-1B visa so far?">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Donald-Trump-First-Congressional-Speech-300x300.jpg" class="img-responsive" alt="Donald Trump -- First Congressional Speech" title="Donald Trump -- First Congressional Speech">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Conservative &#8216;Daily Caller&#8217;: Why hasn’t Trump abolished H-1B visa so far?</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                 
            </div></div><div class="item"><div class="row">
                            <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/09/united-states-eyes-indian-investments-as-selectusa-india-road-show-kicks-off423320/" title="United States eyes Indian investments as SelectUSA India road show kicks off">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/SelectUSA-300x300.jpg" class="img-responsive" alt="SelectUSA" title="SelectUSA">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>United States eyes Indian investments as SelectUSA India road show kicks off</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/09/why-is-narendra-modi-silent-on-racial-attacks-against-indians-in-the-us-asks-opposition423309/" title="Why is Narendra Modi silent on racial attacks against Indians in the US, asks opposition">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/opposition-leader-300x300.jpg" class="img-responsive" alt="opposition leader" title="opposition leader">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Why is Narendra Modi silent on racial attacks against Indians in the US, asks opposition</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/09/singh-and-patel-listed-among-the-top-15-last-names-in-the-us/" title="&#8216;Singh&#8217; and &#8216;Patel&#8217; listed among the top 15 surnames in the US">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/India-US-300x251.jpg" class="img-responsive" alt="India US" title="India US">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>&#8216;Singh&#8217; and &#8216;Patel&#8217; listed among the top 15 surnames in the US</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                 
            </div></div><div class="item"><div class="row">
                            <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/09/barack-obama-shares-an-indian-american-womans-inspirational-letter423296/" title="Barack Obama shares an Indian American woman’s inspirational letter">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Barack-and-Michelle-Obama-300x300.jpg" class="img-responsive" alt="Barack and Michelle Obama" title="Barack and Michelle Obama">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Barack Obama shares an Indian American woman’s inspirational letter</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/09/senior-wipro-employees-house-ransacked-in-houston423293/" title="Senior Wipro employee’s house ransacked in Houston">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Ganesh-Bukka-300x300.jpg" class="img-responsive" alt="Ganesh Bukka" title="Ganesh Bukka">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>Senior Wipro employee’s house ransacked in Houston</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                               <div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/03/09/us-calls-for-transparent-process-for-ngos-in-india423288/" title="US calls for transparent process for NGOs in India">
                  <div class="col-item">
                    <div class="row">
                      <div class="col-xs-3 col-md-3"> 
                                            <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Mark-Toner-300x300.jpg" class="img-responsive" alt="Mark Toner" title="Mark Toner">                       
                      </div>
                      <div class="col-xs-9 col-md-9">
                        <p>US calls for transparent process for NGOs in India</p>
                      </div>
                    </div>
                  </div>
                  </a> 
                  </div>
                       </div></div>	
          
            </div></div><div class="item"><div class="row">
                        
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div>

<div class="container-fluid">
  <div class="flexsearch">
    <div class="flexsearch--wrapper">
 
    
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/">      
        <div class="flexsearch--input-wrapper">
          <input class="flexsearch--input" type="search" placeholder="search" name="s">
        </div>
        <button class="flexsearch--submit" type="submit">
                            <i class="glyphicon glyphicon-search"></i>
                        </button>
        
      </form>
    </div>
  </div>
  
  

  <div class="below_menu_ad">
    <div align="center">
</div>
  </div>
</div>

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<div class="container-fluid">
    <div class="brear_crumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/featured/" rel="v:url" property="v:title">Featured</a> » <strong class="breadcrumb_last">Bollywood Star Shilpa Shetty highlights gender equity in New Jersey</strong></span></span></span></div>    <!--<div class="brear_crumb">You are here: <a href="#">Home</a> /
      
    </div>-->

    <!--<ul class="social-network social-circle pull-right social-network-single">
            <li style="font-size: 11px; font-weight: bold">Follow Us</li>
            <li><a href="https://www.facebook.com/americanbazaaronline" class="icoFacebook" title="Facebook"><i class="fa fa-facebook"></i></a></li>
            <li><a href="https://twitter.com/ambazaarmag" class="icoTwitter" title="Twitter"><i class="fa fa-twitter"></i></a></li>
            <li><a href="https://plus.google.com/+Americanbazaaronline" class="icoGoogle" title="Google +"><i class="fa fa-google-plus"></i></a></li>
            <li><a href="https://www.linkedin.com/company/the-american-bazaar" class="icoLinkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a></li>
            <li><a href="https://www.youtube.com/user/americanbazaar" class="icoRss" title="Rss"><i class="fa fa-youtube"></i></a></li>
   </ul>-->

</div>
<section class="container">
    <div class="row content">
        <div class="col-md-8">
            <div class="row">
                <div class="col-md-3 cop">

                    <!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2696963500"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

                                            <h3 class="related_post_title">RELATED POSTS</h3>
                        <div id="carousel-example-generic2" class="carousel slide" data-ride="carousel">
                            <div class="carousel-inner single_side_sec">
                                                                        <div class="item active">
                                            <div class="row">
                                                                                        <div class="col-sm-12">
                                                <article>
                                                    <h2><a href="https://www.americanbazaaronline.com/2017/03/05/bhangra-samba-bollywood-indian-street-carnival-becomes-big-attraction-brazil/">
                                                            Bhangra, Samba &#038; Bollywood: Indian street carnival becomes big attraction in Brazil                                                        </a></h2>
                                                    <a href="#"><span class="date">
                                                            March 5, 2017                                                        </span></a> </article>
                                            </div>
                                                                                        <div class="col-sm-12">
                                                <article>
                                                    <h2><a href="https://www.americanbazaaronline.com/2017/02/20/bollywood-accepts-jazz-says-stanley-jordan422711/">
                                                            Bollywood accepts Jazz, says Stanley Jordan                                                        </a></h2>
                                                    <a href="#"><span class="date">
                                                            February 20, 2017                                                        </span></a> </article>
                                            </div>
                                                                                        <div class="col-sm-12">
                                                <article>
                                                    <h2><a href="https://www.americanbazaaronline.com/2017/02/15/indian-american-convicted-for-h-1b-visa-fraud422558/">
                                                            Indian American convicted for H-1B visa fraud                                                        </a></h2>
                                                    <a href="#"><span class="date">
                                                            February 15, 2017                                                        </span></a> </article>
                                            </div>
                                                                                </div>
                                </div>
                                                            </div>
                        </div>
                        <div class="item">
                            <div class="row">
                                
                    </div>
                </div>

                <!-- Controls -->
                <div class="controls pull-right"> <a class="left fa fa-chevron-left btn btn-default" href="#carousel-example-generic2" data-slide="prev"></a> <a class="right fa fa-chevron-right btn btn-default" href="#carousel-example-generic2" data-slide="next"></a> </div>
                        <div class="clearfix"></div>
            <div class="content_left_ad2">
                            </div>
        </div>
        <div class="col-md-9">

            <article>
                <h1 class="entry-title">
                    Bollywood Star Shilpa Shetty highlights gender equity in New Jersey                </h1>

                <h6 class="auther pull-left">
                                            By <a href="https://www.americanbazaaronline.com/author/admin/" title="Posts by AB Wire" rel="author" class="entry-author">AB Wire</a> |  
                    

                    <a class="entry-meta-date updated">March 10, 2017</a></h6>
                <div class="social-like-follow">
                    <div class="fb-like-button" style="float: left; padding: 5px;">
                        <div id="fb-root"></div>
                        <script>(function (d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id))
                                    return;
                                js = d.createElement(s);
                                js.id = id;
                                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=611070945765987";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script>


                        <div class="fb-like" data-href="https://www.facebook.com/americanbazaaronline" data-width="200px" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
                    </div>
                    <div class="tw-follow-button" style="float:left; padding: 5px">
                        <a class="twitter-follow-button" href="https://twitter.com/ambazaarmag" data-show-count="false">Follow @ambazaarmag</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                    </div>
                    <div class="entry-content clearfix">
                        <!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/'></div><p><strong><i>The celebrity actress and yoga enthusiast Shilpa Shetty recognized women and their accomplishments at a colorful evening in Edison, New Jersey</i></strong></p>
<p><img data-attachment-id="423353" data-permalink="https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/shilpa-shetty-2/" data-orig-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty.jpg" data-orig-size="932,613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shilpa shetty" data-image-description="" data-medium-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty-300x197.jpg" data-large-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty-500x329.jpg" class="aligncenter wp-image-423353" src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty.jpg" alt="" width="800" height="526" srcset="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty.jpg 932w, https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty-300x197.jpg 300w, https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty-768x505.jpg 768w, https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty-500x329.jpg 500w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" />The temperatures have been see-sawing from mild to biting cold and spring-like weather is appearing and disappearing on the East Coast. The evening of March 5<sup>th</sup>, though, turned out to be one of those chilly ones. But that did not deter hundreds of women from New Jersey and other surrounding areas to come and celebrate “women power” at a glitzy and colorful evening. Along came the men in full support of the women achievers, to attend the event, <em>Women Empowerment Gala</em>. The event’s key speakers included thespian Shilpa Shetty, Dr Kavita Gupta (AIF), Shruti Devi (Manavi) and Dr. Naveen Mehrotra (SKN Foundation).</p>
<p>Shilpa Shetty was the cynosure of all eyes and extolled the gathering to recognize the critical role of women in every sphere of life. “The hand that rocks the cradle can surely rule the world,” Shetty said. “The key to achieving this is the woman being empowered.”</p>
<div style="margin:auto;display:table;float:right">
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2644761100"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Dr. Kavita Gupta was one of the women recognized on the occasion. She talked about her involvement with the philanthropic entity the <a href="http://www.aif.org/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.aif.org/&amp;source=gmail&amp;ust=1489226813763000&amp;usg=AFQjCNEVGkHCeFOFcf4XxLQ2bpwxhLesAw">American India Foundation</a>. “It gives me immense pride to be associated with AIF and work with like-minded people to make a difference to the under-served communities in India.”</p>
<p>Dr. Gupta chairs the Philadelphia Chapter of AIF, which is committed to catalysing social and economic change in India, and building a lasting bridge between the United States and India through high-impact interventions in education, livelihoods, public health, and leadership development. She also highlighted the other causes that were a part of the evening’s program including SKN Foundation, CRY and Manavi.</p>
<p><img data-attachment-id="423354" data-permalink="https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/shilpa-shetty-1/" data-orig-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/shilpa-shetty-1.jpg" data-orig-size="1152,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shilpa shetty 1" data-image-description="" data-medium-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/shilpa-shetty-1-300x143.jpg" data-large-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/shilpa-shetty-1-500x239.jpg" class="aligncenter wp-image-423354" src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/shilpa-shetty-1.jpg" alt="" width="800" height="383" srcset="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/shilpa-shetty-1.jpg 1152w, https://www.americanbazaaronline.com/wp-content/uploads/2017/03/shilpa-shetty-1-300x143.jpg 300w, https://www.americanbazaaronline.com/wp-content/uploads/2017/03/shilpa-shetty-1-768x367.jpg 768w, https://www.americanbazaaronline.com/wp-content/uploads/2017/03/shilpa-shetty-1-500x239.jpg 500w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></p>
<div style="margin:auto;display:table;float:none"><ins class="adsbygoogle inner_ad"
     style="inline-block;width:336px;height:280px;"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2644761100"></ins>



<div class="ad-container"><amp-ad width=300 height=250
    type="adsense"
    data-ad-client="ca-pub-0708576958599012"
    data-ad-slot="2644761100">
</amp-ad></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Another speaker of the evening Shruti Devi, President of the Board of Manavi, said, “It is inspiring to see the successes of several women and to realize you are not in this alone. We feel honored to be part of this event to celebrate the spirit of International Women’s Day with other leading non-profit organizations in the local community.”</p>
<p>Manavi is a New Jersey-based organization serving the South Asian community and working towards ending violence against South Asian women living in the US. Manavi is celebrating its Annual Gala on April 22<sup>nd</sup>.</p>
		

<div class="ad-container"><amp-ad width=300 height=250
    type="adsense"
    data-ad-client="ca-pub-0708576958599012"
    data-ad-slot="2644761100">
</amp-ad></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Dr. Naveen Mehrotra, the visionary behind SKN Foundation, said on the sidelines of the occasion, “Woman is the omnipresent core strength of the community and she brings the much needed support in all aspects of life. We at SKN believe in the process of empowerment is a daily responsibility and not meant for one particular day.”</p>
<p>The other women who were recognized during the event were media personality Kiran Chetry, Patricia Stark, Fox News, Dr. Janhavi Rane, Rane Dental Group; Tirusha Dave, Editor in chief Bravura Magazine; Jolly Amatya, youth chain UN; Dr Mamta Gupta, Pediatrician; Javeria Khan, Entrepreneur; Rashmi Gupta, Health &amp; Human Services; Dr Anju Madnani, Medical Director, Kaaya; Rashmee Sharma &amp; Mani Kamboj; Pratibha Katariya, Allstate, Seema Jagtiani of Farmers Insurance; Shobhana Patel, former FIA President; and USHA Krishnakumar, NY Life.</p>

<div class="ad-container"><amp-ad width=300 height=250
    type="adsense"
    data-ad-client="ca-pub-0708576958599012"
    data-ad-slot="2644761100">
</amp-ad></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Dr. Sanjay Gupta, a well-known leader of the community, and Kiran Chetry moderated the evening’s program. Miss New Jersey 2016 Brenna Weick was the special guest of the evening.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>                            
                        <div class="ad">
                                                    </div>
                    </div>
            </article>
        </div>

    </div>
    <div class="clearfix"></div>
    <!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="2696963500"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    <hr>
        <div class="row science_tech6">
        <div class="col-md-5 col-sm-5">
            <div class="pull-left"><i class="fa fa-angle-double-left"></i>
                <a href="https://www.americanbazaaronline.com/2017/02/27/english-words-find-origin-in-sanskrit/" rel="prev">Previous Article</a>            </div>
            <div class="clearfix"></div>
            <article class="margin_top-15">
                <div class="row">
                    <div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2017/02/27/english-words-find-origin-in-sanskrit/"><img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/02/Sanskrit-alphabets-high-resolution-150x150.png" alt="..." class="img-responsive"></a> </div>
                    <div class="col-xs-8 nopadding">
                        <h1>
                            <a href="https://www.americanbazaaronline.com/2017/02/27/english-words-find-origin-in-sanskrit/" rel="prev">From &#8216;karma&#8217; and &#8216;avatar&#8217; to &#8216;guru&#8217; and &#8216;pundit&#8217;, Sanskrit’s impact on English</a>                            </a></h1>
                    </div>
                </div>
            </article>
        </div>
        <div class="col-md-2 col-sm-2"></div>
            </div>
    <div class="clearfix"></div>
    <hr>



    <div class="google_related">
        <!-- Responsive 2 -->
        <ins class="adsbygoogle"
             style="display:block"
             data-ad-client="ca-pub-0708576958599012"
             data-ad-slot="2525495504"
             data-ad-format="autorelaxed"></ins>
        <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>
    <div class="clearfix"></div>
    <section class="commment_form margin_top_30">
        <!--<h5>Join the Conversation</h5>
        <p>Your email address will not be published.</p>-->
        


            <div id="disqus_thread"></div>
            <script>
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(event)
                {
                    if (event.data) {
                        var msg;
                        try {
                            msg = JSON.parse(event.data);
                        } catch (err) {
                            // Do nothing
                        }
                        if (!msg)
                            return false;

                        if (msg.name === 'resize') {
                            window.parent.postMessage({
                                sentinel: 'amp',
                                type: 'embed-size',
                                height: msg.data.height
                            }, '*');
                        }
                    }
                }
            </script>
            <script>
                /**
                 *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                 *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
                 */
                var disqus_config = function () {
                    this.page.url = window.location;  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = window.location.hash; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                };
                (function () {  // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');

                    s.src = '//theamericanbazaar.disqus.com/embed.js';

                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            </script>
            <script id="dsq-count-scr" src="//theamericanbazaar.disqus.com/count.js" async></script>

                </section>
</div>

<div class="col-md-4 sidebar_tab">

<div class="ad3">
  <!-- Tower Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0708576958599012"
     data-ad-slot="1894759903"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
  <div class="tabbable-panel">
    <div class="tabbable-line">
      <ul class="nav nav-tabs ">
        <li class="active"> <a href="#tab_default_1" data-toggle="tab"> POPULAR</a> </li>
        <li> <a href="#tab_default_2" data-toggle="tab"> RECENT</a> </li>
        <li> <a href="#tab_default_3" data-toggle="tab"> EDITOR'S PICK</a> </li>
      </ul>
      <div class="tab-content">
        <div class="tab-pane active" id="tab_default_1">
          <div class="middle_sec sidebar2">
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">1.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
                  EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">2.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2016/12/01/an-open-letter-to-the-children-of-india-india-needs-your-help-come-on-kiddos-be-ninja-warriors419969/">
                  An open letter to the children of India &#8211; India needs your help! Come on Kiddos, be Ninja Warriors!                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">3.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2016/11/25/demonetization-in-india-a-silent-scream-a-plea-and-a-suggestion-to-help-the-20-million-homeless-and-those-in-bonded-labor-and-slavery-in-india-419795/">
                  Demonetization in India &#8211; A silent scream, a plea, and a suggestion, to help the 20 million homeless, and those in bonded labor and slavery in India                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">4.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2016/11/15/sikh-high-school-teenager-shot-dead-at-home-in-california-on-election-night419432/">
                  Sikh high school teenager shot dead at home in California on Election Night                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">5.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2016/10/17/rhc-trump-event-makes-us-hindu-and-indian-american-community-look-like-buffoons418328/">
                  RHC Trump event makes Hindu Americans and Indian American community look like buffoons                  </a></h2>
              </div>
            </article>
            

          </div>
        </div>
        <div class="tab-pane" id="tab_default_2">
          <div class="middle_sec sidebar2">

            <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">1.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/03/10/sikh-man-kills-muslim-daughter-in-law-with-hammer-in-solano-county-california423357/">Sikh man kills Muslim daughter-in-law with hammer in Solano County, California</a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">2.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/">Bollywood Star Shilpa Shetty highlights gender equity in New Jersey</a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">3.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/03/10/skilled-indian-professionals-a-positive-for-us-economy-says-indian-ministry-of-external-affairs423350/">Skilled Indian professionals a positive for US economy, says Indian Ministry of External Affairs</a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">4.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/03/10/indian-american-seema-verma-gets-one-step-closer-to-confirmation423347/">Indian American Seema Verma gets one step closer to confirmation</a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">5.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/03/10/us-stands-united-india-eradicate-likes-kansas-city-incident-white-house-crime/">US stands united with India to eradicate likes of Kansas City incident: White House</a></h2>
              </div>
            </article>
                        
          </div>
        </div>
        <div class="tab-pane" id="tab_default_3">
          <div class="middle_sec sidebar2">
            <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">1.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/03/04/harnish-patel-fourth-indian-american-killed-in-south-carolina-in-23-months423096/">
                  Harnish Patel fourth Indian American killed in South Carolina in 23 months                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">2.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/23/big-bollywood-omi-vaidyas-story-charms-touches-new-documentary/">
                  ‘Big in Bollywood’: Omi Vaidya’s story charms and touches in new documentary                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">3.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
                  EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">4.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/11/h-1b-visa-reform-bill-by-darrell-issa-would-be-good-for-highly-skilled-indians-us-economy421414/">
                  H-1B visa reform bill by Darrell Issa would be good for highly-skilled Indians, US economy                  </a></h2>
              </div>
            </article>
                        <article class="row nopadding">
              <div class="col-xs-2 col-sm-1">
                <div class="num">5.</div>
              </div>
              <div class="col-xs-10 col-sm-11">
                <h2><a href="https://www.americanbazaaronline.com/2017/01/07/the-rise-and-rise-of-shalabh-kumar421265/">
                  The rise and rise of Shalabh Kumar                  </a></h2>
              </div>
            </article>
            

          
            
          </div>
        </div>
      </div>
    </div>
  </div>

<div class="sidebar_2_ad">
 </div>
  
  <section class="sidebar">
    <div class="second_stories">
      <h3 class="cat_headings">VIDEO. <i class="fa fa-angle-double-right"></i></h3>
      <hr>
            <article style="border:none"> <a href="https://www.americanbazaaronline.com/2017/03/07/anti-immigration-site-posts-video-with-racist-remarks-on-indian-americans423236/">
                <img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Ohio-park.jpg" class="img-responsive" alt="blog-post-details-">
                </a>
        <h2 class="content-lead"><a href="https://www.americanbazaaronline.com/2017/03/07/anti-immigration-site-posts-video-with-racist-remarks-on-indian-americans423236/">
          Anti-immigration site posts video with racist remarks on Indian Americans          </a></h2>
        <a><span class="date">
        March 7, 2017        </span></a>
        <p>
          <p><!-- AddThis Sharing Buttons above --></p>
<div class='at-above-post-cat-page addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/03/07/anti-immigration-site-posts-video-with-racist-remarks-on-indian-americans423236/'></div>
<p>The video has become a talking point after an increase in the number of hate crimes.<!-- AddThis Sharing Buttons below --></p>
<div class='at-below-post-cat-page addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/03/07/anti-immigration-site-posts-video-with-racist-remarks-on-indian-americans423236/'></div>
        </p>
      </article>
            <article>
        <h2><a href="https://www.americanbazaaronline.com/2017/03/02/indian-american-girl-racially-abused-in-new-york-train423030/">
          Indian American girl racially abused in New York train          </a></h2>
        <a><span class="date">
        March 2, 2017        </span></a> </article>
          </div>
  </section>
<div class="sidebar_3_ad">
 <center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5804891/zero-foundation', [300, 250], 'div-gpt-ad-1479289218085-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /5804891/zero-foundation -->
<div id='div-gpt-ad-1479289218085-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479289218085-0'); });
</script>
</div></center></div>

	  </div>
</div>
</section>

<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":""
    },
    "headline": "Bollywood Star Shilpa Shetty highlights gender equity in New Jersey",
    "image": {
    "@type": "ImageObject",
    "url": "https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Shilpa-shetty.jpg",
    "height": 800,
    "width": 800
    },
    "datePublished": "March 10, 2017",
    "dateModified": "March 10, 2017",


    "author": {
    "@type": "Person",
    "name": "AB Wire"
    },
    "publisher": {
    "@type": "Organization",
    "name": "American Bazaar",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo.png",
    "width": 286,
    "height": 26
    }
    },
    "description": "<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/'></div>The celebrity actress and yoga enthusiast Shilpa Shetty recognized women and their accomplishments at a colorful evening in Edison, New Jersey<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/03/10/bollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>"
    }</script>




﻿<div class="ad2">
        	<div align="center"></div>
  </div>
  </div>
  <footer>
  	<div class="container">
    	<div class="row">
        	<div class="col-md-3">
            	<img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/dark-logo_03.png" alt="logo">
<p>The American Bazaar is a property of American Bazaar Inc., a company based in the Washington, DC, area.</p>
	<h2>Follow Us</h2>
      <ul class="social-network social-circle">
                    
          <li><a href="https://www.facebook.com/americanbazaaronline" class="icoFacebook" title="Facebook"><i class="fa fa-facebook"></i></a></li>
          <li><a href="https://twitter.com/ambazaarmag" class="icoTwitter" title="Twitter"><i class="fa fa-twitter"></i></a></li>
          <li><a href="https://plus.google.com/+Americanbazaaronline" class="icoGoogle" title="Google +"><i class="fa fa-google-plus"></i></a></li>
          <li><a href="https://www.linkedin.com/company/the-american-bazaar" class="icoLinkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a></li>
          <li><a href="https://www.youtube.com/user/americanbazaar" class="icoRss" title="Rss"><i class="fa fa-youtube"></i></a></li>
          
                    </ul>	
          </div>
          <div class="col-md-4">
          	<h3 class="cat_headings margin_top_30">NEWS </h3>
        <hr>
        <br>
             	<ul class="menu">
                	<li> <a href="https://www.americanbazaaronline.com/business/"> BUSINESS</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/politics/"> POLITICS</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/immigration/"> IMMIGRATION</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/technology/"> TECHNOLOGY</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/entertainment/"> ENTERTAINMENT</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/community/"> COMMUNITY</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/opinion/"> OPINION</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/crime/"> CRIME</a></li>
                    <li> <a href="https://www.americanbazaaronline.com/india-headlines/"> INDIA HEADLINES </a></li>
                    <li> <a href="https://www.americanbazaaronline.com/arts-books/"> ARTS & BOOKS</a></li>
                  
                </ul>
          </div>
          <div class="col-md-5">
          	<h3 class="cat_headings margin_top_30">Contacts </h3>
        <hr>
        <br>
            <span><i class="fa fa-map-marker"></i> 19709 Executive Park Cir., Germantown, MD 20874</span>&nbsp; &nbsp;	
            <span><i class="fa fa-phone"></i> 202-709-7010</span><br>
            <span><i class="fa fa-fax"></i> 202-379-3332</span>&nbsp; &nbsp;	
            <span><i class="fa fa-envelope"></i> faizal@americanbazaaronline.com</span><br>
	    <span><i class="fa fa-envelope"></i> Editorial: Asif Ismail asifismail@americanbazaaronline.com</span><br>
            <h2 class="margin_top_30">SUBSCRIBE TO NEWSLETTER</h2>
            <div class="subscribe">                
                <form action="" method="post">
                   <div class="input-group">
					    <input type="email" value="" placeholder="Enter your email here" name="EMAIL" class="email form-control">
					    <span class="input-group-btn">
						<input type="submit" class="button btn btn-default subscribe" value="Subscribe" name="subscribe">
					    </span>
					</div>
              </form>
            </div>    
          </div>
        </div>
        <hr class="margin_top_30">
        <span class="pull-left">Copyright © 2016 The American Bazaar. All Rights Reserved</span>
         <span class="pull-right"><a href="https://www.americanbazaaronline.com/copyright/">Privacy & Copyright</a> | <a href="https://www.americanbazaaronline.com/staff-bios/">Staff Bios</a> | <a href="https://www.americanbazaaronline.com/why-advertise-with-us/">Advertise With Us</a></span>
    </div>
  </footer>
  	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-a023cc4d4cd9e129f5e11afa05ee659b","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"categories","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-37177650-1","data_ga_social":true,"ui_language":"en","ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"ambazaarmag"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d06a704886e01d "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/custom.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/jquery.firstVisitPopup.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americanbazaaronline.com\/wp-admin\/admin-ajax.php","nonce":"c5ad954a23","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americanbazaaronline.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F03%2F10%2Fbollywood-star-shilpa-shetty-highlights-gender-equity-in-new-jersey423352%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<!--wp_footer-->  </body>
</html><script>

                $(window).load(function () {

                    $('#my-welcome-message').firstVisitPopup({
                        cookieName: 'homepage',
                        showAgainSelector: '#show-message'
                    });
                    var image = $('.entry-content img');
                    if (image.width() > 550) {
                        $('.entry-content img').addClass('img-greater550');
                    }

                });


                jQuery(document).ready(function ($) {
                    $(".h1b-newsletter-btn").click(function () {
                        $("#h1b-newsletter-name").removeClass('input-error');
                        $("#h1b-newsletter-email").removeClass('input-error');
                        $("#h1b-newsletter-city").removeClass('input-error');
                        var fname = $("#h1b-newsletter-name").val();
                        var email = $("#h1b-newsletter-email").val();
                        var city = $("#h1b-newsletter-city").val();
                        var re = /[A-Z0-9._%+-]+@[A-Z0-9.-]+\.[A-Z]{2,4}/igm;

                        if (fname == "") {
                            $("#h1b-newsletter-name").addClass('input-error');
                            return false;
                        } else if (!re.test(email)) {
                            $("#h1b-newsletter-email").addClass('input-error');
                            return false;
                        }else if (city == "") {
                            $("#h1b-newsletter-city").addClass('input-error');
                            return false;
                        }else {


                            $.ajax({
                                type: "POST",
                                url: "https://www.americanbazaaronline.com/wp-content/themes/AB/h1b-emailer.php",
                                data: $('#h1b-newsletter-form').serialize(),
                                timeout: 3000,
                                success: function (data) {                                        
                                    if (data == 1) {
                                        var alert_msg = "Thank you for the subscription.";
                                    } else {
                                        var alert_msg = "Subscription failed , Please try again later";
                                    }

                                    $("#h1b-newsletter-form").hide();
                                    $('#divNewsletterFrm').html("<div id='divSuccessMsg'></div>");
                                    $('#divSuccessMsg').html(alert_msg)
                                            .hide()
                                            .fadeIn(1500, function () {
                                                $('#divSuccessMsg');
                                            });

                                    function resetAll() {

                                        $('#divSuccessMsg').remove();
                                        $("#h1b-newsletter-form").show();
                                        $('#h1b-newsletter-form').trigger("reset");

                                    }
                                    setTimeout(resetAll, 5000);
                                },
                                error: function () {
                                    $('#divNesletterFrm').html("<div id='divErrorMsg'></div>");
                                    $('#divErrorMsg').html("Something is going wrong...")
                                            .hide()
                                            .fadeIn(1500, function () {
                                                $('#divErrorMsg');
                                            });
                                }
                            });
                            return false;

                        }

                    });
                });


</script>


<div class="scroll-top-wrapper" > <a id="comments_scroll" title="Add Comment">
        <p>
                    </p>
        Write a comment<i class="fa fa-lg fa-pencil" style="margin-left: 8px;margin-bottom: 5px;"></i></a> </div>

<amp-iframe width=400 height=500  
            sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox"
            layout="responsive"
            frameborder="0"
            src="https://YOUR_DOMAIN.com/disqus-page.php?page_url=http://YOUR_DOMAIN.com/URL_PATH/[@page_id]&id=[@id]">
</amp-iframe>
