<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
 
<link rel="shortcut icon" href="https://www.americanbazaaronline.com/wp-content/themes/AB/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/themes/AB/images/favicon.ico" type="image/x-icon">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>McDonald’s partners with Uber for doorstep delivery in US - The American Bazaar</title>
 
<meta name="description" content="The US-based international fast food chain McDonald’s on Wednesday announced that it has partnered with the app based-taxi aggregator Uber to deliver food across the US from its 1000 outlets."/>
<meta name="news_keywords" content="mcdonald's, uber, food, delivery, food chain, us, ubereats, app, taxi, steve easterbrook, doorstep, mcdonald’s"/>
<meta name="original-source" content="https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="McDonald&#039;s, Uber, food, doorstep, delivery,food chain, US, UberEATS, app, taxi, Steve Easterbrook"/>
<link rel="canonical" href="https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/"/>
<link rel="publisher" href="https://plus.google.com/+Americanbazaaronline"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="McDonald’s partners with Uber for doorstep delivery in US - The American Bazaar"/>
<meta property="og:description" content="The McDonald’s outlets will now be linked to the UberEATS app"/>
<meta property="og:url" content="https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/"/>
<meta property="og:site_name" content="The American Bazaar"/>
<meta property="article:publisher" content="https://www.facebook.com/americanbazaaronline/"/>
<meta property="article:tag" content="app"/>
<meta property="article:tag" content="delivery"/>
<meta property="article:tag" content="doorstep"/>
<meta property="article:tag" content="Food"/>
<meta property="article:tag" content="food chain"/>
<meta property="article:tag" content="McDonald’s"/>
<meta property="article:tag" content="Steve Easterbrook"/>
<meta property="article:tag" content="taxi"/>
<meta property="article:tag" content="Uber"/>
<meta property="article:tag" content="UberEATS"/>
<meta property="article:tag" content="US"/>
<meta property="article:section" content="Business"/>
<meta property="article:published_time" content="2017-05-18T05:54:17-04:00"/>
<meta property="fb:app_id" content="442995099113504"/>
<meta property="og:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="634"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The McDonald’s outlets will now be linked to the UberEATS app"/>
<meta name="twitter:title" content="McDonald’s partners with Uber for doorstep delivery in US - The American Bazaar"/>
<meta name="twitter:site" content="@ambazaarmag"/>
<meta name="twitter:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds.jpg"/>
<meta name="twitter:creator" content="@ambazaarmag"/>
 
<link rel='dns-prefetch' href='//www.americanbazaaronline.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com'/>
<link rel='dns-prefetch' href='//oss.maxcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Feed" href="https://www.americanbazaaronline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Comments Feed" href="https://www.americanbazaaronline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; McDonald’s partners with Uber for doorstep delivery in US Comments Feed" href="https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/feed/"/>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest" href="https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.americanbazaaronline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5b9d7c63-3d67-4dcf-a0d9-85f7eccb56c6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4b99c5db-a7c9-461a-8333-facb0838095d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americanbazaaronline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fonts-georgia-stylesheet-css' href='https://www.americanbazaaronline.com/wp-content/themes/AB/fonts/Georgia/stylesheet.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-min-css-css' href='https://www.americanbazaaronline.com/wp-content/themes/AB/css/bootstrap.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-min-css' href='https://www.americanbazaaronline.com/wp-content/themes/AB/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='abz-style-css' href='https://www.americanbazaaronline.com/wp-content/themes/AB/style.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='html5shiv-css'  href='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='respond-min-js-css'  href='https://oss.maxcdn.com/respond/1.4.2/respond.min.js' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/jquery.min.js'></script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://www.americanbazaaronline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbazaaronline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbazaaronline.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://wp.me/p3g653-1MGS'/>
<link rel="alternate" type="application/json+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F05%2F18%2Fmcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F05%2F18%2Fmcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498%2F&#038;format=xml"/>
<meta property="fb:pages" content="306602469441616"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="amphtml" href="https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/amp/"/><link rel="icon" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-270x270.png"/>
<style type="text/css" id="wp-custom-css">.entry-content p{font-size:15.5px;line-height:30px;}img.alignright{float:right;margin:0 0 1em 1em;}img.alignleft{float:left;margin:0 1em 1em 0;}img.aligncenter{display:block;margin-left:auto;margin-right:auto;}.alignright{float:right;}.alignleft{float:left;}.aligncenter{display:block;margin-left:auto;margin-right:auto;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37177650-1', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0708576958599012",
    enable_page_level_ads: true
  });
</script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
</head>
<body>
<nav>
<div class="nav-top">
<div class="top_header_nav_menu">
<div class="container-fluid">
<div class="pull-left">
<ul class="nav_top_menu">
<li><a href="http://abevents.americanbazaaronline.com">AB Events</a></li>
<li> <a href="http://abinc.americanbazaaronline.com/">AB Inc</a></li>
<li> <a href="https://www.americanbazaaronline.com/careers/">Careers</a></li>
</ul>
</div>
<div class="pull-right">
<div class="social-icons">
<ul>
<li class="twitter">
<a href="https://twitter.com/ambazaarmag" target="_blank">Twitter</a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/americanbazaaronline" target="_blank">Facebook</a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/user/americanbazaar" target="_blank">YouTube</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/+Americanbazaaronline" target="_blank">Google +r</a>
</li>
</ul></div>
</div>
<div itemscope itemtype="https://schema.org/WebSite">
<meta itemprop="url" content="https://www.americanbazaaronline.com/"/>
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
<meta itemprop="target" content="https://query.americanbazaaronline.com/search?q={s}"/>
<div id="custom-search-input" class=" col-md-3 pull-right">
<div class="input-group col-md-12">
<input itemprop="query-input" type="text" class="form-control input-sm" placeholder="Search" name="s"/>
<span class="input-group-btn">
<button class="btn btn-info btn-sm" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</span>
</div>
</div>
</form>
</div>
</div>
</div>
<div class="container-fluid">
<header>
<a href="https://www.americanbazaaronline.com"><img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo.png" class="img-responsive logo pull-left" alt="americanbazaar logo" longdesc="https://americanbazaaronline.com"></a>
<button class="navbar-toggle" data-target=".navbar-collapse" data-toggle="collapse" type="button"><span class="sr-only">Toggle navigation</span><i class="fa fa-bars"></i></button>
<div class="header_ad pull-right">
</div>
</header>
</div>
</div>
<div class="main-nav navbar-collapse collapse">
<div class="container-fluid">
<div class="minilogo">
<a href="https://www.americanbazaaronline.com"><img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo2.png" alt="Logo" class="img-responsive"></a> </div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav nav-justified brdr"><li id="menu-item-403830" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403830"><a href="https://www.americanbazaaronline.com/">HOME</a></li>
<li id="menu-item-403831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403831"><a href="https://www.americanbazaaronline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-403832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403832"><a href="https://www.americanbazaaronline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-403834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403834"><a href="https://www.americanbazaaronline.com/category/immigration/">IMMIGRATION</a></li>
<li id="menu-item-403833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403833"><a href="https://www.americanbazaaronline.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-403835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403835"><a href="https://www.americanbazaaronline.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-403836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403836"><a href="https://www.americanbazaaronline.com/category/community/">COMMUNITY</a></li>
<li id="menu-item-403838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403838"><a href="https://www.americanbazaaronline.com/category/opinion/">OPINION</a></li>
<li id="menu-item-403837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403837"><a href="https://www.americanbazaaronline.com/category/crime/">CRIME</a></li>
<li id="menu-item-403840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403840"><a href="https://www.americanbazaaronline.com/category/india-headlines/">INDIA HEADLINES</a></li>
<li id="menu-item-403839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403839"><a href="https://www.americanbazaaronline.com/category/arts-books/">ARTS &#038; BOOKS</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="margin_top"></div>
<div class="clearfix"></div>
<div class="container-fluid">
<div class="post_slider cop">
<div class="container">
<div class="row">
<div class="col-md-1">
 
<div class="controls"> <a class="fa fa-chevron-left btn btn-default" href="#carousel-example-generic" data-slide="prev"></a> <a class="fa fa-chevron-right btn btn-default" href="#carousel-example-generic" data-slide="next"></a> </div>
</div>
<div class="col-md-11">
<div id="carousel-example-generic" class="carousel slide" data-ride="carousel" data-interval="false">
 
<div class="carousel-inner">
<div class="item active">
<div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/18/indian-american-pranay-varada-wins-2017-national-geographic-bee425515/" title="Indian American Pranay Varada wins 2017 National Geographic Bee">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/Pranay-Varada-300x300.jpg" class="img-responsive" alt="Pranay Varada" title="Pranay Varada">
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American Pranay Varada wins 2017 National Geographic Bee</p>
</div>
</div>
</div>
</a>
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/18/adieu-chevrolet-gm-to-stop-selling-cars-in-india-manufacturing-units-turned-export-only425507/" title="Adieu Chevrolet: GM to stop selling cars in India, manufacturing units turned export-only">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/General-Motors-300x300.jpg" class="img-responsive" alt="General Motors" title="General Motors">
</div>
<div class="col-xs-9 col-md-9">
<p>Adieu Chevrolet: GM to stop selling cars in India, manufacturing units turned export-only</p>
</div>
</div>
</div>
</a>
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/18/actress-reema-lagoo-bollywoods-favourite-mom-dies-at-59425503/" title="Actress Reema Lagoo, Bollywood’s favourite mom, dies at 59">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/Reema-Lagoo-300x300.jpg" class="img-responsive" alt="Reema Lagoo" title="Reema Lagoo">
</div>
<div class="col-xs-9 col-md-9">
<p>Actress Reema Lagoo, Bollywood’s favourite mom, dies at 59</p>
</div>
</div>
</div>
</a>
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/18/couple-charged-with-murder-of-indian-american-man-found-dead-in-nj-park425501/" title="Couple charged with murder of Indian American man found dead in NJ Park">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/03/Trupal-Patel-300x300.jpg" class="img-responsive" alt="Trupal Patel" title="Trupal Patel">
</div>
<div class="col-xs-9 col-md-9">
<p>Couple charged with murder of Indian American man found dead in NJ Park</p>
</div>
</div>
</div>
</a>
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/17/baahubali-conclusion-sets-us-box-office-record-425470/" title="‘Baahubali: The Conclusion’ sets US box office record">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/01/Baahubali-2-300x300.jpg" class="img-responsive" alt="Baahubali 2" title="Baahubali 2">
</div>
<div class="col-xs-9 col-md-9">
<p>‘Baahubali: The Conclusion’ sets US box office record</p>
</div>
</div>
</div>
</a>
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/17/sacramento-man-convicted-of-murdering-indian-american-woman-who-rejected-proposal425451/" title="Sacramento man convicted of murdering Indian American woman who spurned him">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/Sacramento-murder-300x300.jpg" class="img-responsive" alt="Sacramento murder" title="Sacramento murder">
</div>
<div class="col-xs-9 col-md-9">
<p>Sacramento man convicted of murdering Indian American woman who spurned him</p>
</div>
</div>
</div>
</a>
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/17/jio-success-mukesh-ambani-tops-forbes-2017-global-game-changers-list/" title="Jio success: Mukesh Ambani tops Forbes’ 2017 Global Game Changers List">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/mukesh-ambani-youtube-300x300.jpg" class="img-responsive" alt="mukesh-ambani-youtube" title="mukesh-ambani-youtube">
</div>
<div class="col-xs-9 col-md-9">
<p>Jio success: Mukesh Ambani tops Forbes’ 2017 Global Game Changers List</p>
</div>
</div>
</div>
</a>
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/17/indian-american-ram-jayakumar-missing-from-lexington-police-seek-public-help425445/" title="Indian American Ram Jayakumar missing from Lexington, police seek public help">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/ram-jayakumar-300x300.jpg" class="img-responsive" alt="ram-jayakumar" title="ram-jayakumar">
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American Ram Jayakumar missing from Lexington, police seek public help</p>
</div>
</div>
</div>
</a>
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/16/fcc-chairman-ajit-pai-replies-to-mean-tweets-with-a-youtube-video425443/" title="FCC chairman Ajit Pai replies to ‘mean tweets’ with a YouTube video">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/04/Ajit-Pai-300x300.jpg" class="img-responsive" alt="Ajit Pai" title="Ajit Pai">
</div>
<div class="col-xs-9 col-md-9">
<p>FCC chairman Ajit Pai replies to ‘mean tweets’ with a YouTube video</p>
</div>
</div>
</div>
</a>
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/16/preet-bharara-proud-of-jim-comey-says-history-will-judge-this-moment425441/" title="Preet Bharara proud of Jim Comey, says ‘history will judge this moment’">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2016/12/Preet-Bharara-300x300.png" class="img-responsive" alt="preet-bharara" title="preet-bharara">
</div>
<div class="col-xs-9 col-md-9">
<p>Preet Bharara proud of Jim Comey, says ‘history will judge this moment’</p>
</div>
</div>
</div>
</a>
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/16/nasa-to-launch-the-worlds-smallest-satellite-developed-by-indian-teenager425435/" title="NASA to launch the world’s smallest satellite developed by Indian teenager">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/Rifath-Sharook-300x300.jpg" class="img-responsive" alt="Rifath Sharook" title="Rifath Sharook">
</div>
<div class="col-xs-9 col-md-9">
<p>NASA to launch the world’s smallest satellite developed by Indian teenager</p>
</div>
</div>
</div>
</a>
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/05/16/indian-american-congresswoman-kamala-harris-aiming-2020-presidential-election/" title="Is Indian American Congresswoman Kamala Harris aiming at 2020 presidential election?">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2016/11/Kamala-Harris-300x300.jpg" class="img-responsive" alt="kamala-harris" title="kamala-harris">
</div>
<div class="col-xs-9 col-md-9">
<p>Is Indian American Congresswoman Kamala Harris aiming at 2020 presidential election?</p>
</div>
</div>
</div>
</a>
</div>
</div></div>
</div></div><div class="item"><div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="flexsearch">
<div class="flexsearch--wrapper">
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/">
<div class="flexsearch--input-wrapper">
<input class="flexsearch--input" type="search" placeholder="search" name="s">
</div>
<button class="flexsearch--submit" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</form>
</div>
</div>
<div class="below_menu_ad">
<div align="center">
</div>
</div>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<div class="container-fluid">
<div class="brear_crumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/category/business/" rel="v:url" property="v:title">Business</a> » <strong class="breadcrumb_last">McDonald’s partners with Uber for doorstep delivery in US</strong></span></span></span></div></div>
<section class="container">
<div class="row content">
<div class="col-md-8">
<div class="row">
<div class="col-md-3 cop">
<h3 class="related_post_title">RELATED POSTS</h3>
<div id="carousel-example-generic2" class="carousel slide" data-ride="carousel">
<div class="carousel-inner single_side_sec">
<div class="item active">
<div class="row">
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/05/18/whatsapp-suffers-second-global-outage-in-two-weeks425510/">
WhatsApp suffers second global outage in two weeks </a></h2>
<a href="#"><span class="date">
May 18, 2017 </span></a> </article>
</div>
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/05/12/us-imposes-sanctions-on-hafiz-saeed-and-three-other-pakistan-based-extremists425350/">
US imposes sanctions on Hafiz Saeed and three other Pakistan-based extremists </a></h2>
<a href="#"><span class="date">
May 12, 2017 </span></a> </article>
</div>
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/05/09/oracle-ceo-mark-hurd-wants-conducive-government-policies-to-allow-foreign-students-to-work-in-the-us-after-competing-education425216/">
Oracle CEO Mark Hurd wants conducive government policies to allow foreign students to work in the US, after completing education </a></h2>
<a href="#"><span class="date">
May 9, 2017 </span></a> </article>
</div>
</div>
</div>
</div>
</div>
<div class="item">
<div class="row">
</div>
</div>
 
<div class="controls pull-right"> <a class="left fa fa-chevron-left btn btn-default" href="#carousel-example-generic2" data-slide="prev"></a> <a class="right fa fa-chevron-right btn btn-default" href="#carousel-example-generic2" data-slide="next"></a> </div>
<div class="clearfix"></div>
<div class="content_left_ad2">
</div>
</div>
<div class="col-md-9">
<article>
<h1 class="entry-title">
McDonald’s partners with Uber for doorstep delivery in US </h1>
<h6 class="auther pull-left">
By <a href="https://www.americanbazaaronline.com/author/admin/" title="Posts by AB Wire" rel="author" class="entry-author">AB Wire</a> |
<a class="entry-meta-date updated">May 18, 2017</a></h6>
 
<div class="entry-content clearfix">
 <div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/'></div><p>The McDonald’s outlets will now be linked to the UberEATS app</p>
<figure id="attachment_425499" style="width: 800px" class="wp-caption aligncenter"><img data-attachment-id="425499" data-permalink="https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/mcdonalds-3/" data-orig-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds.jpg" data-orig-size="1024,634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McDonald&#8217;s" data-image-description="" data-medium-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds-300x186.jpg" data-large-file="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds-500x310.jpg" class="wp-image-425499" src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds.jpg" alt="" width="800" height="495" srcset="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds.jpg 1024w, https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds-300x186.jpg 300w, https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds-768x476.jpg 768w, https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds-500x310.jpg 500w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px"/><figcaption class="wp-caption-text">Image Courtesy: twitter</figcaption></figure>
<p>The US-based international fast food chain McDonald’s <span data-term="goog_1651672934">on Wednesday</span> announced that it has partnered with the app based-taxi aggregator Uber to deliver food across the US from its 1000 outlets.</p>
<div class="social-like-follow amp-wp-follow" style="margin:auto;display:table"><div class="fb-like-button" style="float: left; padding: 5px;">
<div id="fb-root"></div>
<script>(function (d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0];
                                if (d.getElementById(id))
                                    return;
                                js = d.createElement(s);
                                js.id = id;
                                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=611070945765987";
                                fjs.parentNode.insertBefore(js, fjs);
                            }(document, "script", "facebook-jssdk"));</script>
<div class="fb-like" data-href="https://www.facebook.com/americanbazaaronline" data-width="200px" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
</div>
<div class="tw-follow-button" style="float: left;padding: 5px">
<a class="twitter-follow-button" href="https://twitter.com/ambazaarmag" data-show-count="false">Follow @ambazaarmag</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><p>According to the company’s CEO Steve Easterbrook, the new strategy is part of the food chains initiative to keep abreast with the changing trends. Easterbrook said that the new generation prefers doorstep delivery than pickup, even if they have to shell out some extra money.</p>
<div style="margin:auto;display:table;float:right">
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0708576958599012" data-ad-slot="2644761100"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The McDonald’s outlets will now be linked to the UberEATS app which delivers curated menus from local restaurants to the customer’s doorsteps for a minimal food delivery charge of $5.</p>
<p>In a news media statement, Easterbrook said, “Through the ease of the UberEATS app, our customers can enjoy their favourite McDonald’s foods delivered right to them enjoying greater choice, control and personalisation than ever before.”</p>
<p>On the other hand, Jason Droeg, Head of UberEverything said that his company is excited to announce the partnership with MacDonald and is thrilled to deliver McDonald’s menu items across the US. Droeg said that they can perform the work with ease, and Uber’s reliable technology.</p>
<div style="margin:auto;display:table;float:none"><ins class="adsbygoogle inner_ad" style="inline-block;width:336px;height:280px;" data-ad-client="ca-pub-0708576958599012" data-ad-slot="2644761100"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In January, McDonald’s started a pilot testing of delivery in several cities in Florida. The customer satisfaction report, with respect the quality of the food and delivery, has prompted the international food chain to extend the service to other cities and states.</p>
 <div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/'></div>  <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="ad">
</div>
</div>
</article>
</div>
</div>
<div class="clearfix"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0708576958599012" data-ad-slot="2696963500" data-ad-format="auto"></ins>
<script data-cfasync="false">(adsbygoogle = window.adsbygoogle || []).push({});</script> <hr>
<div class="row science_tech6">
<div class="col-md-5 col-sm-5">
<div class="pull-left"><i class="fa fa-angle-double-left"></i>
<a href="https://www.americanbazaaronline.com/2017/05/17/jio-success-mukesh-ambani-tops-forbes-2017-global-game-changers-list/" rel="prev">Previous Article</a> </div>
<div class="clearfix"></div>
<article class="margin_top-15">
<div class="row">
<div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2017/05/17/jio-success-mukesh-ambani-tops-forbes-2017-global-game-changers-list/"><img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/mukesh-ambani-youtube-150x150.jpg" alt="..." class="img-responsive"></a> </div>
<div class="col-xs-8 nopadding">
<h1>
<a href="https://www.americanbazaaronline.com/2017/05/17/jio-success-mukesh-ambani-tops-forbes-2017-global-game-changers-list/" rel="prev">Jio success: Mukesh Ambani tops Forbes’ 2017 Global Game Changers List</a> </a></h1>
</div>
</div>
</article>
</div>
<div class="col-md-2 col-sm-2"></div>
<div class="col-md-5 col-sm-5">
<div class="pull-right">
<a href="https://www.americanbazaaronline.com/2017/05/18/adieu-chevrolet-gm-to-stop-selling-cars-in-india-manufacturing-units-turned-export-only425507/" rel="next">Next Article</a> <i class="fa fa-angle-double-right"></i> </div>
<div class="clearfix"></div>
<article class="margin_top-15">
<div class="row">
<div class="col-xs-8 nopadding">
<h1>
<a href="https://www.americanbazaaronline.com/2017/05/18/adieu-chevrolet-gm-to-stop-selling-cars-in-india-manufacturing-units-turned-export-only425507/" rel="next">Adieu Chevrolet: GM to stop selling cars in India, manufacturing units turned export-only</a> </h1>
</div>
<div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2017/05/18/adieu-chevrolet-gm-to-stop-selling-cars-in-india-manufacturing-units-turned-export-only425507/"><img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/General-Motors-150x150.jpg" alt="..." class="img-responsive"></a> </div>
</div>
</article>
</div>
</div>
<div class="clearfix"></div>
<hr>
<div class="clearfix"></div>
<section class="commment_form margin_top_30">
 
<div class="col-md-12" id="fb-comm">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/';
var disqus_identifier = '425498 https://www.americanbazaaronline.com/?p=425498';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'theamericanbazaar';
var disqus_title = "McDonald’s partners with Uber for doorstep delivery in US";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 1a1c48f5e99a9b4643004ec3aeb515f4078b3b10 1495140912';
this.page.api_key = 'NnjigjHRZjfBS9ndTN3U3lnsy6zt25KYmmtKgRPciz8pLUQtidTDjJYtTQUesqHZ';
this.sso = {
          name: "The American Bazaar",
          button: "",
          url: "https://www.americanbazaaronline.com/wp-login.php",
          logout: "https://www.americanbazaaronline.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=425498';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
 
</div>
<script>
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(event)
                {
                    if (event.data) {
                        var msg;
                        try {
                            msg = JSON.parse(event.data);
                        } catch (err) {
                            // Do nothing
                        }
                        if (!msg)
                            return false;

                        if (msg.name === 'resize') {
                            window.parent.postMessage({
                                sentinel: 'amp',
                                type: 'embed-size',
                                height: msg.data.height
                            }, '*');
                        }
                    }
                }
            </script>
</section>
<div class="clearfix"></div>
<div class="google_related">
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0708576958599012" data-ad-slot="2525495504" data-ad-format="autorelaxed"></ins>
<script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
<div class="clearfix"></div>
</div>
<div class="col-md-4 sidebar_tab">
<div class="ad3">
</div>
<div class="tabbable-panel">
<div class="tabbable-line">
<ul class="nav nav-tabs ">
<li class="active"> <a href="#tab_default_1" data-toggle="tab"> POPULAR</a> </li>
<li> <a href="#tab_default_2" data-toggle="tab"> RECENT</a> </li>
<li> <a href="#tab_default_3" data-toggle="tab"> EDITOR'S PICK</a> </li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="tab_default_1">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/06/indian-american-urologist-shot-dead-detroit/">
Indian American urologist shot dead in Detroit </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/26/shobha-tharoor-srinivasan-gifted-wordsmith/">
Shobha Tharoor Srinivasan: The Gifted Wordsmith </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/03/31/indian-researcher-at-johns-hopkins-develops-worlds-first-5d-ultrasound-system-to-assist-cancer-detection-and-treatment-424058/">
Indian researcher at Johns Hopkins develops world’s first 5D ultrasound system to assist cancer detection and treatment </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/03/29/indian-american-hirsh-vardhan-singh-enters-new-jersey-gop-gubernatorial-race-423982/">
Indian American Hirsh Vardhan Singh enters New Jersey GOP gubernatorial race </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum </a></h2>
</div>
</article>
</div>
</div>
<div class="tab-pane" id="tab_default_2">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/18/indian-american-pranay-varada-wins-2017-national-geographic-bee425515/">Indian American Pranay Varada wins 2017 National Geographic Bee</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/18/whatsapp-suffers-second-global-outage-in-two-weeks425510/">WhatsApp suffers second global outage in two weeks</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/18/adieu-chevrolet-gm-to-stop-selling-cars-in-india-manufacturing-units-turned-export-only425507/">Adieu Chevrolet: GM to stop selling cars in India, manufacturing units turned export-only</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/18/actress-reema-lagoo-bollywoods-favourite-mom-dies-at-59425503/">Actress Reema Lagoo, Bollywood’s favourite mom, dies at 59</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/18/couple-charged-with-murder-of-indian-american-man-found-dead-in-nj-park425501/">Couple charged with murder of Indian American man found dead in NJ Park</a></h2>
</div>
</article>
</div>
</div>
<div class="tab-pane" id="tab_default_3">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/02/ny-based-interior-designer-develops-emergency-refugees-shelter-424952/">
NY-based Indian interior designer develops emergency shelter for refugees </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/26/shobha-tharoor-srinivasan-gifted-wordsmith/">
Shobha Tharoor Srinivasan: The Gifted Wordsmith </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/15/bharti-mukherjee-the-matriarch-of-multiculturalism-424465/">
Bharti Mukherjee – the Matriarch of Multiculturalism </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/01/23/big-bollywood-omi-vaidyas-story-charms-touches-new-documentary/">
‘Big in Bollywood’: Omi Vaidya’s story charms and touches in new documentary </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum </a></h2>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar_2_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0708576958599012" data-ad-slot="1894759903"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<section class="sidebar">
<div class="second_stories">
<h3 class="cat_headings">VIDEO. <i class="fa fa-angle-double-right"></i></h3>
<hr>
<article style="border:none"> <a href="https://www.americanbazaaronline.com/2017/05/16/fcc-chairman-ajit-pai-replies-to-mean-tweets-with-a-youtube-video425443/">
<img src="https://www.americanbazaaronline.com/wp-content/uploads/2017/04/Ajit-Pai.jpg" class="img-responsive" alt="blog-post-details-">
</a>
<h2 class="content-lead"><a href="https://www.americanbazaaronline.com/2017/05/16/fcc-chairman-ajit-pai-replies-to-mean-tweets-with-a-youtube-video425443/">
FCC chairman Ajit Pai replies to ‘mean tweets’ with a YouTube video </a></h2>
<a><span class="date">
May 16, 2017 </span></a>
<p>
<p> </p>
<div class='at-above-post-cat-page addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/05/16/fcc-chairman-ajit-pai-replies-to-mean-tweets-with-a-youtube-video425443/'></div>
<p>Pai was seen commenting on the backlashes he received from twitterati </p>
<div class='at-below-post-cat-page addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/05/16/fcc-chairman-ajit-pai-replies-to-mean-tweets-with-a-youtube-video425443/'></div>
</p>
</article>
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/05/08/another-hate-incident-white-woman-tells-muslim-shopper-wish-didnt-let-country/">
Another hate incident: A blonde tells Muslim shopper, ‘I wish they didn’t let you in the country.’ </a></h2>
<a><span class="date">
May 8, 2017 </span></a> </article>
</div>
</section>
<div class="sidebar_3_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0708576958599012" data-ad-slot="2644761100"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</section>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/"
    },
    "headline": "McDonald’s partners with Uber for doorstep delivery in US",
    "image": {
    "@type": "ImageObject",
    "url": "https://www.americanbazaaronline.com/wp-content/uploads/2017/05/McDonalds.jpg",
    "height": 800,
    "width": 800
    },
    "datePublished": "2017-05-18T05:54:17+00:00",
    "dateModified": "2017-05-18T05:54:17+00:00",


    "author": {
    "@type": "Person",
    "name": "AB Wire"
    },
    "publisher": {
    "@type": "Organization",
    "name": "The American Bazaar",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.americanbazaaronline.com/wp-content/themes/AB/images/logo.png",
    "width": 286,
    "height": 26
    }
    },    
    "keywords":"app, delivery, doorstep, Food, food chain, McDonald’s, Steve Easterbrook, taxi, Uber, UberEATS, US",
    "description":"<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/'></div>The McDonald’s outlets will now be linked to the UberEATS app<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/05/18/mcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>",
    "articleSection":"Business",
    "articleBody":"The McDonald\u2019s outlets will now be linked to the UberEATS app\r\n\r\n[caption id=\"attachment_425499\" align=\"aligncenter\" width=\"800\"]<img class=\"wp-image-425499\" src=\"https:\/\/www.americanbazaaronline.com\/wp-content\/uploads\/2017\/05\/McDonalds.jpg\" alt=\"\" width=\"800\" height=\"495\" \/> Image Courtesy: twitter[\/caption]\r\n\r\nThe US-based international fast food chain McDonald\u2019s <span data-term=\"goog_1651672934\">on Wednesday<\/span> announced that it has partnered with the app based-taxi aggregator Uber to deliver food across the US from its 1000 outlets.\r\n\r\nAccording to the company\u2019s CEO Steve Easterbrook, the new strategy is part of the food chains initiative to keep abreast with the changing trends. Easterbrook said that the new generation prefers doorstep delivery than pickup, even if they have to shell out some extra money.\r\n\r\nThe McDonald\u2019s outlets will now be linked to the UberEATS app which delivers curated menus from local restaurants to the customer\u2019s doorsteps for a minimal food delivery charge of $5.\r\n\r\nIn a news media statement, Easterbrook said, \u201cThrough the ease of the UberEATS app, our customers can enjoy their favourite McDonald\u2019s foods delivered right to them enjoying greater choice, control and personalisation than ever before.\u201d\r\n\r\nOn the other hand, Jason Droeg, Head of UberEverything said that his company is excited to announce the partnership with MacDonald and is thrilled to deliver McDonald\u2019s menu items across the US. Droeg said that they can perform the work with ease, and Uber\u2019s reliable technology.\r\n\r\nIn January, McDonald\u2019s started a pilot testing of delivery in several cities in Florida. The customer satisfaction report, with respect the quality of the food and delivery, has prompted the international food chain to extend the service to other cities and states."    }</script>
﻿<div class="ad2">
<div align="center"></div>
</div>
</div>
<footer>
<div class="container">
<div class="row">
<div class="col-md-3">
<img src="https://www.americanbazaaronline.com/wp-content/themes/AB/images/dark-logo_03.png" alt="logo">
<p>The American Bazaar is a property of American Bazaar Inc., a company based in the Washington, DC, area.</p>
<h2>Follow Us</h2>
<ul class="social-network social-circle">
<li><a href="https://www.facebook.com/americanbazaaronline" class="icoFacebook" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/ambazaarmag" class="icoTwitter" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+Americanbazaaronline" class="icoGoogle" title="Google +"><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-american-bazaar" class="icoLinkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/user/americanbazaar" class="icoRss" title="Rss"><i class="fa fa-youtube"></i></a></li>
</ul>
</div>
<div class="col-md-4">
<h3 class="cat_headings margin_top_30">NEWS </h3>
<hr>
<br>
<ul class="menu">
<li> <a href="https://www.americanbazaaronline.com/business/"> BUSINESS</a></li>
<li> <a href="https://www.americanbazaaronline.com/politics/"> POLITICS</a></li>
<li> <a href="https://www.americanbazaaronline.com/immigration/"> IMMIGRATION</a></li>
<li> <a href="https://www.americanbazaaronline.com/technology/"> TECHNOLOGY</a></li>
<li> <a href="https://www.americanbazaaronline.com/entertainment/"> ENTERTAINMENT</a></li>
<li> <a href="https://www.americanbazaaronline.com/community/"> COMMUNITY</a></li>
<li> <a href="https://www.americanbazaaronline.com/opinion/"> OPINION</a></li>
<li> <a href="https://www.americanbazaaronline.com/crime/"> CRIME</a></li>
<li> <a href="https://www.americanbazaaronline.com/india-headlines/"> INDIA HEADLINES </a></li>
<li> <a href="https://www.americanbazaaronline.com/arts-books/"> ARTS & BOOKS</a></li>
</ul>
</div>
<div class="col-md-5">
<h3 class="cat_headings margin_top_30">Contacts </h3>
<hr>
<br>
<span><i class="fa fa-map-marker"></i> 19709 Executive Park Cir., Germantown, MD 20874</span>&nbsp; &nbsp;
<span><i class="fa fa-phone"></i> 202-709-7010</span><br>
<span><i class="fa fa-fax"></i> 202-379-3332</span>&nbsp; &nbsp;
<span><i class="fa fa-envelope"></i> <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="3650575f4c575a76575b53445f55575854574c57574459585a5f58531855595b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span><br>
<span><i class="fa fa-envelope"></i> Editorial: Asif Ismail <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="6f0e1c0609061c020e06032f0e020a1d060c0e010d0e150e0e1d00010306010a410c0002">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span><br>
<h2 class="margin_top_30">SUBSCRIBE TO NEWSLETTER</h2>
<div class="subscribe">
<form action="" method="post">
<div class="input-group">
<input type="email" value="" placeholder="Enter your email here" name="EMAIL" class="email form-control">
<span class="input-group-btn">
<input type="submit" class="button btn btn-default subscribe" value="Subscribe" name="subscribe">
</span>
</div>
</form>
</div>
</div>
</div>
<hr class="margin_top_30">
<span class="pull-left">Copyright © 2017 The American Bazaar. All Rights Reserved</span>
<span class="pull-right"><a href="https://www.americanbazaaronline.com/copyright/">Privacy & Copyright</a> | <a href="https://www.americanbazaaronline.com/staff-bios/">Staff Bios</a> | <a href="https://www.americanbazaaronline.com/why-advertise-with-us/">Advertise With Us</a></span>
</div>
</footer>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'theamericanbazaar';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script data-cfasync="false" type="text/javascript"></script>
 
<script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-a023cc4d4cd9e129f5e11afa05ee659b","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"categories","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-37177650-1","data_ga_social":true,"ui_language":"en","ui_atversion":300,"ui_508_compliant":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
<script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d06a704886e01d " async="async">
                </script>
<script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
<link rel='stylesheet' id='addthis_output-css' href='https://www.americanbazaaronline.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all'/>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/custom.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/themes/AB/js/jquery.firstVisitPopup.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americanbazaaronline.com\/wp-admin\/admin-ajax.php","nonce":"8d04c143af","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americanbazaaronline.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F05%2F18%2Fmcdonalds-partners-with-uber-for-doorstep-delivery-in-us425498%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'48165633',post:'425498',tz:'-4',srv:'www.americanbazaaronline.com'} ]);
	_stq.push([ 'clickTrackerInit', '48165633', '425498' ]);
</script>
  </body>
</html><script>
    $(window).load(function () {

        $('#my-welcome-message').firstVisitPopup({
            cookieName: 'homepage',
            showAgainSelector: '#show-message'
        });
        var image = $('.entry-content img');
        if (image.width() > 550) {
            $('.entry-content img').addClass('img-greater550');
        }

    });
</script>
