<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
<link rel="shortcut icon" href="https://www.americanbazaaronline.com/wp-content/themes/ab/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/themes/ab/images/favicon.ico" type="image/x-icon">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Top US diplomat Alice Wells to visit India, Pakistan - The American Bazaar</title>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A top United States diplomat will travel to India and Pakistan next week for discussions related to the Afghanistan policy that Trump administration plans to implement."/>
<meta name="news_keywords" content="alice wells, us, diplomat, india, pakistan, visit, afghanistan, afghan policy, donald trump" />
<meta name="original-source" content="https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/" />
<meta name="keywords" content="Alice Wells, US, diplomat, India, Pakistan, visit, Afghanistan, Afghan policy, Donald Trump"/>
<link rel="canonical" href="https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/" />
<link rel="publisher" href="https://plus.google.com/+Americanbazaaronline"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top US diplomat Alice Wells to visit India, Pakistan" />
<meta property="og:description" content="The visit is from July 30 to August 8." />
<meta property="og:url" content="https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/" />
<meta property="og:site_name" content="The American Bazaar" />
<meta property="article:publisher" content="https://www.facebook.com/americanbazaaronline/" />
<meta property="article:tag" content="Afghan policy" />
<meta property="article:tag" content="Afghanistan" />
<meta property="article:tag" content="Alice Wells" />
<meta property="article:tag" content="diplomat" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="pakistan" />
<meta property="article:tag" content="US" />
<meta property="article:tag" content="visit" />
<meta property="article:section" content="India headlines" />
<meta property="article:published_time" content="2017-07-28T09:53:47-04:00" />
<meta property="fb:app_id" content="442995099113504" />
<meta property="og:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells.jpg" />
<meta property="og:image:secure_url" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The visit is from July 30 to August 8." />
<meta name="twitter:title" content="Top US diplomat Alice Wells to visit India, Pakistan" />
<meta name="twitter:site" content="@ambazaarmag" />
<meta name="twitter:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells.jpg" />
<meta name="twitter:creator" content="@ambazaarmag" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.americanbazaaronline.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Feed" href="https://www.americanbazaaronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Comments Feed" href="https://www.americanbazaaronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Top US diplomat Alice Wells to visit India, Pakistan Comments Feed" href="https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americanbazaaronline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='css-0-css'  href='https://www.americanbazaaronline.com/wp-content/mmr/12cd2854-1500450257.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/5c8ea90dae47d9942e9aebf5a214f07f/1501251903index.css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='html5shiv-css'  href='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='respond-min-js-css'  href='https://oss.maxcdn.com/respond/1.4.2/respond.min.js' type='text/css' media='all' />
<![endif]-->
<script src='//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/123e9287f354a6ba7409d40fc89c029c/1501251903index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/mmr/42d41d49-1470905073.min.js'></script> -->
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<link rel='https://api.w.org/' href='https://www.americanbazaaronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbazaaronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbazaaronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.americanbazaaronline.com/?p=427562' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F07%2F28%2Ftop-us-diplomat-alice-wells-to-visit-india-pakistan427562%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F07%2F28%2Ftop-us-diplomat-alice-wells-to-visit-india-pakistan427562%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/amp/" /><link rel="icon" href="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
.entry-content p {
font-size: 15.5px;
line-height: 30px;
}
img.alignright {
float: right;
margin: 0 0 1em 1em;
}
img.alignleft {
float: left;
margin: 0 1em 1em 0;
}
img.aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
}
.alignright {
float: right;
}
.alignleft {
float: left;
}
.aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
}		</style>
<script>
(function (i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function () {
(i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-37177650-1', 'auto');
ga('send', 'pageview');
</script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
</head>
<body>
<nav>
<div class="nav-top">
<div class="top_header_nav_menu">
<div class="container-fluid">
<div class="pull-left">
<ul class="nav_top_menu">
<li><a href="http://abevents.americanbazaaronline.com">AB Events</a></li>
<li> <a href="https://www.americanbazaaronline.com/careers/">Careers</a></li>
</ul>
</div>
<div class="pull-right">
<div class="social-icons">
<ul>
<li class="twitter">
<a href="https://twitter.com/ambazaarmag" target="_blank">Twitter</a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/americanbazaaronline" target="_blank">Facebook</a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/user/americanbazaar" target="_blank">YouTube</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/+Americanbazaaronline" target="_blank">Google +r</a>
</li>
</ul></div>
</div>
<div itemscope itemtype="https://schema.org/WebSite">
<meta itemprop="url" content="https://www.americanbazaaronline.com/"/>
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">
<meta itemprop="target" content="https://query.americanbazaaronline.com/search?q={s}"/>
<div id="custom-search-input" class=" col-md-3 pull-right">
<div class="input-group col-md-12">
<input itemprop="query-input" type="text" class="form-control input-sm" placeholder="Search" name="s" />
<span class="input-group-btn">
<button class="btn btn-info btn-sm" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</span>
</div>
</div>
</form>
</div>  
</div>
</div>
<div class="container-fluid">
<header>
<a href="https://www.americanbazaaronline.com"><img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/logo.png" class="img-responsive logo pull-left" alt="americanbazaar logo" longdesc="https://americanbazaaronline.com"></a>
<button class="navbar-toggle" data-target=".navbar-collapse" data-toggle="collapse" type="button"><span class="sr-only">Toggle navigation</span><i class="fa fa-bars"></i></button>
<div class="header_ad pull-right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard New -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="2543353901"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</header>
</div>
</div>
<div class="main-nav navbar-collapse collapse">
<div class="container-fluid">
<div class="minilogo">
<a href="https://www.americanbazaaronline.com"><img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/logo2.png" alt="Logo" class="img-responsive"></a> </div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav nav-justified brdr"><li id="menu-item-403830" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403830"><a href="https://www.americanbazaaronline.com/">HOME</a></li>
<li id="menu-item-403831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403831"><a href="https://www.americanbazaaronline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-403832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403832"><a href="https://www.americanbazaaronline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-403834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403834"><a href="https://www.americanbazaaronline.com/category/immigration/">IMMIGRATION</a></li>
<li id="menu-item-403833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403833"><a href="https://www.americanbazaaronline.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-403835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403835"><a href="https://www.americanbazaaronline.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-403836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403836"><a href="https://www.americanbazaaronline.com/category/community/">COMMUNITY</a></li>
<li id="menu-item-403838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403838"><a href="https://www.americanbazaaronline.com/category/opinion/">OPINION</a></li>
<li id="menu-item-403837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403837"><a href="https://www.americanbazaaronline.com/category/crime/">CRIME</a></li>
<li id="menu-item-403840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403840"><a href="https://www.americanbazaaronline.com/category/india-headlines/">INDIA HEADLINES</a></li>
<li id="menu-item-403839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403839"><a href="https://www.americanbazaaronline.com/category/arts-books/">ARTS &#038; BOOKS</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="margin_top"></div>
<div class="clearfix"></div>
<div class="container-fluid">
<div class="post_slider cop">
<div class="container">
<div class="row">
<div class="col-md-1"> 
<!-- Controls -->
<div class="controls"> <a class="fa fa-chevron-left btn btn-default" href="#carousel-example-generic" data-slide="prev"></a> <a class="fa fa-chevron-right btn btn-default" href="#carousel-example-generic" data-slide="next"></a> </div>
</div>
<div class="col-md-11">
<div id="carousel-example-generic" class="carousel slide" data-ride="carousel" data-interval="false"> 
<!-- Wrapper for slides -->
<div class="carousel-inner">
<div class="item active">
<div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/" title="Top US diplomat Alice Wells to visit India, Pakistan">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells-300x300.jpg" class="img-responsive" alt="Alice Wells" title="Alice Wells">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Top US diplomat Alice Wells to visit India, Pakistan</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/28/two-indian-americans-of-us-physics-team-win-medals-at-international-olympiad427554/" title="Two Indian Americans of US Physics team win medals at International Olympiad">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/IpHO-300x300.png" class="img-responsive" alt="IpHO" title="IpHO">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Two Indian Americans of US Physics team win medals at International Olympiad</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/27/indian-american-mit-researcher-develops-smart-sticker-to-prevent-sexual-abuse427546/" title="Indian American MIT researcher develops smart sticker to prevent sexual abuse">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Manisha-300x300.png" class="img-responsive" alt="Manisha" title="Manisha">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American MIT researcher develops smart sticker to prevent sexual abuse</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/27/notre-dame-researchers-receive-2-9-million-for-a-study-on-indian-ocean-monsoon427541/" title="Notre Dame researchers receive $2.9 million for a study on Indian Ocean monsoon">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Notre-Dame-300x200.jpg" class="img-responsive" alt="Notre Dame" title="Notre Dame">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Notre Dame researchers receive $2.9 million for a study on Indian Ocean monsoon</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/27/smithsonian-to-host-asian-american-literature-festival-in-washington-dc427538/" title="Smithsonian to host Asian American Literature Festival in Washington DC">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/literautre-festival-300x300.png" class="img-responsive" alt="literautre festival" title="literautre festival">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Smithsonian to host Asian American Literature Festival in Washington DC</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/27/indian-national-sentenced-to-30-months-in-prison-for-illegally-selling-silencers-in-louisiana427526/" title="Indian national sentenced to 30 months in prison for illegally selling silencers in Louisiana">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/silencer-300x300.jpg" class="img-responsive" alt="silencer" title="silencer">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian national sentenced to 30 months in prison for illegally selling silencers in Louisiana</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/27/arundhati-roy-on-2017-man-booker-prize-longlist-with-the-ministry-of-utmost-happiness427532/" title="Arundhati Roy on 2017 Man Booker Prize longlist with The Ministry of Utmost Happiness">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Arundhati-Roy-300x300.jpg" class="img-responsive" alt="Arundhati Roy" title="Arundhati Roy">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Arundhati Roy on 2017 Man Booker Prize longlist with The Ministry of Utmost Happiness</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/27/indian-american-hemalee-patel-running-for-brooklyns-civil-court-judgeship427529/" title="Indian American Hemalee Patel running for Brooklyn’s civil court judgeship">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Hemalee-J.-Patel-300x300.jpg" class="img-responsive" alt="Hemalee J. Patel" title="Hemalee J. Patel">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American Hemalee Patel running for Brooklyn’s civil court judgeship</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/27/us-millennium-challenge-corporation-visits-india-announces-progress-on-its-nepal-compact427523/" title="US Millennium Challenge Corporation visits India, announces progress on its Nepal compact">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/US-MCC-300x300.jpg" class="img-responsive" alt="US MCC" title="US MCC">                       
</div>
<div class="col-xs-9 col-md-9">
<p>US Millennium Challenge Corporation visits India, announces progress on its Nepal compact</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/26/consulate-general-of-india-huston-to-host-consular-camp-on-sunday427490/" title="Consulate General of India, Houston to host Consular Camp on Sunday">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Consul-general-300x300.jpg" class="img-responsive" alt="Consul-general" title="Consul-general">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Consulate General of India, Houston to host Consular Camp on Sunday</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/26/mika-singh-to-perform-at-napervilles-india-day-celebrations-427478/" title="Mika Singh to perform at Naperville’s India Day celebrations">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/India-Day-Napperville-300x300.png" class="img-responsive" alt="India Day Napperville" title="India Day Napperville">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Mika Singh to perform at Naperville’s India Day celebrations</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/07/26/infosys-innovation-fund-md-yusuf-bashir-resigns-after-vp-ritika-suri427485/" title="Infosys Innovation Fund MD Yusuf Bashir resigns after VP Ritika Suri">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Yusuf-Bashir-300x300.jpg" class="img-responsive" alt="Yusuf-Bashir" title="Yusuf-Bashir">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Infosys Innovation Fund MD Yusuf Bashir resigns after VP Ritika Suri</p>
</div>
</div>
</div>
</a> 
</div>
</div></div>	
</div></div><div class="item"><div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="flexsearch">
<div class="flexsearch--wrapper">
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/">      
<div class="flexsearch--input-wrapper">
<input class="flexsearch--input" type="search" placeholder="search" name="s">
</div>
<button class="flexsearch--submit" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</form>
</div>
</div>
<div class="below_menu_ad">
<div>
</div>
</div>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<div class="container-fluid">
<div class="brear_crumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.americanbazaaronline.com/category/us-india-relations/" rel="v:url" property="v:title">US-India relations</a> » <strong class="breadcrumb_last">Top US diplomat Alice Wells to visit India, Pakistan</strong></span></span></span></div></div>
<section class="container">
<div class="row content">
<div class="col-md-8">
<div class="row">
<div class="col-md-3 cop">
<h3 class="related_post_title">RELATED POSTS</h3>
<div id="carousel-example-generic2" class="carousel slide" data-ride="carousel">
<div class="carousel-inner single_side_sec">
<div class="item active">
<div class="row">
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/07/28/allu-arjun-to-get-makeover-under-a-us-fitness-trainer-for-naa-peru-surya427559/">
Allu Arjun to get makeover under a US fitness trainer for Naa Peru Surya                                                        </a></h2>
<a href="#"><span class="date">
July 28, 2017                                                        </span></a> </article>
</div>
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/07/27/uscis-releases-reports-containing-h-1b-visa-and-ead-data427544/">
USCIS releases reports containing H-1B visa and EAD data                                                        </a></h2>
<a href="#"><span class="date">
July 27, 2017                                                        </span></a> </article>
</div>
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/07/27/us-millennium-challenge-corporation-visits-india-announces-progress-on-its-nepal-compact427523/">
US Millennium Challenge Corporation visits India, announces progress on its Nepal compact                                                        </a></h2>
<a href="#"><span class="date">
July 27, 2017                                                        </span></a> </article>
</div>
</div>
</div>
</div>
</div>
<div class="item">
<div class="row">
</div>
</div>
<div class="controls pull-right"> <a class="left fa fa-chevron-left btn btn-default" href="#carousel-example-generic2" data-slide="prev"></a> <a class="right fa fa-chevron-right btn btn-default" href="#carousel-example-generic2" data-slide="next"></a> </div>
<div class="clearfix"></div>
<div class="content_left_ad2">
</div>
</div>
<div class="col-md-9">
<article>
<h1 class="entry-title">
Top US diplomat Alice Wells to visit India, Pakistan                </h1>
<h6 class="auther pull-left">
By <a href="https://www.americanbazaaronline.com/author/admin/" title="Posts by AB Wire" rel="author" class="entry-author">AB Wire</a> |  
<a class="entry-meta-date updated">July 28, 2017</a></h6>
<div class="entry-content clearfix">
<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/'></div><p>The visit is from <span data-term="goog_1775345874">July 30 to August 8</span></p>
<p><img class="aligncenter wp-image-427563" src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells.jpg" alt="" width="800" height="533" srcset="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells.jpg 660w, //i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells-300x200.jpg 300w, //i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells-500x333.jpg 500w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /></p>
<p>A top United States diplomat will travel to India and Pakistan next week for discussions related to the Afghanistan policy that Trump administration plans to implement.</p>
<p>Alice Wells, Acting Assistant Secretary of State for South and Central Asian Affairs and Acting Special Representative for Afghanistan and Pakistan will visit New Delhi and Islamabad on her introductory trip to the South Asian region, the state department said in a statement.</p>
<p>The visit is from <span data-term="goog_1775345874">July 30 to August 8</span>.</p>
<p>“She will meet with government officials, thought leaders, and business executives to discuss US relations with the region. She will also meet with Embassy staff to learn more about their efforts to advance US prosperity and security across the region,” the statement read.</p>
<p>Wells intends to review the regional perspective regarding the Afghan policy and the discussions will also influence the United States&#8217; efforts to deal with the ongoing Afghanistan crisis.</p>
<p>The State Department recently appointed Ambassador Wells, who is a senior US diplomat with over 28 years of experience, as the Acting Special Representative for Afghanistan and Pakistan amidst reports about Trump administration’s decision to permanently close the office of Special Representatives.</p>
<p>Well’s has earlier served as the US Ambassador to Jordan and has also worked in Islamabad, New Delhi, Moscow, Riyadh, and Dushanbe.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>                    <div class="ad">
</div>
</div>
</article>
</div>
</div>
<div class="clearfix"></div>
<hr>
<div class="row science_tech6">
<div class="col-md-5 col-sm-5">
<div class="pull-left"><i class="fa fa-angle-double-left"></i>
<a href="https://www.americanbazaaronline.com/2017/07/28/two-indian-americans-of-us-physics-team-win-medals-at-international-olympiad427554/" rel="prev">Previous Article</a>            </div>
<div class="clearfix"></div>
<article class="margin_top-15">
<div class="row">
<div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2017/07/28/two-indian-americans-of-us-physics-team-win-medals-at-international-olympiad427554/"><img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/IpHO-150x150.png" alt="..." class="img-responsive"></a> </div>
<div class="col-xs-8 nopadding">
<h2>
<a href="https://www.americanbazaaronline.com/2017/07/28/two-indian-americans-of-us-physics-team-win-medals-at-international-olympiad427554/" rel="prev">Two Indian Americans of US Physics team win medals at International Olympiad</a>                        </h2>
</div>
</div>
</article>
</div>
<div class="col-md-2 col-sm-2"></div>
</div>
<div class="clearfix"></div>
<hr>
<div class="clearfix"></div>
<section class="commment_form margin_top_30">        
<div class="col-md-12" id="fb-comm">
<div id="disqus_thread">
</div>
</div>
<script>
window.addEventListener('message', receiveMessage, false);
function receiveMessage(event)
{
if (event.data) {
var msg;
try {
msg = JSON.parse(event.data);
} catch (err) {
// Do nothing
}
if (!msg)
return false;
if (msg.name === 'resize') {
window.parent.postMessage({
sentinel: 'amp',
type: 'embed-size',
height: msg.data.height
}, '*');
}
}
}
</script>
</section>
<div class="clearfix"></div>
<div class="google_related">
</div>
<div class="clearfix"></div>    
</div>
<div class="col-md-4 sidebar_tab">
<div class="ad3">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="2696963500"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div class="tabbable-panel">
<div class="tabbable-line">
<ul class="nav nav-tabs ">
<li class="active"> <a href="#tab_default_1" data-toggle="tab"> POPULAR</a> </li>
<li> <a href="#tab_default_2" data-toggle="tab"> RECENT</a> </li>
<li> <a href="#tab_default_3" data-toggle="tab"> EDITOR'S PICK</a> </li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="tab_default_1">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/06/indian-american-urologist-shot-dead-detroit/">
Indian American urologist shot dead in Detroit                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/26/shobha-tharoor-srinivasan-gifted-wordsmith/">
Shobha Tharoor Srinivasan: The Gifted Wordsmith                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/03/31/indian-researcher-at-johns-hopkins-develops-worlds-first-5d-ultrasound-system-to-assist-cancer-detection-and-treatment-424058/">
Indian researcher at Johns Hopkins develops world’s first 5D ultrasound system to assist cancer detection and treatment                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2016/03/01/407247/">
Donald Trump, Jeff Sessions plan to end OPT for F-1 visa students, restrict H-1B visa                  </a></h2>
</div>
</article>
</div>
</div>
<div class="tab-pane" id="tab_default_2">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/">Top US diplomat Alice Wells to visit India, Pakistan</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/07/28/two-indian-americans-of-us-physics-team-win-medals-at-international-olympiad427554/">Two Indian Americans of US Physics team win medals at International Olympiad</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/07/28/allu-arjun-to-get-makeover-under-a-us-fitness-trainer-for-naa-peru-surya427559/">Allu Arjun to get makeover under a US fitness trainer for Naa Peru Surya</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/07/28/vanita-gupta-receives-naacps-william-robert-ming-advocacy-award427550/">Vanita Gupta receives NAACP’s William Robert Ming Advocacy award</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/07/27/indian-american-mit-researcher-develops-smart-sticker-to-prevent-sexual-abuse427546/">Indian American MIT researcher develops smart sticker to prevent sexual abuse</a></h2>
</div>
</article>
</div>
</div>
<div class="tab-pane" id="tab_default_3">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/07/04/as-modi-lands-in-israel-a-new-era-in-india-israel-relations-426710/">
As Modi lands in Israel, a new era in India-Israel relations                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/02/ny-based-interior-designer-develops-emergency-refugees-shelter-424952/">
NY-based Indian interior designer develops emergency shelter for refugees                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/26/shobha-tharoor-srinivasan-gifted-wordsmith/">
Shobha Tharoor Srinivasan: The Gifted Wordsmith                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/15/bharti-mukherjee-the-matriarch-of-multiculturalism-424465/">
Bharti Mukherjee – the Matriarch of Multiculturalism                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/01/23/big-bollywood-omi-vaidyas-story-charms-touches-new-documentary/">
‘Big in Bollywood’: Omi Vaidya’s story charms and touches in new documentary                  </a></h2>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar_2_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="2696963500"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<section class="sidebar">
<div class="second_stories">
<h3 class="cat_headings">VIDEO. <i class="fa fa-angle-double-right"></i></h3>
<hr>
<article style="border:none"> <a href="https://www.americanbazaaronline.com/2017/07/02/video-baba-sehgal-uploads-new-rap-song-about-gst426622/">
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/gst-song-by-baba.jpg" class="img-responsive" alt="blog-post-details-">
</a>
<h2 class="content-lead"><a href="https://www.americanbazaaronline.com/2017/07/02/video-baba-sehgal-uploads-new-rap-song-about-gst426622/">
Video: Indian Rapper Baba Sehgal uploads new song about GST          </a></h2>
<a><span class="date">
July 2, 2017        </span></a>        
<p><!-- AddThis Sharing Buttons above --></p>
<div class='at-above-post-cat-page addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/07/02/video-baba-sehgal-uploads-new-rap-song-about-gst426622/'></div>
<p>Sehgal is known for his original, meaningless lyrics and terrific music.<!-- AddThis Sharing Buttons below --></p>
<div class='at-below-post-cat-page addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/07/02/video-baba-sehgal-uploads-new-rap-song-about-gst426622/'></div>
</article>
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/06/12/chicago-man-arrested-after-racist-rant-at-loop-starbucks426160/">
Chicago man arrested after racist rant at Loop Starbucks          </a></h2>
<a><span class="date">
June 12, 2017        </span></a> </article>
</div>
</section>
<div class="sidebar_3_ad">
</div>
</div>
</div>
</section>
<script type="application/ld+json">{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage":"https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/",
"headline": "Top US diplomat Alice Wells to visit India, Pakistan",
"image": {
"@type": "ImageObject",
"url": "https://www.americanbazaaronline.com/wp-content/uploads/2017/07/Alice-Wells.jpg",
"height": 800,
"width": 800
},
"datePublished": "2017-07-28T09:53:47+00:00",
"dateModified": "2017-07-28T09:53:47+00:00",
"author": {
"@type": "Person",
"name": "AB Wire"
},
"publisher": {
"@type": "Organization",
"name": "The American Bazaar",
"logo": {
"@type": "ImageObject",
"url": "https://www.americanbazaaronline.com/wp-content/themes/ab/images/logo.png",
"width": 286,
"height": 26
}
},    
"keywords":"Afghan policy, Afghanistan, Alice Wells, diplomat, Donald Trump, India, pakistan, US, visit",
"description":"<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/'></div>The visit is from July 30 to August 8.<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-url='https://www.americanbazaaronline.com/2017/07/28/top-us-diplomat-alice-wells-to-visit-india-pakistan427562/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>",
"articleSection":"India headlines",
"articleBody":"The visit is from\u00a0<span data-term=\"goog_1775345874\">July 30\u00a0to August 8<\/span>\r\n\r\n<img class=\"aligncenter wp-image-427563\" src=\"https:\/\/www.americanbazaaronline.com\/wp-content\/uploads\/2017\/07\/Alice-Wells.jpg\" alt=\"\" width=\"800\" height=\"533\" \/>\r\n\r\nA top United States diplomat will travel to India and Pakistan next week for discussions related to the Afghanistan policy that Trump administration plans to implement.\r\n\r\nAlice Wells, Acting Assistant Secretary of State for South and Central Asian Affairs and Acting Special Representative for Afghanistan and Pakistan will visit New Delhi and Islamabad on her introductory trip to the South Asian region, the state department said in a statement.\r\n\r\nThe visit is from\u00a0<span data-term=\"goog_1775345874\">July 30\u00a0to August 8<\/span>.\r\n\r\n\u201cShe will meet with government officials, thought leaders, and business executives to discuss US relations with the region. She will also meet with Embassy staff to learn more about their efforts to advance US prosperity and security across the region,\u201d the statement read.\r\n\r\nWells intends to review the regional perspective regarding the Afghan policy and the discussions will also influence the United States' efforts to deal with the ongoing Afghanistan crisis.\r\n\r\nThe State Department recently appointed Ambassador Wells, who is a senior US diplomat with over 28 years of experience, as the Acting Special Representative for Afghanistan and Pakistan amidst reports about Trump administration\u2019s decision to permanently close the office of Special Representatives.\r\n\r\nWell\u2019s has earlier served as the US Ambassador to Jordan and has also worked in Islamabad, New Delhi, Moscow, Riyadh, and Dushanbe."    }</script>
<div class="ad2">
<div></div>
</div>
<footer>
<div class="container">
<div class="row">
<div class="col-md-3">
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/dark-logo_03.png" alt="logo">
<p>The American Bazaar is a property of American Bazaar Inc., a company based in the Washington, DC, area.</p>
<h2>Follow Us</h2>
<ul class="social-network social-circle">
<li><a href="https://www.facebook.com/americanbazaaronline" class="icoFacebook" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/ambazaarmag" class="icoTwitter" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+Americanbazaaronline" class="icoGoogle" title="Google +"><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-american-bazaar" class="icoLinkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/user/americanbazaar" class="icoRss" title="Rss"><i class="fa fa-youtube"></i></a></li>
</ul>	
</div>
<div class="col-md-4">
<h3 class="cat_headings margin_top_30">NEWS </h3>
<hr>
<br>
<ul class="menu">
<li> <a href="https://www.americanbazaaronline.com/category/business/"> BUSINESS</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/politics/"> POLITICS</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/immigration/"> IMMIGRATION</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/technology/"> TECHNOLOGY</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/entertainment/"> ENTERTAINMENT</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/community/"> COMMUNITY</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/opinion/"> OPINION</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/crime/"> CRIME</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/india-headlines/"> INDIA HEADLINES </a></li>
<li> <a href="https://www.americanbazaaronline.com/category/arts-books/"> ARTS & BOOKS</a></li>
</ul>
</div>
<div class="col-md-5">
<h3 class="cat_headings margin_top_30">Contacts </h3>
<hr>
<br>
<span><i class="fa fa-map-marker"></i> 19709 Executive Park Cir., Germantown, MD 20874</span>&nbsp; &nbsp;	
<span><i class="fa fa-phone"></i> 202-709-7010</span><br>
<span><i class="fa fa-fax"></i> 202-379-3332</span>&nbsp; &nbsp;	
<span><i class="fa fa-envelope"></i> faizal@americanbazaaronline.com</span><br>
<span><i class="fa fa-envelope"></i> Editorial: Asif Ismail asifismail@americanbazaaronline.com</span><br>
<h2 class="margin_top_30">SUBSCRIBE TO NEWSLETTER</h2>
<div class="subscribe">                
<form action="#" method="post">
<div class="input-group">
<input type="email" value="" placeholder="Enter your email here" name="EMAIL" class="email form-control">
<span class="input-group-btn">
<input type="submit" class="button btn btn-default subscribe" value="Subscribe" name="subscribe">
</span>
</div>
</form>
</div>    
</div>
</div>
<hr class="margin_top_30">
<span class="pull-left">Copyright © 2017 The American Bazaar. All Rights Reserved</span>
<span class="pull-right"><a href="https://www.americanbazaaronline.com/copyright/">Privacy & Copyright</a> | <a href="https://www.americanbazaaronline.com/staff-bios/">Staff Bios</a> | <a href="https://www.americanbazaaronline.com/why-advertise-with-us/">Advertise With Us</a></span>
</div>
</footer>
<script data-cfasync="false" type="text/javascript"></script>
<!-- AddThis Settings Begin -->
<script data-cfasync="false" type="text/javascript">
var addthis_product = "wpp-5.3.6";
var wp_product_version = "wpp-5.3.6";
var wp_blog_version = "4.8";
var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.6","anonymous_profile_id":"wp-a023cc4d4cd9e129f5e11afa05ee659b","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":false,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"categories","post_type":""}};
if (typeof(addthis_config) == "undefined") {
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-37177650-1","data_ga_social":true,"ui_language":"en","ui_atversion":300,"ui_508_compliant":true};
}
if (typeof(addthis_share) == "undefined") {
var addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
}
if (typeof(addthis_layers) == "undefined") {
var addthis_layers = {};
}
</script>
<script
data-cfasync="false"
type="text/javascript"
src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d06a704886e01d "
>
</script>
<script data-cfasync="false" type="text/javascript">
(function() {
var at_interval = setInterval(function () {
if(window.addthis) {
clearInterval(at_interval);
addthis.layers(addthis_layers);
}
},1000)
}());
</script>
<!-- <link rel='stylesheet' id='css-3-css'  href='https://www.americanbazaaronline.com/wp-content/mmr/f00213f3-1500002389.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/43297b2348c18a37ffa25057817209bc/1501251903index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":"","remote_auth_s3":"W10= d70313436381a13e52e2776b07f6794323087fc5 1501252049","api_key":"NnjigjHRZjfBS9ndTN3U3lnsy6zt25KYmmtKgRPciz8pLUQtidTDjJYtTQUesqHZ","sso":{"name":"The American Bazaar","button":false,"url":"https:\/\/www.americanbazaaronline.com\/wp-login.php","logout":"https:\/\/www.americanbazaaronline.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"427562 https:\/\/www.americanbazaaronline.com\/?p=427562","disqusShortname":"theamericanbazaar","disqusTitle":"Top US diplomat Alice Wells to visit India, Pakistan","disqusUrl":"https:\/\/www.americanbazaaronline.com\/2017\/07\/28\/top-us-diplomat-alice-wells-to-visit-india-pakistan427562\/","options":{"manualSync":false},"postId":"427562"};var countVars = {"disqusShortname":"theamericanbazaar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/mmr/ec89286d-1495109021.min.js'></script>
<!--wp_footer-->  </body>
</html><!-- WP Fastest Cache file was created in 0.39250588417053 seconds, on 28-07-17 10:27:29 -->