<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
<link rel="shortcut icon" href="https://www.americanbazaaronline.com/wp-content/themes/ab/images/favicon.ico" type="image/x-icon">
<link rel="icon" href="https://www.americanbazaaronline.com/wp-content/themes/ab/images/favicon.ico" type="image/x-icon">
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Trump to nominate Indian American Rohit Chopra as FTC Commissioner</title>
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="President Donald Trump intends to nominate well known Indian American financial service expert Rohit Chopra as a member of the Federal Trade Commission"/>
<meta name="news_keywords" content="ftc commissioner, indian american, nomination, rohit chopra, trump" />
<meta name="original-source" content="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/" />
<link rel="canonical" href="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/" />
<link rel="publisher" href="https://plus.google.com/+Americanbazaaronline"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump to nominate Indian American Rohit Chopra as FTC Commissioner" />
<meta property="og:description" content="President Donald Trump intends to nominate well known Indian American financial service expert Rohit Chopra as a member of the Federal Trade Commission" />
<meta property="og:url" content="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/" />
<meta property="og:site_name" content="The American Bazaar" />
<meta property="article:publisher" content="https://www.facebook.com/americanbazaaronline/" />
<meta property="article:tag" content="FTC Commissioner" />
<meta property="article:tag" content="indian american" />
<meta property="article:tag" content="nomination" />
<meta property="article:tag" content="Rohit Chopra" />
<meta property="article:tag" content="Trump" />
<meta property="article:section" content="Appointments &amp; Nominations" />
<meta property="article:published_time" content="2017-10-20T10:46:51-04:00" />
<meta property="article:modified_time" content="2017-10-20T10:48:43-04:00" />
<meta property="og:updated_time" content="2017-10-20T10:48:43-04:00" />
<meta property="fb:app_id" content="442995099113504" />
<meta property="og:image" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg" />
<meta property="og:image:secure_url" content="https://www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Donald Trump intends to nominate well known Indian American financial service expert Rohit Chopra as a member of the Federal Trade Commission" />
<meta name="twitter:title" content="Trump to nominate Indian American Rohit Chopra as FTC Commissioner" />
<meta name="twitter:site" content="@ambazaarmag" />
<meta name="twitter:image" content="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?fit=1120%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@ambazaarmag" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.americanbazaaronline.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Feed" href="https://www.americanbazaaronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Comments Feed" href="https://www.americanbazaaronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The American Bazaar &raquo; Trump to nominate Indian American Rohit Chopra as FTC Commissioner Comments Feed" href="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americanbazaaronline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='css-0-css'  href='https://www.americanbazaaronline.com/wp-content/mmr/dc3736eb-1507131260.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/f299f8e6fb34569db1f937c48e84e8fb/1508466616index.css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='html5shiv-css'  href='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='respond-min-js-css'  href='https://oss.maxcdn.com/respond/1.4.2/respond.min.js' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='css-1-css'  href='https://www.americanbazaaronline.com/wp-content/mmr/2dd21974-1507131258.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/bf9c6f44f86aac3cb2faac9f8bd6607b/1508466616index.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};var WEF = {"local":"en_US","version":"v2.9","fb_id":""};
/* ]]> */
</script>
<script src='//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/ee2f5a3c9f2442dcc388033ad59d85f3/1508466617index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/mmr/72563033-1507131260.min.js'></script> -->
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script src='//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/82a5403b7772db16629291708d96058b/1508466617index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/mmr/db71134e-1454079206.min.js'></script> -->
<link rel='https://api.w.org/' href='https://www.americanbazaaronline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americanbazaaronline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americanbazaaronline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p3g653-1NNW' />
<link rel="alternate" type="application/json+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F10%2F20%2Ftrump-nominate-indian-american-rohit-chopra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americanbazaaronline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F10%2F20%2Ftrump-nominate-indian-american-rohit-chopra%2F&#038;format=xml" />
<!-- This site is optimized with the Schema plugin v1.6.9.4 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.americanbazaaronline.com\/2017\/10\/20\/trump-nominate-indian-american-rohit-chopra\/"},"url":"https:\/\/www.americanbazaaronline.com\/2017\/10\/20\/trump-nominate-indian-american-rohit-chopra\/","headline":"Trump to nominate Indian American Rohit Chopra as FTC Commissioner","datePublished":"2017-10-20T10:46:51+00:00","dateModified":"2017-10-20T10:48:43+00:00","publisher":{"@type":"Organization","name":"The American Bazaar","logo":{"@type":"ImageObject","url":"https:\/\/www.americanbazaaronline.com\/wp-content\/uploads\/2016\/12\/logo-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.americanbazaaronline.com\/wp-content\/uploads\/2017\/05\/Rohit-Chopra.jpg?fit=1120%2C630&ssl=1","width":1120,"height":630},"articleSection":"Appointments &amp; Nominations","description":"The commission is led by five commissioners nominated by the president and confirmed by the Senate.","author":{"@type":"Person","name":"AB Wire","url":"https:\/\/www.americanbazaaronline.com\/author\/admin\/","sameAs":["https:\/\/www.americanbazaaronline.com","https:\/\/plus.google.com\/109546247627851685050"]},"audio":[null],"commentCount":"0"}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.americanbazaaronline.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5b9d7c63-3d67-4dcf-a0d9-85f7eccb56c6';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.americanbazaaronline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4b99c5db-a7c9-461a-8333-facb0838095d";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<!-- This site is optimized with the Schema plugin v1.6.9.4 - https://schema.press -->
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.americanbazaaronline.com",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/",
"name": "Trump to nominate Indian American Rohit Chopra as FTC Commissioner",
"image": "https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?fit=1120%2C630&ssl=1"
}
}
]
}</script>
<link rel="amphtml" href="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/amp/" /><link rel="icon" href="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2015/02/AB-54e9586cv1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
/*
Welcome to Custom CSS!
To learn how this works, see http://wp.me/PEmnE-Bt
*/
.entry-content p {
font-size: 15.5px;
line-height: 30px;
}
img.alignright {
float: right;
margin: 0 0 1em 1em;
}
img.alignleft {
float: left;
margin: 0 1em 1em 0;
}
img.aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
}
.alignright {
float: right;
}
.alignleft {
float: left;
}
.aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
}			</style>
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PX3NZWM':true});
</script>
<script>
(function (i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function () {
(i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-37177650-1', 'auto');
ga('require', 'GTM-PX3NZWM');
ga('send', 'pageview');
</script>
<script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-0708576958599012",
enable_page_level_ads: true
});
</script>
</head>
<body>
<nav>
<div class="nav-top">
<div class="top_header_nav_menu">
<div class="container-fluid">
<div class="pull-left">
<ul class="nav_top_menu">
<li><a href="http://abevents.americanbazaaronline.com">AB Events</a></li>
<li> <a href="https://www.americanbazaaronline.com/careers/">Careers</a></li>
</ul>
</div>
<div class="pull-right">
<div class="social-icons">
<ul>
<li class="twitter">
<a href="https://twitter.com/ambazaarmag" target="_blank">Twitter</a>
</li>
<li class="facebook">
<a href="https://www.facebook.com/americanbazaaronline" target="_blank">Facebook</a>
</li>
<li class="youtube">
<a href="https://www.youtube.com/user/americanbazaar" target="_blank">YouTube</a>
</li>
<li class="googleplus">
<a href="https://plus.google.com/+Americanbazaaronline" target="_blank">Google +r</a>
</li>
</ul></div>
</div>
<!--                        <div itemscope itemtype="https://schema.org/WebSite">-->
<div itemscope>
<!--                            <meta itemprop="url" content="https://www.americanbazaaronline.com/"/>-->
<!--                            <form role="search" method="get" class="flexsearch--form" action="" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction">-->
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/" >
<meta content="https://americanbazaaronline.com/search?q={s}"/>
<div id="custom-search-input" class=" col-md-3 pull-right">
<div class="input-group col-md-12">
<input  type="text" class="form-control input-sm" placeholder="Search" name="s" />
<span class="input-group-btn">
<button class="btn btn-info btn-sm" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</span>
</div>
</div>
</form>
</div>  
</div>
</div>
<div class="container-fluid">
<header>
<a href="https://www.americanbazaaronline.com"><img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/logo.png" class="img-responsive logo pull-left" alt="americanbazaar logo" longdesc="https://americanbazaaronline.com"></a>
<button class="navbar-toggle" data-target=".navbar-collapse" data-toggle="collapse" type="button"><span class="sr-only">Toggle navigation</span><i class="fa fa-bars"></i></button>
<div class="header_ad pull-right">
</div>
</header>
</div>
</div>
<div class="main-nav navbar-collapse collapse">
<div class="container-fluid">
<div class="minilogo">
<a href="https://www.americanbazaaronline.com"><img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/logo2.png" alt="Logo" class="img-responsive"></a> </div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav nav-justified brdr"><li id="menu-item-403830" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403830"><a href="https://www.americanbazaaronline.com/">HOME</a></li>
<li id="menu-item-403831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403831"><a href="https://www.americanbazaaronline.com/category/business/">BUSINESS</a></li>
<li id="menu-item-403832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403832"><a href="https://www.americanbazaaronline.com/category/politics/">POLITICS</a></li>
<li id="menu-item-403834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403834"><a href="https://www.americanbazaaronline.com/category/immigration/">IMMIGRATION</a></li>
<li id="menu-item-403833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403833"><a href="https://www.americanbazaaronline.com/category/technology/">TECHNOLOGY</a></li>
<li id="menu-item-403835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403835"><a href="https://www.americanbazaaronline.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-403836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403836"><a href="https://www.americanbazaaronline.com/category/community/">COMMUNITY</a></li>
<li id="menu-item-403838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403838"><a href="https://www.americanbazaaronline.com/category/opinion/">OPINION</a></li>
<li id="menu-item-403837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403837"><a href="https://www.americanbazaaronline.com/category/crime/">CRIME</a></li>
<li id="menu-item-403840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403840"><a href="https://www.americanbazaaronline.com/category/india-headlines/">INDIA HEADLINES</a></li>
<li id="menu-item-403839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403839"><a href="https://www.americanbazaaronline.com/category/arts-books/">ARTS &#038; BOOKS</a></li>
</ul></div>
</div>
</div>
</nav>
<div class="margin_top"></div>
<div class="clearfix"></div>
<div class="container-fluid">
<div class="post_slider cop">
<div class="container">
<div class="row">
<div class="col-md-1"> 
<!-- Controls -->
<div class="controls"> <a class="fa fa-chevron-left btn btn-default" href="#carousel-example-generic" data-slide="prev"></a> <a class="fa fa-chevron-right btn btn-default" href="#carousel-example-generic" data-slide="next"></a> </div>
</div>
<div class="col-md-11">
<div id="carousel-example-generic" class="carousel slide" data-ride="carousel" data-interval="false"> 
<!-- Wrapper for slides -->
<div class="carousel-inner">
<div class="item active">
<div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/20/us-treasury-to-monitor-indias-foreign-exchange-reserves429789/" title="US Treasury to monitor India&#8217;s foreign exchange reserves">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2016/04/dollar-1164990_960_720.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="dollar-1164990_960_720" title="dollar-1164990_960_720">                       
</div>
<div class="col-xs-9 col-md-9">
<p>US Treasury to monitor India&#8217;s foreign exchange reserves</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/20/india-welcomed-tillersons-call-deeper-cooperation-india/" title="India welcomes Rex Tillerson’s call for deeper cooperation">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Rex-Tillerson.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="Rex Tillerson" title="Rex Tillerson">                       
</div>
<div class="col-xs-9 col-md-9">
<p>India welcomes Rex Tillerson’s call for deeper cooperation</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/20/boeing-to-invest-in-indian-american-sanjeev-singhs-startup-near-earth-autonomy-429784/" title="Boeing to invest in Indian American Sanjeev Singh’s startup Near Earth Autonomy">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/10/Dr.-Sanjiv-Singh-explains-Near-Earth-Autonomy’s-aerial-robotics-technology-to-U.S.-Congressman-Doyle..jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="Dr. Sanjiv Singh explains Near Earth Autonomy’s aerial robotics technology to U.S. Congressman Doyle." title="Dr. Sanjiv Singh explains Near Earth Autonomy’s aerial robotics technology to U.S. Congressman Doyle.">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Boeing to invest in Indian American Sanjeev Singh’s startup Near Earth Autonomy</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/" title="Trump to nominate Indian American Rohit Chopra as FTC Commissioner">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="Rohit Chopra" title="Rohit Chopra">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Trump to nominate Indian American Rohit Chopra as FTC Commissioner</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/20/satnam-singh-celebrates-diwali-india-celebrities-family/" title="Satnam Singh celebrates Diwali in India with celebrities and family">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/10/satnam-singh-with-akshay-kumar.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="satnam singh with akshay kumar" title="satnam singh with akshay kumar">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Satnam Singh celebrates Diwali in India with celebrities and family</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/19/raja-krishnamoorthi-introduces-diwali-resolution-429765/" title="Raja Krishnamoorthi introduces Diwali resolution">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2016/03/Raja-Krishnamoorthi.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="Raja Krishnamoorthi" title="Raja Krishnamoorthi">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Raja Krishnamoorthi introduces Diwali resolution</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/19/ivanka-trump-wishes-diwali-to-all-indians-across-the-world-429757/" title="Ivanka Trump wishes Diwali to all Indians across the world">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/06/Ivanka-Trump.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="Ivanka Trump" title="Ivanka Trump">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Ivanka Trump wishes Diwali to all Indians across the world</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/19/indian-american-scientist-subrahmanyam-chandrasekhar-honored-google-doodle/" title="Indian American scientist Subrahmanyan Chandrasekhar honored by Google with doodle">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/10/google-doodle.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="google-doodle" title="google-doodle">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American scientist Subrahmanyan Chandrasekhar honored by Google with doodle</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/19/sherin-mathes-missing-case-police-continues-investigation-uses-drones-search-operations/" title="Sherin Mathews missing case: Police continues investigation, uses drones for search operations">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/10/Shrin-Mathews.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="Shrin-Mathews" title="Shrin-Mathews">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Sherin Mathews missing case: Police continues investigation, uses drones for search operations</p>
</div>
</div>
</div>
</a> 
</div>
</div></div><div class="item"><div class="row">
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/19/indian-american-girl-gitanjali-rao-is-the-winner-of-2017-discovery-education-3m-young-scientist-challenge-429746/" title="Indian American Gitanjali Rao is the winner of 2017 Discovery Education 3M Young Scientist Challenge">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i1.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/10/gitanjali-rao-winner.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="gitanjali-rao-winner" title="gitanjali-rao-winner">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Indian American Gitanjali Rao is the winner of 2017 Discovery Education 3M Young Scientist Challenge</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/19/obese-woman-sat-on-9-year-old-as-punishment-girl-dies-of-heart-attack-429743/" title="Obese woman sat on 9-year-old as punishment, girl dies of heart attack">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/10/obese-woman-2.jpg?resize=300%2C225&ssl=1" class="img-responsive" alt="obese woman (2)" title="obese woman (2)">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Obese woman sat on 9-year-old as punishment, girl dies of heart attack</p>
</div>
</div>
</div>
</a> 
</div>
<div class="col-sm-4"> <a href="https://www.americanbazaaronline.com/2017/10/19/tillerson-wants-deepen-cooperation-india-tackle-growing-chinese-influence-asia/" title="Tillerson wants deeper US-India relationship to tackle growing Chinese influence">
<div class="col-item">
<div class="row">
<div class="col-xs-3 col-md-3"> 
<img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/07/Rex-Tillerson.jpg?resize=300%2C300&ssl=1" class="img-responsive" alt="Rex Tillerson" title="Rex Tillerson">                       
</div>
<div class="col-xs-9 col-md-9">
<p>Tillerson wants deeper US-India relationship to tackle growing Chinese influence</p>
</div>
</div>
</div>
</a> 
</div>
</div></div>	
</div></div><div class="item"><div class="row">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="flexsearch">
<div class="flexsearch--wrapper">
<form role="search" method="get" class="flexsearch--form" action="https://www.americanbazaaronline.com/">      
<div class="flexsearch--input-wrapper">
<input class="flexsearch--input" type="search" placeholder="search" name="s">
</div>
<button class="flexsearch--submit" type="submit">
<i class="glyphicon glyphicon-search"></i>
</button>
</form>
</div>
</div>
<div class="below_menu_ad">
<div>
</div>
</div>
</div>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<div class="container-fluid">
<div class="brear_crumb"><span ><span ><a href="https://www.americanbazaaronline.com/"  >Home</a> » <span  ><a href="https://www.americanbazaaronline.com/category/appointments-nominations/"  >Appointments &amp; Nominations</a> » <strong class="breadcrumb_last">Trump to nominate Indian American Rohit Chopra as FTC Commissioner</strong></span></span></span></div></div>
<section class="container">
<div class="row content">
<div class="col-md-8">
<div class="row">
<div class="col-md-3 cop">
<h3 class="related_post_title">RELATED POSTS</h3>
<div id="carousel-example-generic2" class="carousel slide" data-ride="carousel">
<div class="carousel-inner single_side_sec">
<div class="item active">
<div class="row">
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/10/20/boeing-to-invest-in-indian-american-sanjeev-singhs-startup-near-earth-autonomy-429784/">
Boeing to invest in Indian American Sanjeev Singh’s startup Near Earth Autonomy                                                        </a></h2>
<a href="#"><span class="date">
October 20, 2017                                                        </span></a> </article>
</div>
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/10/20/satnam-singh-celebrates-diwali-india-celebrities-family/">
Satnam Singh celebrates Diwali in India with celebrities and family                                                        </a></h2>
<a href="#"><span class="date">
October 20, 2017                                                        </span></a> </article>
</div>
<div class="col-sm-12">
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/10/19/indian-american-scientist-subrahmanyam-chandrasekhar-honored-google-doodle/">
Indian American scientist Subrahmanyan Chandrasekhar honored by Google with doodle                                                        </a></h2>
<a href="#"><span class="date">
October 19, 2017                                                        </span></a> </article>
</div>
</div>
</div>
</div>
</div>
<div class="item">
<div class="row">
</div>
</div>
<div class="controls pull-right"> <a class="left fa fa-chevron-left btn btn-default" href="#carousel-example-generic2" data-slide="prev"></a> <a class="right fa fa-chevron-right btn btn-default" href="#carousel-example-generic2" data-slide="next"></a> </div>
<div class="clearfix"></div>
<div class="content_left_ad2">
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="2696963500"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>            </div>
</div>
<div class="col-md-9">
<article>
<h1 class="entry-title">
Trump to nominate Indian American Rohit Chopra as FTC Commissioner                </h1>
<h6 class="auther pull-left">
By <a href="https://www.americanbazaaronline.com/author/admin/" title="Posts by AB Wire" rel="author" class="entry-author">AB Wire</a> |  
<a class="entry-meta-date updated">October 20, 2017</a></h6>
<div class="entry-content clearfix">
<div class="at-above-post addthis_tool" data-url="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><div id="fb-root"></div>
<p><em>The commission is led by five commissioners nominated by the president and confirmed by the Senate.</em></p>
<figure id="attachment_425282" style="width: 1120px" class="wp-caption alignleft"><img data-attachment-id="425282" data-permalink="https://www.americanbazaaronline.com/2017/05/10/chuck-schumer-recommends-indian-american-rohit-chopra-for-ftc425281/rohit-chopra/" data-orig-file="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?fit=1120%2C630&amp;ssl=1" data-orig-size="1120,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rohit Chopra" data-image-description="" data-medium-file="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?fit=500%2C281&amp;ssl=1" class="size-full wp-image-425282" src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?resize=840%2C473&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?w=1120&amp;ssl=1 1120w, https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/05/Rohit-Chopra.jpg?resize=500%2C281&amp;ssl=1 500w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Rohit Chopra (Courtesy of twitter)</figcaption></figure>
<p>President Donald Trump intends to nominate well known Indian American financial service expert Rohit Chopra as a member of the Federal Trade Commission, the White House said in a press note on Thursday.</p>
<p>Chopra, a Senior Fellow at the Consumer Federation of America, is widely recognized for his expertise in consumer financial services and economic issues facing young people. If nominated, he would serve the remainder of a seven-year term that expires on Sept. 25, 2019.</p>
<p>At Consumer Federation of America, he focuses on consumer protection issues facing young people and military families. From 2010-2015, he served at the Consumer Financial Protection Bureau as Assistant Director, where he oversaw the agency’s work on student financial services issues.</p>
<p>During his tenure, the agency led enforcement actions that secured hundreds of millions of dollars of relief for student loan borrowers, published widely-cited research on the student loan market, and established a state-of-the-art student loan complaint system.</p>
<p><strong>ALSO READ: </strong><a href="https://www.americanbazaaronline.com/2017/05/10/chuck-schumer-recommends-indian-american-rohit-chopra-for-ftc425281/"><strong>Chuck Schumer recommends Indian American Rohit Chopra for FTC</strong></a></p>
<p>The Secretary of the Treasury also appointed him as the agency’s student loan ombudsman. In 2016, Chopra served as Special Adviser to the Secretary of Education.</p>
<p>Prior to his government service, he was an associate at McKinsey &amp; Company, where he served clients in the financial services and consumer technology sectors.</p>
<p>Chopra holds a bachelor’s degree from Harvard University and a master’s degree in business administration from the Wharton School at the University of Pennsylvania. He was also the recipient of a Fulbright Fellowship. He resides in New York.</p>
<p>The Federal Trade Commission (FTC) works to protect consumers by preventing anticompetitive, deceptive, and unfair business practices, enhancing informed consumer choice and public understanding of the competitive process and accomplishing this without unduly burdening legitimate business activity.</p>
<p>The commission is led by five commissioners nominated by the president and confirmed by the Senate. The tenure of each commissioner is seven years and no more than three can be from same political party.</p>
<p>In May this year, Senate Minority Leader Chuck Schumer (D-NY) had urged President Trump to nominate Indian American Rohit Chopra to serve on the Federal Trade Commission.</p>
<p>The FTC has five commissioner positions and only two of them are currently filled. The president tapped Republican Commissioner Maureen Ohlhausen as the active chairwoman of the agency until the announcement of a permanent replacement.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><!-- AddThis Share Buttons generic via filter on the_content -->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <div class="ad">
</div>
</div>
</article>
</div>
</div>
<div class="clearfix"></div>
<hr>
<div class="row science_tech6">
<div class="col-md-5 col-sm-5">
<div class="pull-left"><i class="fa fa-angle-double-left"></i>
<a href="https://www.americanbazaaronline.com/2017/10/20/satnam-singh-celebrates-diwali-india-celebrities-family/" rel="prev">Previous Article</a>            </div>
<div class="clearfix"></div>
<article class="margin_top-15">
<div class="row">
<div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2017/10/20/satnam-singh-celebrates-diwali-india-celebrities-family/"><img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/10/satnam-singh-with-akshay-kumar.jpg?resize=150%2C150&ssl=1" alt="..." class="img-responsive"></a> </div>
<div class="col-xs-8 nopadding">
<h2>
<a href="https://www.americanbazaaronline.com/2017/10/20/satnam-singh-celebrates-diwali-india-celebrities-family/" rel="prev">Satnam Singh celebrates Diwali in India with celebrities and family</a>                        </h2>
</div>
</div>
</article>
</div>
<div class="col-md-2 col-sm-2"></div>
<div class="col-md-5 col-sm-5">
<div class="pull-right">
<a href="https://www.americanbazaaronline.com/2017/10/20/boeing-to-invest-in-indian-american-sanjeev-singhs-startup-near-earth-autonomy-429784/" rel="next">Next Article</a>                    <i class="fa fa-angle-double-right"></i> </div>
<div class="clearfix"></div>
<article class="margin_top-15">
<div class="row">
<div class="col-xs-8 nopadding">
<h2>
<a href="https://www.americanbazaaronline.com/2017/10/20/boeing-to-invest-in-indian-american-sanjeev-singhs-startup-near-earth-autonomy-429784/" rel="next">Boeing to invest in Indian American Sanjeev Singh’s startup Near Earth Autonomy</a>                            </h2>
</div>
<div class="col-xs-4"> <a href="https://www.americanbazaaronline.com/2017/10/20/boeing-to-invest-in-indian-american-sanjeev-singhs-startup-near-earth-autonomy-429784/"><img src="https://i2.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/10/Dr.-Sanjiv-Singh-explains-Near-Earth-Autonomy’s-aerial-robotics-technology-to-U.S.-Congressman-Doyle..jpg?resize=150%2C150&ssl=1" alt="..." class="img-responsive"></a> </div>
</div>
</article>
</div>
</div>
<div class="clearfix"></div>
<section class="commment_form margin_top_30">        
<div class="col-md-12" id="fb-comm">
<div id="disqus_thread">
</div>
</div>
<script>
window.addEventListener('message', receiveMessage, false);
function receiveMessage(event)
{
if (event.data) {
var msg;
try {
msg = JSON.parse(event.data);
} catch (err) {
// Do nothing
}
if (!msg)
return false;
if (msg.name === 'resize') {
window.parent.postMessage({
sentinel: 'amp',
type: 'embed-size',
height: msg.data.height
}, '*');
}
}
}
</script>
</section>
<div class="clearfix"></div>
<div class="google_related">
</div>
<div class="clearfix"></div>    
</div>
<div class="col-md-4 sidebar_tab">
<div class="ad3">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="2696963500"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  </div>
<div class="tabbable-panel">
<div class="tabbable-line">
<ul class="nav nav-tabs ">
<li class="active"> <a href="#tab_default_1" data-toggle="tab"> POPULAR</a> </li>
<li> <a href="#tab_default_2" data-toggle="tab"> RECENT</a> </li>
<li> <a href="#tab_default_3" data-toggle="tab"> EDITOR'S PICK</a> </li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="tab_default_1">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/09/25/indian-americans-kiran-and-pallavi-patel-pledge-200-million-to-floridas-nsu-429192/">
Indian Americans Kiran and Pallavi Patel pledge $200 million to Florida&#8217;s NSU                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/09/08/rep-pramila-jayapal-challenges-rep-don-young-says-doesnt-know-damn-thing-talking-nonsense/">
Pramila Jayapal challenges Republican Don Young after he said she ‘doesn’t know a damn thing’ and is talking ‘nonsense’                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/06/indian-american-urologist-shot-dead-detroit/">
Indian American urologist shot dead in Detroit                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/26/shobha-tharoor-srinivasan-gifted-wordsmith/">
Shobha Tharoor Srinivasan: The Gifted Wordsmith                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/03/31/indian-researcher-at-johns-hopkins-develops-worlds-first-5d-ultrasound-system-to-assist-cancer-detection-and-treatment-424058/">
Indian researcher at Johns Hopkins develops world’s first 5D ultrasound system to assist cancer detection and treatment                  </a></h2>
</div>
</article>
</div>
</div>
<div class="tab-pane" id="tab_default_2">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/10/20/us-treasury-to-monitor-indias-foreign-exchange-reserves429789/">US Treasury to monitor India's foreign exchange reserves</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/10/20/india-welcomed-tillersons-call-deeper-cooperation-india/">India welcomes Rex Tillerson’s call for deeper cooperation</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/10/20/boeing-to-invest-in-indian-american-sanjeev-singhs-startup-near-earth-autonomy-429784/">Boeing to invest in Indian American Sanjeev Singh’s startup Near Earth Autonomy</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/10/20/trump-nominate-indian-american-rohit-chopra/">Trump to nominate Indian American Rohit Chopra as FTC Commissioner</a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/10/20/satnam-singh-celebrates-diwali-india-celebrities-family/">Satnam Singh celebrates Diwali in India with celebrities and family</a></h2>
</div>
</article>
</div>
</div>
<div class="tab-pane" id="tab_default_3">
<div class="middle_sec sidebar2">
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">1.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/07/04/as-modi-lands-in-israel-a-new-era-in-india-israel-relations-426710/">
As Modi lands in Israel, a new era in India-Israel relations                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">2.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/05/02/ny-based-interior-designer-develops-emergency-refugees-shelter-424952/">
NY-based Indian interior designer develops emergency shelter for refugees                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">3.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/26/shobha-tharoor-srinivasan-gifted-wordsmith/">
Shobha Tharoor Srinivasan: The Gifted Wordsmith                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">4.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/04/15/bharti-mukherjee-the-matriarch-of-multiculturalism-424465/">
Bharti Mukherjee – the Matriarch of Multiculturalism                  </a></h2>
</div>
</article>
<article class="row nopadding">
<div class="col-xs-2 col-sm-1">
<div class="num">5.</div>
</div>
<div class="col-xs-10 col-sm-11">
<h2><a href="https://www.americanbazaaronline.com/2017/01/13/eb-5-visa-investment-amount-hiked-to-1-35-million-1-8-million-minimum421483/">
EB-5 visa investment amount hiked to $1.35 million &#8211; $1.8 million minimum                  </a></h2>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar_2_ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Tower Ad -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0708576958599012"
data-ad-slot="1894759903"></ins><script data-cfasync="false">(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<section class="sidebar">
<div class="second_stories">
<h3 class="cat_headings">VIDEO. <i class="fa fa-angle-double-right"></i></h3>
<hr>
<article style="border:none"> <a href="https://www.americanbazaaronline.com/2017/09/18/video-rep-pramila-jayapal-responds-indiana-mans-ranting-immigrants/">
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/uploads/2017/09/Jayapal.jpg" class="img-responsive" alt="blog-post-details-">
</a>
<h2 class="content-lead"><a href="https://www.americanbazaaronline.com/2017/09/18/video-rep-pramila-jayapal-responds-indiana-mans-ranting-immigrants/">
Video: Pramila Jayapal responds to Indiana man’s ranting about immigrants          </a></h2>
<a><span class="date">
September 18, 2017        </span></a>        
<p>The congresswoman says it is wrong to blame to immigrants.</p>
</article>
<article>
<h2><a href="https://www.americanbazaaronline.com/2017/08/14/video-us-diplomat-in-india-learns-kite-flying-in-old-delhi-to-celebrate-indian-independence-day-428040/">
Video: US diplomat in India learns kite flying in Old Delhi to celebrate Indian Independence Day          </a></h2>
<a><span class="date">
August 14, 2017        </span></a> </article>
</div>
</section>
<div class="sidebar_3_ad">
</div>
</div>
</div>
</section>
<!--<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": ""
},
"headline": "",
"image": [
""
],
"datePublished": "",
"dateModified": "",
"author": {
"@type": "Person",
"name": ""
},
"publisher": {
"@type": "Organization",
"name": "The American Bazaar",
"logo": {
"@type": "ImageObject",
"url": "https://www.americanbazaaronline.com/wp-content/themes/ab/images/logo.png",
"width": 286,
"height": 26
}
},          
"description": ""
}
</script>-->
<div class="ad2">
<div></div>
</div>
<footer>
<div class="container">
<div class="row">
<div class="col-md-3">
<img src="//i0.wp.com/www.americanbazaaronline.com/wp-content/themes/ab/images/dark-logo_03.png" alt="logo">
<p>The American Bazaar is a property of American Bazaar Inc., a company based in the Washington, DC, area.</p>
<h2>Follow Us</h2>
<ul class="social-network social-circle">
<li><a href="https://www.facebook.com/americanbazaaronline" class="icoFacebook" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/ambazaarmag" class="icoTwitter" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://plus.google.com/+Americanbazaaronline" class="icoGoogle" title="Google +"><i class="fa fa-google-plus"></i></a></li>
<li><a href="https://www.linkedin.com/company/the-american-bazaar" class="icoLinkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a></li>
<li><a href="https://www.youtube.com/user/americanbazaar" class="icoRss" title="Rss"><i class="fa fa-youtube"></i></a></li>
</ul>	
</div>
<div class="col-md-4">
<h3 class="cat_headings margin_top_30">NEWS </h3>
<hr>
<br>
<ul class="menu">
<li> <a href="https://www.americanbazaaronline.com/category/business/"> BUSINESS</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/politics/"> POLITICS</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/immigration/"> IMMIGRATION</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/technology/"> TECHNOLOGY</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/entertainment/"> ENTERTAINMENT</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/community/"> COMMUNITY</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/opinion/"> OPINION</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/crime/"> CRIME</a></li>
<li> <a href="https://www.americanbazaaronline.com/category/india-headlines/"> INDIA HEADLINES </a></li>
<li> <a href="https://www.americanbazaaronline.com/category/arts-books/"> ARTS & BOOKS</a></li>
</ul>
</div>
<div class="col-md-5">
<h3 class="cat_headings margin_top_30">Contacts </h3>
<hr>
<br>
<span><i class="fa fa-map-marker"></i> 19709 Executive Park Cir., Germantown, MD 20874</span>&nbsp; &nbsp;	
<span><i class="fa fa-phone"></i> 202-709-7010</span><br>
<span><i class="fa fa-fax"></i> 202-379-3332</span>&nbsp; &nbsp;	
<span><i class="fa fa-envelope"></i> faizal@americanbazaaronline.com</span><br>
<span><i class="fa fa-envelope"></i> Editorial: Asif Ismail asifismail@americanbazaaronline.com</span><br>
<h2 class="margin_top_30">SUBSCRIBE TO NEWSLETTER</h2>
<div class="subscribe">                
<form action="#" method="post">
<div class="input-group">
<input type="email" value="" placeholder="Enter your email here" name="EMAIL" class="email form-control">
<span class="input-group-btn">
<input type="submit" class="button btn btn-default subscribe" value="Subscribe" name="subscribe">
</span>
</div>
</form>
</div>    
</div>
</div>
<hr class="margin_top_30">
<span class="pull-left">Copyright &copy;2017 The American Bazaar. All Rights Reserved</span>
<span class="pull-right"><a href="https://www.americanbazaaronline.com/copyright/">Privacy & Copyright</a> | <a href="https://www.americanbazaaronline.com/staff-bios/">Staff Bios</a> | <a href="https://www.americanbazaaronline.com/why-advertise-with-us/">Advertise With Us</a></span>
</div>
</footer>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ambazaarmag"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-37177650-1","data_ga_social":true,"ui_language":"en","ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-a023cc4d4cd9e129f5e11afa05ee659b","page_info":{"template":"categories","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
(function() {
var new_tools_timeout = false;
var refresh_tools = function() {
new_tools_timeout = false;
addthis.layers.refresh();
};
var first_load_check = function () {
if (typeof window.addthis !== 'undefined') {
window.clearInterval(first_load_interval_id);
if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
window.addthis.layers(window.addthis_layers);
}
if (Array.isArray(window.addthis_layers_tools)) {
for (i = 0; i < window.addthis_layers_tools.length; i++) {
window.addthis.layers(window.addthis_layers_tools[i]);
}
}
window.atnt = function() {
if (new_tools_timeout !== false) {
window.clearTimeout(new_tools_timeout);
}
new_tools_timeout = window.setTimeout(refresh_tools, 15);
};
}
};
var first_load_interval_id = window.setInterval(first_load_check, 1000);
}());
</script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d06a704886e01d"></script><!-- <link rel='stylesheet' id='css-6-css'  href='https://www.americanbazaaronline.com/wp-content/mmr/16d0146f-1507131259.min.css' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.americanbazaaronline.com/wp-content/cache/wpfc-minified/a2fd73374486aecd7e942b9b7afc7e33/1508466616index.css" media="all"/>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.americanbazaaronline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/mmr/eeb213a9-1507131260.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.americanbazaaronline.com\/wp-admin\/admin-ajax.php","nonce":"d9622ecf4b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.americanbazaaronline.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.americanbazaaronline.com%2F2017%2F10%2F20%2Ftrump-nominate-indian-american-rohit-chopra%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":"","remote_auth_s3":"W10= 538a58675c0ba2f74c786d6cde5bb8719ffd2108 1508518237","api_key":"NnjigjHRZjfBS9ndTN3U3lnsy6zt25KYmmtKgRPciz8pLUQtidTDjJYtTQUesqHZ","sso":{"name":"The American Bazaar","button":false,"url":"https:\/\/www.americanbazaaronline.com\/wp-login.php","logout":"https:\/\/www.americanbazaaronline.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"429780 https:\/\/www.americanbazaaronline.com\/?p=429780","disqusShortname":"theamericanbazaar","disqusTitle":"Trump to nominate Indian American Rohit Chopra as FTC Commissioner","disqusUrl":"https:\/\/www.americanbazaaronline.com\/2017\/10\/20\/trump-nominate-indian-american-rohit-chopra\/","options":{"manualSync":""},"postId":"429780"};var countVars = {"disqusShortname":"theamericanbazaar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.americanbazaaronline.com/wp-content/mmr/e459379d-1507131259.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'48165633',post:'429780',tz:'-4',srv:'www.americanbazaaronline.com'} ]);
_stq.push([ 'clickTrackerInit', '48165633', '429780' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.3803400993347 seconds, on 20-10-17 12:50:37 -->